Angepinnt Probleme mit der Alarmanlage

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Hallo Frank,

      wie ich schon schrieb: Das Alarmmodul hat eine eigene Stromversorgung in Form von Akkus. Ziehst Du die Sicherung, funktioniert das Alarmmodul weiterhin bis die Akkus leer sind. Das kann eine ganze Weile dauern.

      Da die Sicherung nicht nur die Alarmanlage absichert, setzt Du damit u.a. auch vorsätzlich die Hupe und Kennzeichenbeleuchtung außer Betrieb. Wie Du vermutlich weißt, bekommt man in dem Zustand keine TÜV-Plakette -> Erlöschung der Betriebserlaubnis. Die Versicherung wird in einem damit zusammenhängenden Schaden auf jeden Fall auch Ärger machen, bzw. den Versicherungsschutz verweigern. Ohne Kennzeichenbeleuchtung wünsche ich auch viel Spaß bei einer Polizeikontrolle. ;)

      Ersetze einfach das Alarmmodul, oder tausche ggf. die Akkus. Das dürfte in Deinem Fall zu 90% die Lösung sein. Falls nicht, muss man weiterschauen. Ggf. würde ich mir eine Werkstatt suchen, die Ahnung hat. Denn das Alarmmodulproblem ist in Mercedeskreisen hinlänglich bekannt. Einfach mal googeln.

      Fehlersuche und Teilekosten in Höhe von 200-300 Euro können bei jedem Gebrauchtfahrzeug auftreten. Darüber sollte man sich klar sein. Die Reparatur der Akkus ist (wenn man es selbst machen kann) mit ca. 10 Euro erledigt - vorausgesetzt es hat keinen Säureschaden und man hat einen passenden Abzieher für den Scheibenwischer. Oder man holt sich ein gebrauchtes Modul ohne Säureschaden und ersetzt die Akkus. Möglichkeiten gibt es genug.

      Grüße
      Markus :winke:
      Chrysler Crossfire Forum. Das Forum für Crossfirefans.
    • Defekte Bremslichtbirne löst Alarmanlage aus

      Werte Gemeinde,

      heute möchte ich euch an einem kuriosen Fehler teilhaben lassen. Heute Morgen auf dem Weg zur Arbeit stellte ich fest, dass die Lampen-Kontrollleuchte angeht, wenn ich auf die Bremse trete. Auf der Arbeit habe ich dann kurzerhand mit einem Azubi die defekte Birne lokalisiert. Kurze Zeit später rief mich ein Kollege an und machte mich drauf aufmerkasam, dass die Warnblinkeanlage am Crossie blinkt. Nach Öffnen und Schliessen der Türen war der Fehler erst mal verschwunden.

      Im Laufe des Tages wurde ich dann darauf aufmerksam gemacht, dass die Alarmanlage manchmal angeht. Nun machte ich mir schon mehr Sorgen und versuchte dem Fehler auf den Grund zu gehen. Beim Betätigen der Fernbedienung hupte mich teilweise die Alarmanlage an, oder die Hupe ging kurz an und auch ein komisches Piepen unter der Motorhaube war zu vernehmen.

      Hab erst gar nicht an die defekte Glühbirne gedacht und ziellos nach dem Fehler gesucht. Irgendwann fiel mir das defekte Bremslicht ein und nach Herausnehmen der Birne war die Alarmanlage plötzlich still. Nun habe ich die Birne getauscht und auch weiterhin tritt der Fehler nicht mehr auf.

      Seeehr merkwürdiges Verhaltes des Toasters. Hat jemand schon mal Ähnliches erlebt? Und was kann unter der Motorhaube piepen, vor allem warum? Der Ton kam aus der Nähe des Bremskraftverstärkers, da wo das Wärmeschutzblech ist. Vielleicht etwas höher…

      Gruß Timmmm
    • Hallo Timo,

      da es - wie von mir vermutet nicht die Glühbirne war - habe ich das Thema hierhin in den allgemeinen Alarmanlagenthread verschoben. Wenn Du dir den durchliest wirst Du verschiedene Ursachen und Lösungsvorschläge für das Auslösen der Alarmanlage finden.

      Zunächst wäre zu klären ob bei Dir nach Alarmauslösung die Wegfahrsperre aktiviert ist. Falls nicht -> defekter Neigungssensor / Abschleppschutz.

      Falls die Wegfahrsperre aktiviert ist, könnte das Alarmmodul defekt sein. In der Regel ist ein ausgelaufener Akku die Ursache.

      Grüße
      Markus :winke:
      Chrysler Crossfire Forum. Das Forum für Crossfirefans.
    • Danke für die Hinweise Markus.

      Woran erkenne ich denn ob die Wegfahrsperre nach Alarmaktivierung aktiv ist? Meistens blinkt einfach nur die Warnblinkanlage ohne Alarmton. Schließe ich dann den Wagen per Fernbedienung auf, ist der Spuk vorbei und ich kann den Wagen ganz normal starten. In einer anderen Situation ist beim Aufschließen per FB der Alarm mit Blinkern losgegangen. Nochmaliges Betätigen der Fernbedienung beendete das Ganze dann. Aber meistens blinken die Blinker einfach vor sich hin. Ich bin ratlos…

      Gruß Timmmm

      Habe gerade mit einer Chryslerwerkstatt telefoniert. Fehler in Bezug auf Alarmanlage soll man nicht auslesen können…
    • Hallo Timo,

      mit dem Fehlercode liegt die Werkstatt richtig.

      Allerdings gibt es im WHB ein sehr ausführliches Kapitel zum Thema Alarm löst von alleine aus. Kapitel 8Q-38. Darin werden alle Prüfschritte im Detail dargestellt.

      Mögliche Ursachen:
      FALSCHES SIGNAL VOM HANDSCHUHFACHSCHALTER
      FALSCHES SIGNAL VOM HECKKLAPPENSCHLOSSSCHALTER
      FALSCHES SIGNAL VOM MOTORHAUBE-OFFEN-SCHALTER
      FALSCHES SIGNAL VOM TÜR-LINKS-AUF-SCHALTER
      FALSCHES SIGNAL VOM TÜR-RECHTS-AUF-SCHALTER
      FALSCHES SIGNAL VOM ZÜNDSCHALTER
      FALSCHES SIGNAL VOM BREMSLICHTSCHALTER
      FALSCHES SIGNAL VOM ABSCHLEPPFÜHLER DER DIEBSTAHLWARNANLAGE
      ZEITWEISE AUFTRETENDE STÖRUNG

      Und natürlich kann es auch das Alarmsirene selbst sein - siehe oben.

      Die Wegfahrsperre ist aktiviert, wenn sich das Auto nicht starten lässt. Das ist aber nur der Fall, wenn das Auto nicht mit dem Fahrzeugschlüssel per Funk verschlossen wurde und der Alarm trotzdem losgeht. Wird das Auto mit Fahrzeugschlüssel per Funk verschlossen, dann ist die Wegfahrsperre immer sofort aktiv. D.h. Du müsstest auch mal testen ob er auslöst, wenn Du nur mit Schlüssel ohne Funk abschließt. Aber Vorsicht, dann ist die rechte Türe und die Heckklappe normalerweise nicht verriegelt.

      Typisch für Dein Schilderung wäre, dass der Akku der Alarmsirene kaputt / ausgelaufen ist. Siehe auch: Klick

      Teilenummern findest Du im FAQ Bereich.

      Grüße
      Markus :winke:
      Chrysler Crossfire Forum. Das Forum für Crossfirefans.
    • Hallo Timo,

      würde auch mal gerne wissen, ob es was gebracht hat. Auch ich werde vorsichtshalber, da auch mein Crossi nicht mehr der jüngste ist, das Modul auswechseln. Es gibt mir doch zu denken, dass auch bei meinen die Akkus auslaufen könnten.

      Gruß von Heinz-Peter :D
    • Hallo Leute,

      so, die Alarmsirene wurde gewechselt. Ob der Fehler nun erneut auftritt werde ich beobachten. ABER nun habe ich ein neues Phänomen: Wenn ich den Wagen auf- oder abschliesse, gibt die Alarmsirene einen Piepton im Intervall der Blinker wieder. Ist ein kurzer Ton, ähnlich wie der Quitierton bei Anschalten eines Rechners. Kann jemand was dazu sagen?

      Es ist NICHT dieses typische "Chirpen". Es piept einfach nur recht leise im Intervall der Blinker. Ist der Akku der Sirene eventuell noch nicht aufgeladen?

      Kann man die Alarmanlage eigentlich irgendwie testen? Mein XF steht im Parkhaus auf so 'ner Art Hebebühne. Wenn ich vergesse den Abschleppsensor abzuschalten und die Bühne bewege, schlägt die Alarmanlage sonst immer an. Das hat sie heute beim Testen nicht getan.

      Gruß Timmmm
    • Hallo Timo,

      das Modul klingt wie hier beschrieben: Chirp, Quittierungston beim Auf- und Abschliessen

      Ein klassisches US-Chirpen bekommst Du damit nicht. Falls dich der Ton stört, sollte er sich softwareseitig deaktivieren lassen. Wobei ich mir da nicht ganz sicher bin, da das Modul neuer ist als die ursprüngliche Software. Mit dem Alarmmodul ist grundsätzlich soweit alles in Ordnung.

      Falls der Alarm nicht auslöst, trotz Neigung und aktivem Abschleppschutz, ist der Neigungssensor zu prüfen. Ich hatte ja schon weiter oben auf alle Prüfpunkte verwiesen und den Hinweis auf das WHB gegeben. ;)

      Grüße
      Markus :winke:
      Chrysler Crossfire Forum. Das Forum für Crossfirefans.
    • Markus schrieb:

      …das Modul klingt wie hier beschrieben: Chirp, Quittierungston beim Auf- und Abschliessen

      Yupp! Genauso klinkt das Ganze. Scheint ja dann so Okay zu sein bei dem neuen Modell der Sirene. Ist vom Prinzip ja auch nicht schlecht, da man nun zusätzlich zu den Blinkern noch ein akustisches Signal hat. Danke Markus!

      McHorb schrieb:

      …beim Roadster geht das ganz einfach, verriegle den XF per Funk und öffne dann das Handschuhfach…

      Hmm, hat bei mir nicht geklappt. Passiert gar nichts. Muss das Verdeck eventuell offen sein?

      Hab mal den Wagen von innen per FB verriegelt und hab dann die Tür geöffnet. Dann sollte die Alarmanlage doch auch anspringen, oder? Alternativ ist das ja das Gleiche wie die Scheibe offen zu lassen, den Wagen zu verriegeln und dann zu versuchen die Tür von außen durch die offene Scheibe zu öffnen. Bei der Aktion piept die Sirene mit dem oben beschriebene Ton nur 1x kurz und die Blinker bleiben auch aus. Jemand 'ne Idee?

      Gruß Timmmm

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Timmmm ()