Angepinnt Probleme mit der Alarmanlage

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • 30 Sekunden gewartet?
      Alarmanlagen werden meist erst nach den 30 Sekunden scharf geschaltet.
      Magnaflow Cat-Back 16633
      20mm VA & 40mm HA Spurverbreiterung
      30mm Tieferlegung (Weitec-Federn)
      gelbe & rote beleuchtete Sidermarker
      LED-Tagfahrlicht mit Coming Home im unteren Gitter
      Alpine IVA-D100 mit Navi NVE-N099P und Rückfahrkamera
    • Hallo,

      Timo hat mir freundlicherweise sein defektes Alarmmodul zugeschickt. Das Modul hat tatsächlich die gleiche Seriennummer (welche mit A 171 beginnt) wie das neue Modul. HW Stand ist 05/04, SW Stand ist 21/04. Produktionsdatum 31/04. Wäre interessant wie der HW-/SW-Stand der aktuellen Module ist.

      Ich habe das Alarmmodul zerlegt. Zunächst dachte ich, dass man es evtl. mit Wärme öffnen kann. Das funktioniert aber nicht. Also half nur aufsägen. Leider habe ich noch nicht verstanden wie es zusammengebaut wurde. Vielleicht gibt es zum Öffnen noch einen eleganteren Weg als aufsägen.

      Es liegt ganz eindeutig ein Säureschaden vor. Ein Auslöten der Akkus scheiterte erst mal an der sehr starken Korrosion. D.h. ich muss alles erst mal soweit säubern, dass ich an den Lötzinn komme. Morgen werde ich mir mal anschauen, ob man das Modul irgendwie retten kann.

      Ich will mir auch überlegen, ob man ein Retrofitting anbieten kann, wie man das abwickeln könnte und was das kosten würde. Denn ich denke über kurz oder lang wird uns das alle treffen. Solange noch keine Säure ausgetreten ist, kann man ja noch was retten.

      Grüße
      Markus :winke:
      Dateien
      Chrysler Crossfire Forum. Das Forum für Crossfirefans.
    • Hallo Markus,

      Du schreibst, dass Timo ein Modul mit der Nummer 171 … eingebaut hatte und er jetzt auch ein Modul mit der gleichen Nummer eingebaut hat.

      Ist es nicht so, das er jetzt die neue Ausgabe der Module mit der Nr. 219 … – die die Cirp-Funktionen haben, eingebaut hat, oder haben die 171… auch diese Funktionen? ?(

      Eine Auskunft wäre für mich interessant, da ich das Ding auch wechseln lassen will.

      Danke und Gruß
      Heinz-Peter :winke:
    • Hallo Heinz-Peter,

      was Timo eingebaut hat weiß ich nicht. Ich nehme an ein 219er. Ich bin ursprünglich davon ausgegangen, dass die Crossfire ein 170er Modul verbaut haben und war überrascht, dass es doch ein 171er Modul ist.

      Grüße
      Markus :winke:
      Chrysler Crossfire Forum. Das Forum für Crossfirefans.
    • Ich habe jetzt das Modul mit der 219er Nummer einbauen lassen.

      Es ist nun NICHT der klassische Chirpton zu hören. Beim Öffnen und Schließen ist ein Piepton aus der Sirene zu vernehmen.

      Als die Fehlfunktion mit der alten Sirene auftrat, war übrigens auch kurzfristig dieser Piepton zu hören. Sogar das klassische Chirpen war mit dabei.

      Gruß Timo

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Timmmm ()

    • Markus schrieb:

      Morgen werde ich mir mal anschauen, ob man das Modul irgendwie retten kann.

      Moin.

      Sieht doch nicht mal so schlimm aus. Solange die Kupferbahnen noch da sind, sollte so ein Teil nach ordentlicher Reinigung mit Pinsel und Glasfaserstift wieder funktionieren.

      Ich würde die Akkus durch Gold-Caps ersetzen, auch wenn die nicht die gleiche Kapazität wie diese Akkus haben. Dafür sollten die länger halten.

      Axel
    • Hallo,

      hier der aktuelle Stand. Nachdem das mit dem Auslöten auf der sehr korrodierten Seite einfach nicht klappen wollte habe ich einfach die Anschlüsse der Akkus abgesägt. Dann ging es problemlos.

      Als nächstes habe ich die Platine grob gereinigt. Die Leiterbahnen scheinen auf den ersten Blick noch OK zu sein. Aber wie man sieht hat die Säure bereits ganze Arbeit geleistet.

      @ Axel:
      Die Idee mit den Kondensatoren hatte ich auch schon. Die Frage ist allerdings wie die Schaltung/Software auf Stromausfall reagiert. Beispielsweise weil jemand über den Winter die Batterie abklemmt. Auch weiß ich nicht, ob die Schaltung ein Refreshing der Akkus ausführt und wie die Kondensatoren / die Schaltung ggf. darauf reagiert. Hast Du da Erfahrungswerte?

      Eine weitere Idee wäre einfach den Akkupack extern zu halten. Wäre dann einfach zu tauschen und man könnte auf preiswertere Komponenten zurückgreifen. Zusätzlich wäre die Schaltung gegen Säure geschützt. Versicherungstechnisch ist das natürlich möglicherweise nicht ganz unproblematisch.

      Grüße
      Markus :winke:

      PS: Bei genauerem Hinschauen habe ich jetzt auch einen echten physischen Schaden feststellen können. Der Kondensator C7 ist defekt. Ohne Schaltplan wird man da wohl nichts mehr machen können. Schade.
      Dateien
      Chrysler Crossfire Forum. Das Forum für Crossfirefans.
    • Markus schrieb:

      Der Kondensator C7 ist defekt. Ohne Schaltplan wird man da wohl nichts mehr machen können.

      Na, der C direkt daneben ist scheinbar der gleiche Typ. Also den ablöten, nachmessen und C7 mit dem gleichen Wert ersetzen.

      Für die Strombelastbarkeit von Goldcaps müsste man mal im Datenblatt nachschauen. Was Goldcaps sicher nicht vertragen, ist eine Überspannung. Da sollte man eine Z-Diode parallel schalten.

      Axel
    • Hallo Rolf,

      das ist in der Tat interessant. Es gibt das Modul also mit und ohne Akkus.

      Hallo Axel,

      gebe Dir recht. Der danebenliegende Kondensator C4 sieht genauso aus. Leider fehlt mir das Equipment um einen Kondensator zu messen. Ich kann ihn auch einfach mal auslöten und schauen ob was auf der Rückseite steht.

      Haben wir jemand im Forum, der einen SMD-Kondensator durchmessen kann? Könnte ihn per Brief zuschicken.

      Grüße
      Markus :winke:

      PS: Auslöten hat nicht funktioniert. Ist dann doch zu klein für meine Möglichkeiten. Auf dem Foto sieht alles viel größer aus. ;)
      Chrysler Crossfire Forum. Das Forum für Crossfirefans.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Markus ()

    • Markus schrieb:

      Ich kann ihn auch einfach mal auslöten und schauen ob was auf der Rückseite steht.

      Haben wir jemand im Forum, der einen SMD-Kondensator durchmessen kann? Könnte ihn per Brief zuschicken.

      Moin.

      Leider sind solche Cs in keinster Weise beschriftet.
      Ausmessen wäre kein Problem... (aus- um- oder einlöten auch nicht).

      Axel
    • Hallo,

      hab bei meinem Crossfire auch so ein ähnliches Problem. Die Alarmanlage geht ohne Grund los wenn ich das Auto und ganz normal abgestellt hab. Musste sogar vorhin die Batterie abklemmen damit es aufhört. Was könnte die Ursache sein?

      Gruß
      Andreas
      Scheiß auf Chuck Norris - Spongebob grillt unter Wasser.
    • Hallo Andreas,

      falls Du ein Multimeter und Elektronikgrundkenntnisse hast, kannst Du den Neigungsmesser und die meisten anderen Fehlerquellen problemlos durchmessen. Wie das geht steht ausführlich im WHB.

      Wenn das Auto nur mit Schlüssel abgeschlossen wird ist die Alarmanlage nicht aktiviert. Dann kann sie natürlich auch nicht losgehen.

      Will man nicht wahllos austauschen, sollte man zunächst mal den Fehlerspeicher auslesen und die einzelnen Prüfschritte abarbeiten. Der Fokus liegt für mich aber beim Alarmmodul oder beim Neigungsmesser - das sind die beiden typischen Fehlerquellen.

      Grüße
      Markus :winke:
      Chrysler Crossfire Forum. Das Forum für Crossfirefans.
    • Hallo,

      das Alarmmodul wurde mittlerweile repariert. Die Kondensatoren C4 und C7 haben die gleichen Werte. Ein Forenmitglied war in der Lage die Kondensatoren C4 und C7 zu tauschen. Dafür nochmal vielen Dank!

      Leider hatte ich noch keine Zeit das ganze zusammenzubauen und am Fahrzeug zu testen ob das Alarmmodul jetzt wieder funktioniert. Ohne Fahrzeug kann man es nicht testen, da die Ansteuerung über ein Bussignal erfolgt.

      Damit man mal sieht wie klein diese Dinger sind, habe ich die beiden ausgelöteten Kondensatoren neben einen Crossfireschlüssel gelegt.

      Grüße
      Markus :winke:
      Dateien
      Chrysler Crossfire Forum. Das Forum für Crossfirefans.
    • Ich schon wieder, sorry.

      Nachdem ich nun einige Monate Ruhe hatte, ging es heute wieder los. Im nicht abgeschlossenem Zustand Geheule und Geblinke.

      Kurze Frage, bin etwas irritiert: welches Modul soll ich nun bei MB ordern?

      A 171… mit oder ohne Akku? Oder einfach das 219… wobei ich davon ausgehe, dass dieses mit Akku ist.

      Merci für eine kurze Antwort.

      Viele Grüße
      Frankie