Angepinnt Probleme mit der Alarmanlage

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Hallo Bernhard,

      ich muss nochmal genauer nachfragen.

      Wenn das Problem auftritt, dann ist das Auto immer mittels Funkfernsteuerung verschlossen und lässt sich mit dieser nicht öffnen?

      Der Alarm geht nicht von alleine los, sondern immer nur dann wenn Du die verschlossene Tür mit dem Schlüssel manuell öffnest und die Alarmanlage noch aktiv ist?

      Falls sich das Auto nicht öffnen lässt, hast Du mal versucht aus einem anderen Winkel zum Auto mit der Funkfernbedienung das Auto zu öffnen.

      Passiert dieser Fehler immer am gleichen Ort, oder sind die Orte völlig unterschiedlich?

      Hast Du mal geschaut ob in der direkten Umgebung Mobilfunkanlagen sind, wenn der Fehler auftritt? Bei uns am örtlichen Lidl gibt es beispielsweise einen Parkplatz auf dem sich mein Crossfire reproduzierbar partout per Funk nicht abschließen lassen will.

      Hatte das Auto mal einen Unfall?

      Wurde seit der Fehler auftritt irgendwas am der Autoelektronik modifiziert. Anderes Radio o.ä.

      Danke & Grüße, Markus :winke:
      Chrysler Crossfire Forum. Das Forum für Crossfirefans.
    • Hallo Markus,

      zu Deinen Fragen:

      Orte: Soweit ich mich irgend erinnern kann, bei mir auf Arbeit und zu Hause… (das ist alles städtische Umgebung mit natürlich Mobilfunk und WLAN etc.), aber eben nur manchmal und in großen Abständen. Zu Hause habe ich einen festen Stellplatz, d.h. das Auto ist immer am selben Platz. An den Orten, wo es passiert ist, geht es ganz oft auch ohne Probleme.

      Das Auto war vorher immer mit der Fernbedienung verschlossen. Der Alarm geht los, wenn die Tür geöffnet wird. Beim manuellen Aufschließen noch nicht und ist nach Starten sofort wieder aus… und dann ist tagelang wieder alles normal!

      Wenn das passiert, hab ich aus allen Winkeln und mit beiden Schlüsseln probiert, ohne Erfolg.

      Kein Unfall, jetzt ca. 81 TKm. Gekauft habe ich den Crossi mit 48 TKm, damals waren noch die ersten Reifen von 2003 drauf (war vor mir im Winter immer in Garage, äußerlich quasi fast neu, ich fahr ihn aber im ganzen Jahr).

      PS: Keine Modifikationen, alles original, auch das Radio...

      Viele Grüße!
      :winke: Bernhard

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von ebbbi ()

    • Hallo Bernhard,

      das hört sich ganz so an, als ob der Verbindungsaufbau zwischen Funkschlüssel und SKREEM Modul gestört ist. Da beide Schlüssel dann nicht funktionieren, bzw. überwiegend doch funktionieren, schließe ich jetzt mal eine Fehlfunktion im Transponder der Schlüssel aus.

      Das SKREEM Modul empfängt die Funksignale der Schlüssel und erteilt eine Freigabe an die Diebstahlwarnanlage und die Zentralverriegelung um die Türen zu öffnen. Außerdem schickt sie ein Freigabesignal an die ECU.

      Ein Fehler kann auftreten, wenn die Bordspannung zu niedrig ist. In dem Fall unter ca. 10 Volt. Der wird dann auch abgelegt und kann über DRBIII ausgelesen werden.

      Trat der Fehler immer nur dann auf, wenn das Auto längere Zeit stand? DIe Starterbatterie ist wie alt? DIe Kontakte an der Starterbatterie sitzen fest und sind korossionsfrei?

      Die Signalverarbeitung erfolgt teilweise über den CAN-Bus. Ggf. könnte hier irgendwo eine schlechte Masseverbindung vorliegen, die dann zu einer Störung führt. Aus der Ferne schwer zu beurteilen.

      Ich würde das Auto ggf. mal mit DRBIII auslesen lassen und schauen ob was im Fehlerspeicher steht.

      Grüße, Markus :winke:
      Chrysler Crossfire Forum. Das Forum für Crossfirefans.
    • Hi Markus,

      Die Batterie ist neu (Januar 2016, Varta, hatte ich mal prophylaktisch gewechselt, nach so einer Episode), Beim Verriegeln mit FB gab es tatsächlich noch nie Probleme. Der Fehler ist auch nach nur einer Nacht Stillstand aufgetreten. Spannungprobleme waren m.E. noch nie im Fehlerspeicher.

      An Masseprobleme hab ich auch schon gedacht. Hast Du einen Tipp, wo man mal schauen sollte?

      Liebe Grüße!
      Bernhard :winke:
    • Hallo Bernhard,

      die Suche nach unspezifischen, nicht reproduzierbaren Fehlern ist immer etwas schwierig.

      Wurde der Fehlerspeicher mit DRB3 ausgelesen? OBD2 oder ein normales, nicht chryslerspezifisches Diagnosegerät bringt in dem Fall gar nichts. Vermutlich kommt man in dem Fall auch nicht mit Star DAS / Xentry weiter. Und normalerweise musst Du den Fehler speziell abrufen. Zumindest im DAS / Xentry ist der nur über HTWIN abzufragen. Wie das bei wiTECH läuft, weiss ich leider nicht.

      Tja, wo fängt man da beim Crossfire am besten an. Gute Frage. Man müsste sich mit einem Multimeter bewaffenen und die einzelnen Module und Steckverbindungen durchmessen und schauen ob es irgendwo was auffälliges gibt. Hoher Widerstand o.ä.

      Zuvor würde ich mir nochmal alle Sicherungen anschauen, die mit dem Alarmsystem zusammenhängen. Nicht, dass es irgendwo Korrosion und damit eine schlechte Verbindung gibt.

      Anfangen würde ich mit dem SKREEM-Modul. Das sitzt hinter dem KI. Hier würde ich insbesondere schauen, ob das CAN-Buskabel korrekt sitzt und ob die Kontakte der Steckverbinder alle gut aussehen. Dann würde ich die CAN-Buskabel am SKREEM-Modul zu den entsprechenden anderen Modulen durchmessen.

      Am besten mal im WHB nachlesen. Entsprechende Kapitel wären:
      8E - 108 - Elektronische Steuergeräte - Funktionsweise der Wegfahrsperre
      8E - 68 - keine Reaktion vom Steuergerät der funkgesteuerten Wegfahrsperre | bis 8E - 76 und 8E - 83 (Schaltpläne)
      8W - 39 - Schaltplan Diebstahlwarnanlage - wobei das primär die externe Komponenten zum Auslösen der Alarmanlage sind.

      Falls es blöd kommt, müsste man auf Verdacht mal das SKREEM-Modul tauschen – ziemlich wahrscheinlich, dass das der Verursacher ist. Dann muss man allerdings auch alle Schlüssel neu anlernen, bzw. die Daten an das neue SKREEM-Modul übertragen. Auch das geht nur mit DRB3 oder Star DAS / Xentry.

      Oder man sucht einen Spezialisten auf. Es gibt Leute, die sich auf das Thema Bussysteme und Alarmelektronik spezialisiert haben und sich auch mit DRB3 auskennen.

      Grüße, Markus :winke:
      Chrysler Crossfire Forum. Das Forum für Crossfirefans.
    • Hallo Bernhard,

      ich würde mich bei solch einem sporadischen Fehler auch auf die Suche nach Störeinflüssen von außen machen.

      In unterschiedlichen Foren liest man etwas von Funkfrequenzüberlagerungen, die zum Ausfall der Funksysteme führen (können).

      Mir passiert es ab und an bei meinem Zahnarzt, dass die Verriegelung des Crossis "spinnt". Ich parke dann um… und probiere. Es war auch schon, dass Abschließen ging… aufschließen per Funk dann wieder nicht mehr. Mit dem Schlüssel geöffnet und die Sirene dann wiederum mit dem Funkschlüssel innen sitzend abgeschaltet. Die Störungen beim ver-/entriegeln sind öfters, wenn ich dort parke, aber nicht immer. Sie sind auch nur dort.

      Sind es bei Dir immer die gleichen Orte, wo die Probleme auftreten? Und immer nur beim Aufschließen? Nie beim Verriegeln?

      Auch bei Dir zu Hause kann solch eine Störquelle in der Nähe sein… Eisenbahn / CB-Funk / Funküberwachungskameras (wobei ich nicht weiß, was der Störenfried sein könnte. Bei meinem ZA fährt die Eisenbahn vorbei).

      Ich weiß, dass ich hier keine Hilfe bei der Lösung liefere, aber vielleicht lässt sich die Ursache ja doch eingrenzen, ohne, dass man das Auto zerlegen und wieder zusammenbauen muss. :)

      VG
      Michael
    • Hallo, Ihr, ich danke Euch allen für eure Tipps.

      Ich hab heute mal auf Verdacht alle zugänglichen Masseverbindungen nachgezogen und alle in Frage kommenden Sicherungen gecheckt. Da ist aber nichts auffälliges. Auch nicht an den Batteriepolen (Batt. ist fast neu).

      Zur Zeit geht er auch mit FB, aber der sporadisch auftretende Fehler begleitet mich jetzt schon ca. ein Jahr (aber auch mit großen, oder auch kleinen Pausen). Wenn er auftritt, ist jedoch auch mit Geduld nichts zu machen. Nur mit Geheule und starten.

      Zum DRB3- Fehlerauslesen muss ich immer nach Zwickau oder Dresden fahren, da in Chemnitz tatsächlich keiner mehr offiziell Chrysler macht (nicht mal die, die noch damit werben). Ich hab hier in Chemnitz eine feine kleine Werkstatt, die haben auch einen fehlerhaften Bremsdrucksensor richtig identifiziert und tauschen können. Die haben mir auch mein Alarmmodul gewechselt. Der beschriebene Effekt war und ist "alarmmodul-unabhängig". Mit welchen Systemen die freie Werkstatt arbeitet (DRB3 oder Star DAS / Xentry oder ?), weiss ich jedoch nicht.

      Bei Gelegenheit prüfe ich alle relevanten Steckverbinder – mal sehen.

      Viele Grüße!

      :winke: Bernhard
    • Hallo Ihr,

      habe heute mal das KI ausgebaut und auch das SKREEM-Modul und alle Kontakte überprüft. (Batterie war ab.) Das ist ja doch eine ziemliche Fummelei. Gefunden hab ich nichts Auffälliges, alle Kontakte mobilisiert und wieder zusammengesteckt. Alles gecheckt, funktioniert auch alles, auch die FB. Mal sehen, ob der beschriebene Effekt nun dauerhaft weg ist. Aber, und darauf hatte ich gar nicht geachtet - Tankuhr geht nicht - also muss ich noch mal beigehen… (scheint ja immer mal zu passieren (lt. MBSLK.de). Ich liebe die Elektrik…

      Was ist eigentlich der Sensor (?) mit dem roten und braunen Kabel?

      Viele Grüße!
      Bernhard :winke:
      Dateien
    • Hallo Bernhard,

      das ist der Anschluss für die Antenne des Funkschlüsseltransponders. Diesbezüglich sind Crossfire und SLK identisch.

      Nicht nur die Kontakte untersuchen, sondern auch die Pfostenstecker anschauen und in dem Fall die Buskabel durchmessen – dazu musst Du aber deutlich mehr auseinandernehmen. ;)

      Grüße, Markus :winke:
      Chrysler Crossfire Forum. Das Forum für Crossfirefans.
    • Hi,

      meine Tankuhr geht auch wieder. Beim zweiten Mal war die Fummelei etwas schneller erledigt. Bis jetzt auch ohne neue Probleme mit der FB, (auch nach nassen und kalten Nächten) – hoffentlich ist es dauerhaft…

      Nachtrag vom 1.6.2016: Der Fehler ist jetzt scheinbar wirklich weg..., hurra!

      Viele Grüße!
      Bernhard :winke:

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von ebbbi ()

    • Probleme mit der Alarmanlage

      Schönen guten Tag,

      Ich habe ein Problem mit meiner Alarmanlage!

      Wenn ich mit dem Auto fahre und es dann abstelle und über meine Fernbedienung normal abschließe geht 10-20 Minuten später der Alarm los. Bin wirklich ratlos und weiß nicht was ich tun soll?

      Bitte helft mir. ;(
    • Hallo Nick,

      also, der wichtigste Tipp ist natürlich immer zuerst die Forensuche oben rechts zu verwenden. ;) Dann wärst Du mit Sicherheit auf dieses Thema gestoßen, in dass ich nun Deinen Beitrag verschoben habe. Lese Dir dieses Thema einfach mal durch.

      Diagnose vorab: Anhand Deiner Schilderung ist der Akku im Alarmmodul ausgelaufen und das Modul muss ersetzt werden.

      Grüße, Markus :winke:
      Chrysler Crossfire Forum. Das Forum für Crossfirefans.
    • Hallo zusammen,

      bei mir ging heute grundlos die Alarmanlage an (Fahrzeug stand abgeschlossem auf dem Parkplatz), daraufhin war die Batterie auch ganz schnell leer und hatte Starthilfe benötigt. Vor wenigen Minuten ging die Alarmanlage dann in der Tiefgarage los (Auto stand wieder abgeschlossen da). Durch mehrmaliges Öffnen/Schließen mittels Fernbedienung lies sich der Alarm nicht abstellen, ich musste also die Batterie abklemmen. Der XF lies sich starten als der Alarm aktiv war.

      Ich habe mir den Thread durchgelesen, aber nicht das gefunden was mir jetzt für's erste (bis zum Werkstatttermin) helfen könnte. Gibt es eine Möglichkeit die Alarmanlage schnell ohne deren Ausbau komplett zu deaktiveren (z. B. Sicherung ziehen + Tätigkeit XYZ)?

      VG Marcel
    • Hallo Marcel,

      die einzige "schnelle" Lösung ist das Alarmmodul auszubauen. Das geht aber nicht ohne Abzieher für den Scheibenwischerarm.

      Auch sollte erst mal die Ursache geklärt werden. In Frage kommen grundsätzlich: Alarmmodul und Neigungswinkelsensor.

      Das Alarmmodul hat eine eigene Stromversorgung. Solange die funktioniert, kreischt es – hört aber irgendwann auf, wenn die Akkus leer sind. Falls die Akkus ausgelaufen sind (typisches, mehrfach beschriebenes Problem), dann holt es sich den Strom von der Starterbatterie.

      Du kannst zwar eine Sicherung ziehen, aber dann kannst Du deinen Crossfire nicht mehr vollständig abschließen. Alternativ kannst Du auch einfach die Starterbatterie abklemmen – falls die Akkus im Alarmmodul leer / ausgelaufen sind, dann geht es auch nicht an.

      Macht also nur Sinn, wenn es in einer Einzelgarage steht, die man abschließen kann. Ansonsten verlierst Du dadurch den Versicherungsschutz, falls jemand den Crossfire entwendet oder Gegenstände daraus entwendet.

      Grüße, Markus :winke:
      Chrysler Crossfire Forum. Das Forum für Crossfirefans.
    • Hallo Markus,

      vielen Dank für die Information. Das Alarmmodul hat ja wohl eine Steckverbindung die man abtrennen kann (vermute ich mal), sollte dann ja im Endeffekt das gleiche Ergebnis sein ob ich das Modul komplett ausbaue oder einfach die Abdeckung öffne um erstmal den Stecker zu ziehen?

      Ich will als ersten Fix es erstmal hinbekommen das die Alarmanlage keine Ton mehr von sich gibt, d. h. weder Ton noch Warnblink-Fiesta. Habe die Sicherung gezogen und werde versuchen die Verbindung des Moduls zu trennen. Damit sollte ja erstmal Ruhe sein, natürlich bringt das die bereits aufgelisteten Nachteile mit sich, dennoch muss ich irgendwie meinen XF nutzen können. Die Batterie sollte sich dann ja auch nicht mehr entladen.

      Was ich noch nicht ganz verstanden habe ist: Wenn ich die Sicherung entferne und der Wagen Strom durch die Starterbatterie bekommt, kann die Alarmanlage dann weiterhin meckern?

      Sollte ich mit meiner Unwissenheit falsch liegen, bitte ich euch mich zu korrigieren.

      VG Marcel

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Voltaic ()

    • Voltaic schrieb:

      Was ich noch nicht ganz verstanden habe ist: Wenn ich die Sicherung entferne und der Wagen Strom durch die Starterbatterie bekommt, kann die Alarmanlage dann weiterhin meckern?

      Hallo Marcel,

      es handelt sich um ein Alarmsystem. D.h. da hat jemand bei der Konstruktion des Crossfire / Mercedes nachgedacht. ;) Deshalb hat es eine unabhängige Stromversorgung über eigene Akkus. Und solange die in Ordnung und geladen sind, funktioniert es unabhängig von der Starterbatterie. ;)

      Grüße, Markus :winke:
      Chrysler Crossfire Forum. Das Forum für Crossfirefans.