Angepinnt Probleme mit der Alarmanlage

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Alarmanlage Problem - nach dem Abschließen blinken die Warnblinker schnell…

      Hallo,

      heute ist mein Nachbar vorbeigekommen und sagte, dass in meiner Garage der Crossfire die Alarmanlage aktiviert hat… er hat längere Zeit den Alarmanlagensound getätigt. Es gab bisher noch nie den Fall, dass die Alarmanlage unvermittelt losging. Mit der FB auf- und wieder zugesperrt – alles OK.

      Nach kurzer Zeit nochmal auf und abgesperrt – ich hatte noch was aus dem Auto benötigt. Und prompt, nach dem Zusperren, blinkt die Warnblinkanlage in sehr schnellen Abständen – allerdings gab es keinen Alarmton. Einige Male probiert, mit auf- und zusperren, allerdings hat es nichts gebracht.

      Ebenso habe ich alle Türen, Haube und Motorhaube auf- und zugemacht, in der Hoffnung dass es dann wieder OK ist. Auch habe ich den Wagen gestartet und wieder ausgemacht. Leider hat alles nichts gebracht. Die Warnblinker gehen nach dem Absperren direkt in schneller Folge an.

      So kann ich überhaupt nicht mehr mit dem Auto fahren, ich kann es ja nicht abschließen.

      Hat jemand so ein Problem gehabt?

      Kann es an der Alarmsirene liegen, der eingebaute Akku evtl. am Ende?

      Danke für schnelle Hilfe…

      Grüße, Tim
    • Hallo Tim.

      check schrieb:

      Was heißt das im Klartext?

      Steht doch alles hier im Thread. ;) Verschiedene Ursachen sind möglich (defekte Alarmsirene, defekter Neigungssensor, nicht funktionierender Kontaktschalter…). Ein Auslesen des Fehlerspeichers mit DRB3 gibt erste Hinweise.

      check schrieb:

      Benötige ich eine neue Alarmsirene?

      Vermutlich. Aber um sicher zu gehen entweder Fehlerspeicher auslesen oder wie üblich einfach wild tauschen – wozu hat man wohl Diagnosesysteme erfunden. ?( Stromlaufpläne gibt es im WHB.

      check schrieb:

      Kann ich diese wenigstens irgendwie stilllegen? Das ist echt nervig.

      Klar, Sicherung ziehen. Steht aber auch hier im Thread. Oder Starterbatterie abklemmen. Die Alarmsirene funktioniert allerdings für eine kurze Zeit auch ohne Stromversorgung – sie hat ja einen Akku. D.h. wenn sie ohne Strom auslöst, wäre das eher ein Hinweis auf einen defekten Neigungssensor / Kontaktschalter. Andernfalls eher ein Hinweis auf eine defekte Alarmsirene – Säureschaden. Oder eben auf einen nicht richtig funktionierenden Kontaktschalter (beispielsweise durch Korrosion). D.h. die Alarmanlage denkt es wurde ein Kontakt (Türen, Motorhaube, Handschuhfach, Kofferraum) geöffnet und der Alarm geht los. Der Neigungswinkelgeber des Abschleppschutz kann genau das gleiche Problem verursachen.

      Grüße, Markus :winke:
      Chrysler Crossfire Forum. Das Forum für Crossfirefans.
    • Hallo,

      gestern habe ich den Fehlerspeicher in der örtlichen freien Werkstatt auslesen lassen. Es war ein Bosch Gerät, somit denke ich dass die DRB III tauglich war.

      Es wurde bei "Elektriksystem" Kurzschluss oder Masseproblem Alarmsirene ausgegeben, oder so ähnlich. Den genauen Wortlaut habe ich nicht, ebenso keinen Fehlercode.

      Aber das würde ja eher auf eine defekte Sirene deuten? Evtl. tatsächlich die Akkus ausgelaufen.

      Bei MB in Neu-Ulm kostet die Sirene ca. 90€ plus MwSt. - es gibt nur noch die neue Version mit Teile Nr. A 219 820 32 26.

      Ich wusste gar nicht, dass das Handschuhfach ebenfalls einen Kontaktschalter für die Alarmanlage hat.

      Aktuell habe ich das Auto nicht abgeschlossen in der Garage. Beim Abschließen gehen sofort (nach 1 Sek.) die Warnblinker in schneller Folge an – allerdings auch nach mehreren Minuten kommt kein Ton mehr. Evtl. ist die Sirene jetzt komplett platt – weil vorgestern hat ja der Nachbar noch die Sirene gehört. :)

      Übrigens, nach dem Abschließen per Funkschlüssel blinkt die rote Leuchte am Schalter im Innenraum regelmäßig - so wie es eigentlich auch sein sollte.

      Dann sieht es doch tatsächlich nach defekter Sirene aus?

      Danke euch,
      Gruß, Tim

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von check ()

    • Hallo Tim,

      falls die Alarmanlage auslöst, die Alarmsirene aber keinen Ton von sich gibt, dann ist davon auszugehen, dass das Alarmmodul defekt ist. Ich denke es ist der typische Säureschaden.

      Die Bosch-Diagnosegeräte sind nicht schlecht, aber sie können kein DRB3. Bei DRB3 hättest Du eine genauere Aussage erhalten.

      Grüße, Markus :winke:
      Chrysler Crossfire Forum. Das Forum für Crossfirefans.
    • Gerade eben eine bei MB geholt. 107,91€ inkl. Steuer. Hergestellt im Jahre 2015. Na, hoffentlich geht die auch. Akkus werden mit der Zeit nicht besser (Ni-Mh).

      Ich versuche diese morgen einzubauen. Heute schaff ich es wegen der Helligkeit nicht mehr.

      Übrigens, eine tolle Abteilung mit AMG haben die in der Niederlassung Neu-Ulm, leider auch teuer.

      Gruß Tim
    • Ich habe gestern die neue Alarmsirene eingebaut.

      War ein ziemliches Gefummel, zumal die Wischerarme trotz geeigneten Abzieher kaum zu entfernen waren. Aber mit ein wenig WD40 war es dann gut gegangen.

      Die neue Sirene (die mit Chirp) hat einen Stehbolzen, man benötigt also für den Einbau eine geeignete Mutter (hätte man eigentlich erwarten können, dass die mitgeliefert wird).

      ---

      Sorry, wollte noch ergänzen:

      Bisher alles OK, die Blinker blinken auch nicht mehr wie wild, nach dem Abschließen. Gleich mal den Test gemacht, Beifahrerseite Scheibe runter, Tür zu, Auto verschlossen, dann nach ca. 1 Min. versucht das Handschuhfach zu öffnen. Dann ist die Alarmanlage angegangen.

      Was mich gewundert hat, es war kaum Schmodder und Dreck unter dem Windlauf.

      Das alte Alarmmodul hat übrigens folgende Daten:
      HW 0303
      SW 0403
      P 0703

      Danke euch für die Hilfe.

      Gruß, Tim

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von check ()

    • Hallo zusammen,

      ich habe jetzt vorsorglich auch meine Alarmsirene ersetzt. Alles ist gut gegangen, sogar die Wischerarme gingen gut ab.

      Ich wünsche allen eine schöne Ausfahrt über Ostern. :winke:

      Gruß, Markus
      Dateien

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von SilverBlue58 ()

    • Markus schrieb:

      Mir ging es aber darum, dass die Alarmsirene von Markus deutlich kleiner wirkt als die Originalsirene. ;)

      Hallo Markus,

      Ich glaube das kommt vom Foto da die alte Alarmsirene durch die Abdeckung erhöht steht, und dadurch größer wirkt.

      Hallo, Josef

      Zu deiner Frage: meine Bosch zirpt dreimal beim Zusperren und einmal beim Aufsperren.

      Grüße, Andreas :winke:
    • Hallo Markus, hallo Alle,

      also die Bosch Teilenummer stand auch drauf, habe diese aber nicht abgelesen. Die MB Bestellnummer war A2198203226 und das Alarmgerät hat mich total 100.50 EUR gekostet – mit Versand Deutschland.

      Das neue Teil ist im ⦰ gleich, aber in der Höhe tatsächlich etwas kleiner, schätze mal 1cm weniger (es ist nicht so wie auf dem Foto).

      Beim Schließen zirpt und blinkt es 3x und beim Öffnen 1x.

      So, nun muss ich Ostereier malen gehen, meine Frau wartet schon. ✏️

      Frohe Ostern & Gruß Markus :winke:
    • Alarmanlage, Chirp usw.

      Grüß Gott. :)

      Folgende Sache ist mir bei meinem Crossfire aufgefallen:

      ich lasse das Fahrzeug immer offen stehen, da ich 'ne Garage habe. Wenn ich nun Absperre (wollte mal die Alarmanlage testen) und nach ungefähr einer halben Minute das unabgesperrte Handschuhfach öffne, oder die Tür entriegle, blinken die Blinkleuchten zwar schnell, aber kein lautes Heulen, gar nix.

      Wenn ich allerdings auf- und zusperre höre ich ein ganz leises Chirpen. Scheint, als käme es ungefähr aus dem Bereich des Innenraums hinter dem Beifahrersitz.

      Gibt es irgendwie einen Schlüssel zum de- / aktivieren der Alarmanlage?

      In der Bedienungsanleitung steht ja nicht wirklich viel zum Thema.
    • Hallo René,

      Thema verschoben.

      Klar gibt es einen Schalter um die Alarmanlage ein- und auszuschalten – die Funkfernbedienung des Funkschlüssels.

      Wenn Du Deinen Crossfire ohne Funkfernbedienung abschließt – also nur mit dem Schlüsselbart die Fahrertüre verriegelst, dann ist die Alarmanlage nicht aktiviert; kann also auch nicht losgehen.

      Falls Du deinen Crossfire mit dem Funkschlüssel absperrst und dann eine Türe öffnest, muss die Alarmsirene losgehen; gleichzeitig blinken die Blinkleuchten. Geht die Alarmsirene nicht los, dann ist sie defekt und sollte ausgetauscht werden.

      Weitere Infos dazu findest Du hier in diesem Thema. Einfach mal durchlesen. Falls es dann noch Fragen gibt, kannst Du sie gerne hier stellen.

      Grüße, Markus :winke:
      Chrysler Crossfire Forum. Das Forum für Crossfirefans.
    • Ja, vielen Dank. Werde mir mal das elektronische Teil vornehmen. Liegt also unter dem fahrerseitigen Scheibenwischer, wenn ich das richtig gelesen habe.

      Also, auslösen tut ja was, wenn man z.B. Türen oder Handschuhfach öffnet. Schließlich blinken die Warnblinker schnell.

      Danke vorerst.
    • Neu

      Also wenn ein Säureschaden vorliegt, braucht ihr euch die Mühe neue Akkus einzusetzen gar nicht mehr machen. Habe es probiert, da auch keine optischen Schäden unter dem Mikroskop zu sehen waren. Aber eben umsonst. Werde nun auch auf ein Ersatzteil zurückgreifen müssen.