Kompressor nachgerüstet im XF

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • klingt alles verdammt interessant und verlockend wie siehts denn mit den kosten für den umbau aus?

      was muss alles verändert werden? wird da einfach nur die luftpumpe druffgeflanscht, oder muss am motor auch etwas gemacht werden?
      "Autofahren beginnt für mich dort, wo ich den Wagen mit dem Gaspedal statt dem Lenkrad steuere. Alles andere heißt nur die Arbeit machen."
      -W.Röhrl-
    • Die Kosten sind abhängig, was du für einen Kompressor fahren willst. 6.000 Euro musst du schon einplanen. Ferner solltest du noch mit einplanen die Bremsen zu verstärken. Die Software muss angepasst werden.

      Am Motor selber muss erstmal nichts gemacht werden. Aber auch hier ist klar: mehr Leistung = mehr Verschleiss an den Serienteilen.

      Tom
    • Darkpol schrieb:

      Ich find das mit dem Kompressor nachrüsten auch völlig unsinnig. Aber wem´s gefällt ... :D

      Ich fand es auch völlig unsinnig und überhaupt nicht wirtschaftlich in einen Sierra ein 450 PS starkes Wettbewerbsaggregat einbauen und am Heck die völlig unnötige Bezeichnung "2,3 D Ghia" anbringen zu lassen.

      Aber dann auf der Autobahn einen dicken Jaguar bis 200 km/h an der Stoßstange kleben zu haben, "erschöpft" Platz zu machen, um sich anschließend hinter ihn zu hängen, Und dann, wenn der Fahrer nach einem verzweifelten Versuch den Dieselstinker abzuhängen selbst nach rechts geht, kurz in dessen ungläubiges Gesicht sehen und dann mit 260 km einen immer kleiner werdenden Jaguar im Rückspiegel zu sehen ...

      UNBEZAHLBAR! Wie langweilig ist das Leben wenn man immer vernünftig bleibt.

      Also gönnen wir jedem seinen Spaß mit den Autos!

      Allzeit knitterfreie Fahrt und einen Guten Rutsch ins neue Jahr :winke: .

      Günter
    • Problem! Der 4. Zylinder macht Ärger.

      Hallo Leute!

      Es ist Anfang März und Stefan freut sich wie ein Schneekönig mit seinem aufgeladenen Crossi endlich losfahren zu können.

      Was ist das? Das Auto nimmt wenn er heiß ist untertourig nicht richtig Gas an und ruckelt dann. Das erste Starten in der neuen Saison war vorbildlich. Gut, mein Crossi ist Bj 2006 mit 26700 Km, mit den ersten Kerzen. Sind die wohl dran. Also Inspektion und gut.

      Termin gemacht und auf dem Weg dort hin nach 5 Km voller Leistungsabfall und starkes ruckeln. Ich mochte gar kein Gas mehr geben und schlich zu meiner Werkstatt. Ist klar, dann im Lehrlauf lief die Kiste unrund. Der 4. Zylinder läuft nicht mit. OBD sagt Zündaussetzer 4. Zylinder. Und Luftmassenmesser. Schnell werden die 2 Zündkerzen des 4. Zylinders rausgeschraubt, sehen aber gut aus. Gut, also Kerzen erstmal wieder rein (weil auch die Werkstatt keine neuen Kerzen da hatte). Und Auto startet gut und läuft bestens. Komisch, es wurde doch gar nichts gemacht. Der Crossi lief dann noch einen Augenblick im Leerlauf und man konnte hin und wieder Zündaussetzer hören. Also nicht gut - war ja klar. Gut, also habe ich das in Auftrag gegeben; mit Inspektion und neuen Kerzen.

      Nach 2 Tagen sollte mein Crossi fertig sein. War er auch, alles bestens. Auto läuft prima, Fehlerspeicher leer. Nach einer Probefahrt von der Werkstatt fingen die Zündaussetzer wieder an. Also wurde der Crossi natürlich nicht ausgeliefert. Ich fragte den Meister noch, es könne ja auch die Zündspule für den 4. Zylinder sein? Der sagte "wahrscheinlich nicht", weil dies sonst (als Fehler) im Fehlerspeicher abgelegt wäre. Gut, also warte ich noch.

      Und jetzt meine Frage an Euch: Kennt jemand dieses Problem? Kann mir bitte jemand helfen? Über jede Hilfe und jeden Rat freue ich mich!

      Ich persönlich glaube nicht, dass es etwas mit der Software zu tun hat, weil ja sonst wohl alle Zylinder dieses Problem hätten. Und ich glaube auch nicht, dass es etwas mit der Kompression zu tun hat, weil der Zylinder ja - immer mal wieder mit voller Leistung - mit läuft.

      Bitte um Hilfe!
      Danke schön und viele Grüße von Stefan
    • Hallo Stefan,
      treten die Zündaussetzer nur in warmgefahrenem Zustand auf? Und bei kaltem Motor ist alles OK?

      Das Auto fuhr mit dem aktuellen Setup schon mal einwandfrei?

      Welche Fehlercodes wurden im Detail abgelegt und mit was wurden die ausgelesen? Ich bitte um die genauen Fehlercodes.

      Eine defekte Zündspule klingt für mich durchaus plausibel. Ein Fehlercode muss nicht zwingend abgelegt werden, da der Fehler in dem Fall errechnet wird. Zündkabel, Kerzen und Zündspulen wurden optisch geprüft?

      Es reicht übrigens wenn 1 Kerze aussteigt um ein deutliches Ruckeln zu verursachen. Die beiden Zündkerzen zünden zu unterschiedlichen Zeitpunkten und nicht gleichzeitig.

      Mein Vorschlag wäre einfach mal die Zündspule von Zylinder 4 mit einem anderen Zylinder zu tauschen und dann zu schauen ob der Fehler mitwandert. Dann ist es mit Sicherheit Die Zündspule, oder das Kabel. Ehrlich gesagt sind das aber Basics, die jede halbwegs gute Werkstatt kennen sollte.

      Grüße
      Markus :winke:
      Chrysler Crossfire Forum. Das Forum für Crossfirefans.
    • :) tach zusammen,

      hatten mal so einen fall auch mal in der werkstatt. bei motorhitze hat die zündspule sich ausgedehnt und der zylinder lief nicht richtig mit.

      wie markus schon geschrieben hat, mal die zündspule auf einen anderen zylinder setzten und schauen ob der fehler auf diesem zylinder auftaucht.

      :winke: bernhard
    • Hallo,

      beim betrachten der Bilder ist mir auch aufgefallen warum die Werkstatt möglicherweise bisher keine Lust hatte die Zündspulen zu vertauschen. Zylinder 4 sitzt direkt hinter dem Kompressor und ist komplett verbaut. ;)

      Und möglicherweise ergibt sich dadurch auch ein Wärmestau, oder ein anderes Wärmeproblem für die Peripherie von Zylinder 4.

      Grüße
      Markus :winke:
      Chrysler Crossfire Forum. Das Forum für Crossfirefans.
    • Hallo Leute!

      Ich habe das Zündausserproblem hier mit reingenommen damit jeder erkennen kann, das das KFZ nicht serienmäßig ist.

      Welche Fehlercodes exakt abgelegt wurden weiß ich nicht,denn ich stand nur einen Augenblick dabei. Nächstes Mal lasse ich es ausdrucken.

      Zur Info, mir hat der gute Mann gesagt, dass der 4. Zylinder vorne links ist. Also nicht da wo der Kompressor alles verdeckt. Mit dem abschrauben von dem großen Ansaugschlauch (blau) kommt man zum Kerzen wechseln doch einigermaßen ran.

      Also es wurde jetzt eine Inspektion gemacht mit neuen Zündkerzen und Ölwechsel. Hat nix gebracht (habe ich ja auch schon gesagt). Nun wurde der Luftmengenmesser erneuert und der Fehlerspeicher wieder gelöscht.

      Und? Es läuft alles bestens, noch. An dem alten Luftmengenmesser konnte man nicht erkennen das er defekt ist. Heißt ja nix, er war es wohl trotzdem. Der Fehlerspeicher zeigt die Fehler auch nicht mehr an.

      Gut, also warte ich jetzt erst mal ab ob der Fehler wieder auftritt? Wenn es das jetzt wirklich war, bin ich wohl noch mal gut davon weg gekommen.

      Aber ich bedanke mich schon mal herzlich für eure Hilfe!!! :D :D :D

      Hallo Markus,

      tatsächlich ist das Problem nur aufgetreten wenn das Auto warm war. Und das Auto fuhr mit dem aktuellen Setup eigentlich immer bestens. Ich war damals nochmals beim Tuner wegen einer Feinoptimierung wegen magerruckeln und sehr niedriger Lehrlaufdrehzahl.

      Sollte der Fehler wieder auftreten nehme ich Deinen Rat an und werde die Zündspulen tauschen. :P

      Grüße von Stefan
    • Hallo Stefan,

      bezüglich der Zylinderanordnung beim M112 hatte der Mechaniker völlig recht. Hatte einen Denkfehler. Habe eine entsprechende Skizze mit Zylinderanordnung und Zündfolge angehängt. Links vorne ist von vorne gesehen Zylinder 1.

      Grüße
      Markus :winke:
      Dateien
      Chrysler Crossfire Forum. Das Forum für Crossfirefans.
    • FAZIT Kompressornachrüstung!

      Hallo Leute!

      Ich habe meinen Kompressor jetzt gute 3 Jahre und ca. 15.000 km in meinem Crossi drin und möchte mein abschließendes Fazit hier mal kund tun. Natürlich ist das nur meine Meinung die ich hier mitteile.

      Das Ganze war damals richtig teuer (6.500 €). Kostet dann zusätzlich noch 100 € in 6 Monaten mehr an Versicherung und das Auto braucht Super Plus. Das wusste ich vorher und ist i.O.

      Der Verbrauch ist unverändert unter 10 Liter. Es macht auch alles richtig Spaß, weil das Auto so richtig abgeht. Man muss etwas drehen, aber der Kompressor drückt einen schon richtig in den Sitz, so wie ich es mir vorgestellt habe. Höchsttempo Tachoanschlag ist klar. Wahrscheinlich ginge wohl noch mehr, wenn da nicht der 6 Gang Schalter so kurz übersetzt wäre. Ist aber schon sehr ordentlich.

      Dennoch würde ich das Ganze NIE WIEDER machen!!!

      Wenn einem die Leistung seines Fahrzeuges nicht reicht, spielt da nicht dran rum, sondern holt euch gleich einen SRT. Denn die ganzen Komponenten im Crossi sind gar nicht für diese Leistung ausgelegt. Und dann der Ärger mit dem TÜV, weil der Fehlerspeicher immer voll ist. Dies sei normal, ich solle mir keine Sorgen machen - so sagte man mir.

      Und nur 6 Monate Garantie. Das hätte ich gern alles vorher gewusst. Dann wurden damals auch Rennkats mit verbaut, welche einen besseren Durchlass haben. Die waren dann nicht eingetragen, somit musste ich da auch noch hinterherlaufen für den Eintrag. Also alles in allem immer wieder großen Ärger beim TÜV. Den ich bekommen habe durch tricksen.

      Und so richtig schön rund für einen V6 läuft der auch nicht. Obwohl zur Zeit keine Fehler abgelegt sind und er auf allen Zylindern läuft. Leichtes Verschlucken beim anfahren, aber das kenne ich ja schon. Kommt halt davon wenn an der Serie rumgespielt wird.

      Also Leute das war mein Fazit: Gebt lieber etwas mehr aus und kauft euch gleich ein stärkeres Auto wenn euch die Serie nicht reicht.

      Ende.

      Liebe Grüße von Stefan
    • Hallo Stefan,

      vielen Dank für Deinen ehrlichen Erfahrungsbericht, ich nehme mal für mich mit, die Leistungssteigerung auf ca. 340 PS, für 6.500,- Euro ist schon da aber die ganzen kleinen Nebenwirkungen nerven und trüben die Leistungsentfaltung dann schon! Das beschriebene Verschlucken beim Anfahren hörte sich am Samstag auch nicht gut an, dachte erst… und schalten kann er also auch nicht! :) Danach war der Sound schon beeindruckend!

      Resümee:
      Rechnet man das ganze mal auf die gefahrenen Kilometer runter, sind es gerade mal 43 Cent/Km, ich finde das geht dann schon wieder und es werden immer weniger! :)

      Mich würde mal interessieren, ob es anderen PS-Junkies im Forum ähnlich ergangen ist wie Dir!

      Alles Gute und weiterhin viel Spaß mit Deinem XF!

      Rolf :winke:
    • Danke Rolf!

      Aber ehrlich sein ist immer schwer. Vor allem wenn man zugeben will, dass man einen Fehler gemacht hat. Und ob er dann auch die angegebene Leistung hat ist ja lange nicht sicher. Nur weil es so eingetragen ist. Aber na was soll's, das Auto läuft schon richtig gut und macht Spaß und darum geht's ja auch.

      Der Endschalldämpfer ist übrigens von Magnaflow. Schon heftig laut, aber macht schon Spaß! :D

      Dann weiterhin gute Fahrt wünscht Stefan
    • Vorsichtig sein

      Andere Mitglieder hier im Forum hatten auch Leistungssteigerungen und viel mehr bei KTMT in Jüterborg machen lassen und sehen sich bald vor Gericht wieder. Ich wäre da ganz vorsichtig wo ich mir was einbauen lasse. Aber schlechte Erfahrungen gehören im Leben dazu.

      Das alles hier ist nur meine Meinung! Und die eigene Meinung ist frei.