Motor geht einfach aus - Kurbelwellensensor CPS war defekt

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Motor geht einfach aus - Kurbelwellensensor CPS war defekt

      Hallo zusammen.

      Vor 2 Tagen zum ersten Mal passiert. Ich bin abends heim gefahren, hab am geschlossenen Bahnübergang den Motor ca. 3 Minuten abgeschaltet und er sprang nicht mehr an. Den Anlasser hab ich ausgeschlossen, da er das typische Anlassergeräusch ohne Auffälligkeiten brachte. Alle elektrischen Einheiten waren o.k. (Radio, Lüftung, Licht, Blicker etc.), nur der Motor ging nicht an. Nach 15 Min rumstehen, Abschleppdienst schon angerufen, nochmal probiert - startete ohne Probleme.

      Gestern alles bestens.

      Heute morgen beim Losfahren auf Arbeit auch alles i. O., bei der Abfahrt in die Tiefgarage der Firma stand ich im Leerlauf vor dem sich öffnenden Tor, ging der Motor einfach aus. Ich hab ihn dann noch auf meinen Stellplatz schieben können, hab dort nochmal versucht zu starten - und ging problemlos an. Keine Fehlermeldung, nix. Einzig: Während der Fahrt heute morgen an einem ziemlich steilen Bergabwärts-Stück kam die Öl-Lampe. Mal blöd gefragt: Es kann aber nicht sein, dass der Motor einen Selbstschutz gegen zu wenig Öl hat und einfach abschaltet, bevor er zu trocken wird, oder? (Von Öl-Anzeige hat auch Benne nix geschrieben.)

      Wenn die Starterbatterie hin wäre, dann dürfte er doch generell gar nicht mehr anspringen, oder?

      Besten Dank!
      M.

      Anm Admin: Thema wurde aus einem anderen ausgegliedert und ein eigenständiges Thema erstellt.
      "Hubraum lässt sich durch nichts ersetzen - ausser durch noch mehr Hubraum!"
      (Zitat von ..)
    • Hallo McNeacail,

      nein, Du hast ein anderes Problem.

      Entweder RCM-Modul Lötstelle gebrochen (siehe Link weiter oben), oder Nockenwellen-, oder Kurbelwellensensor defekt. Fehler des Nockenwellen-, oder Kurbelwellensensors werden in der Regel im Fehlerspeicher abgelegt und können ausgelesen werden: FAQ Liste der OBD Fehlercodes (P-Codes, DTC-Codes)

      :winke:
      Chrysler Crossfire Forum. Das Forum für Crossfirefans.
    • Im RCM sitzt ein Relais welches der Motorsteuerung über 2 * 15A Sicherungen Strom liefert. Wenn ich morgen dran denke ziehe ich noch mal die Sicherung(en) und teste wie sich der Fehler dann zeigt.
      Dann liefere ich ein Bild um welche Sicherungen es geht.

      Aber wenn jemand schneller ist bin ich nicht böse.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Crossmire ()

    • Bei mir scheint es tatsächlich das RCM-Modul zu sein. 2 der 3 Kontakte sehen nicht mehr so gut aus. Ich lass zur Sicherheit morgen trotzdem mal die Fehler auslesen und Lötstellen prüfen, hoffe, das klärt sich dann.
      "Hubraum lässt sich durch nichts ersetzen - ausser durch noch mehr Hubraum!"
      (Zitat von ..)
    • Nach dem Auslesen des Fehlerspeichers war's bei mir der Nockenwellensensor. Den hab ich nun heute gewechselt (nachdem ich eine Woche dem Aussen-Torx nachgerannt bin) und er lief eben sehr gut. Ich bin auf den Dauertest gespannt.
      "Hubraum lässt sich durch nichts ersetzen - ausser durch noch mehr Hubraum!"
      (Zitat von ..)
    • Test heut morgen fehlgeschlagen. Trotz des angezeigten Fehlers des Nockenwellensensors und Tausch desselben ist er mir heute morgen nach ca. 30 Minuten Fahrt wieder einfach so ausgegangen. 30 Min gewartet, und er ging wieder an. Dann wieder gefahren, ca. 5 Min., ging wieder einfach aus. Nach 10 Min Wartezeit sprang er wieder an, 5 Min gefahren, ging wieder aus.

      Ich hab so langsam das Gefühl, es liegt an der Temperatur. Die Anzeige hat zumindest nach den ersten 30 Min bei 17°C Aussentemperatur mehr angezeigt als normal wäre. Das irritiert mich. Vielleicht ist der Temp-Geber defekt. Hat jemand von euch noch eine Idee?

      Gruss
      Marco
      "Hubraum lässt sich durch nichts ersetzen - ausser durch noch mehr Hubraum!"
      (Zitat von ..)
    • Hallo Marco,

      ich habe das Thema zu einem eigenständigen Thread gemacht, da Dein Auto ganz andere Symptome zeigt, als das von Benne. Es geht während der Fahrt einfach aus.

      Nach den temperaturabhängigen Symptomen die Du schilderst nehme ich an, daß es sich um den Kurbelwellensensor (Kurbelwinkelgeber - CKP) handelt. Tausch den mal aus. Kostet nicht viel. Ist allerdings eine etwas fummelige Angelegenheit.

      Siehe auch: Kurbelwellensensor defekt

      Die Position des Kurbelwinkelgebers findest Du im deutschen WHB von 2005 im Kapitel 14 - 34 KRAFTSTOFFEINSPRITZUNG 14 - 35, Seite 3.111 von 4.526. (Befindet sich auf der Rückseite des Motors.)

      Die Mercedes Teilenummern ergänze ich in Kürze noch hier:
      FAQ Inspektion selbst ausführen - Teilenummern - FAQ

      :winke:
      Chrysler Crossfire Forum. Das Forum für Crossfirefans.
    • Hy Marco,

      ich würde in diesem Falle den Sensor nochmals ausbauen und mir die Oberfläche mal anschauen. Hat er eventuell auf Grund von Maßtoleranzen geschliffen? Ich kenne das Problem von einstellbaren Drehzahlinitiatoren her und die Sensibilität die sich im 1/10 mm Bereich bereits durch Fehlfunktionen äußert. Auch ein minimal zu großer Abstand führt dazu.

      Oder aber der Neue ist auch defekt, was ebenfalls nicht ausgeschlossen ist (Massenware). Auch die Überprüfung mit Kältespray, kurz bei Fehlereintritt abbauen, schnell abkühlen und sofort wieder einbauen und Starten könnten bei der Fehlersuche helfen.

      Weiterhin kann ein thermischer Fehler auch an den Steckkontakten b.z.w. der direkten Verbindung vom Kabel zum Kabelschuh auftreten; Oxidationen ersichtlich?

      Gruß Enrico
    • Hallo Markus.

      Vielen Dank. Den Thread hatte ich auch gefunden, als ich angefangen habe, zu dem Thema zu schreiben. Allerdings leuchtet bei mir die Motorkontrollleuchte nicht auf, daher hab ich das nicht in Zusammenhang gebracht. Aber ich werde das mal machen. Vielen Dank.

      VG
      Marco

      _______________________

      Hallo Enrico.

      Wenn der neue auch hin ist, wäre das ziemlich schlecht. So günstig ist das kleine Teil nun nicht.
      Oxidation ist nicht ersichtlich. Die Kontakte scheinen soweit ok. Der Tipp mit dem Kältspray werde ich mal annehmen und probieren. Vielen Dank!

      VG
      Marco
      "Hubraum lässt sich durch nichts ersetzen - ausser durch noch mehr Hubraum!"
      (Zitat von ..)
    • Hallo Enrico, Hallo Marco,

      Den CKP-Sensor kann man übrigens auch Durchmessen. Falls die Widerstände nicht stimmen, ist davon auszugehen das er defekt ist. Wobei das natürlich bei einem Fehler der durch Temperatur erzeugt wird nicht so ganz einfach ist. Kältespray funktioniert im eingebauten nur bedingt, da die Sensoren verschraubt sind und die sie umgebende Metallmasse heiß ist. Aber auf jeden Fall auch eine Prüfmöglichkeit.

      Das entsprechende Kapitel im WHB (2005 - ab Seite 2.445 von 4.526)
      MOTOR - ELEKTRISCHE FEHLERSUCHE 9 - 433 - (P0335) KURBELWINKELGEBER STROMKREIS

      Kurbelwinkelgeber (CKP) und Nockenwellenfühler (CMP) bedingen sich natürlich.

      :winke:

      PS: Ich habe jetzt die MB-Teilenummern ergänzt.
      Chrysler Crossfire Forum. Das Forum für Crossfirefans.
    • Hallo Markus,

      vielen Dank.

      Im Cross-Reference-Chart für die Chrysler Teilenummer 05080350AA (wie im Parts Catalog 2005 auf Seite "Sensors Engine / Figure 8-605") ist die MB-Teilenummer die A 003 153 27 28 und nicht die 28 28 wie in der Doku aufgeführt.

      Ich habe an anderer Stelle im Internet beide Nummern gefunden, wo ist der Unterschied?
      "Hubraum lässt sich durch nichts ersetzen - ausser durch noch mehr Hubraum!"
      (Zitat von ..)
    • Ist tatsächlich so, der ... 27 28 ist die alte Version. Beim MB hatten sie nur die neue.

      Habe ihn schnell gebraucht, Ende der Woche geht's in Urlaub. MB haben den zum Glück auf Lager und ich konnte ihn nicht ganz so günstig, dafür sofort mitnehmen.

      Also der Aus- und Einbau ist ja ein Krampf. Ich habe nun auch nicht so Mädchenhände und habe die hinterm Motor kaum gedreht bekommen. Keine Chance, ohne das kleine Hitzeblech daneben abzumachen. Hat zum Glück alles geklappt. Nächster Testlauf morgen erst mal nur auf Arbeit, Langzeittest im Laufe der Woche. Ich bin gespannt, ob das Problem nun gelöst ist.

      Vielen Dank euch schonmal für die hilfreichen Tipps.

      Cheers und schönen Abend
      Marco
      "Hubraum lässt sich durch nichts ersetzen - ausser durch noch mehr Hubraum!"
      (Zitat von ..)
    • Hallo Marco,

      es hat schon einen gewissen Sinn, daß manche Infos nur im eingeloggten Zustand verfügbar sind (Copyright). Die Cross-Reference-Liste ist veraltet. Ich werde einen Hinweis dazuschreiben.

      EPC = Electronic Parts Catalogue.
      Siehe auch: mercedes-benz.de/content/germa…workshop-information.html

      :winke:
      Chrysler Crossfire Forum. Das Forum für Crossfirefans.
    • So, nach dem Tausch des Kurbelwellensensors habe ich nun eine kurze Testfahrt von Bern über Prag nach Berlin und wieder zurück nach Bern gemacht. Die Tatsache, dass alles reibungslos und ohne besondere Vorkommnisse verlief, deutet darauf hin, dass es wirklich daran lag. Besten Dank für eure Hilfe.

      VG
      Marco
      "Hubraum lässt sich durch nichts ersetzen - ausser durch noch mehr Hubraum!"
      (Zitat von ..)

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von McNeacail ()

    • Benutzer online 2

      2 Besucher