Angepinnt AMG Speed Shift - kurze Schaltzeiten und manuelles Schalten mit AT-Getriebe

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • ... Eine 2004 ist IDEAL, da direkt im Wechsel zum SLK32AMG das Licht der Welt erblickt.

      Sollte daher am "dichtesten" an der "original" Hardware dran sein, bei den späteren Jahrgängen könnte bereits das US-STG-Thema greifen.

      Nun nach dem Einbau wird sich, denke ich, sofort zeigen ob es geht, bei BETTY ließ sich zwar der Modus umschalten, die Anzeige im Display blieb aber bei D bzw. bei einer FahrgangNr, sollte aber C/S/M anzeigen.

      Leider ist auch der Eigentümer des umgerüsteten SLK32AMG in der Sommerfrische ... sonst hätten wir sicherlich auch kurz auf dessen EGS zurückgreifen können.

      Den Versuch ist es auf jeden Fall noch wert.

      Ich schaue schon mal nach den beleuchteten Drehschaltern (Chrom/Schwarz) aus dem SLS Roadster, nur für den Fall das es doch an der Ansteuerung der Schaltprogramme (S/C/M/RS = gibt es leider nicht für diesen Fall) liegt, zumindest beim 160Kw.

      Gruß MAX
      Communications without intelligence is noise.
      Intelligence without communications is irrelevant.
      Gen. Alfred M. Gray / USMC
    • Hallo Max,

      wir haben heute Jürgen besucht, er kommt am Mittwoch auch mit.

      Sein SRT ist einer der Ersten, unserer ist einer der Letzten, also genau richtig zum testen.

      Wir sind schon gespannt ob es klappt.

      Gruß Hans
      Wir sind die, vor denen euch Eure Eltern immer gewarnt haben.
    • Hallo Hans,

      bin schon mal gespannt wie es gelaufen ist, war dieser Tage kurz abwesend und habe daher nicht gleich geantwortet.

      Eine Überprüfung der Schalthardware zeigt die gleichen Komponenten, von daher sollte es demnach keine Probleme geben.

      Wird McHorb seinen Termin noch wahrnehmen, abhängig von deinem Ergebnis, falls Ja zu welcher Zeit. Könnte da auch nochmal vorbei schauen, so gegen 16:00 Uhr.

      Gruß MAX
      Communications without intelligence is noise.
      Intelligence without communications is irrelevant.
      Gen. Alfred M. Gray / USMC
    • So, bin wieder zurück - was soll ich sagen ... (Kurzfassung)
      DER HAMMER

      Bin um 14:00 Uhr bei Evotech eingelaufen, dann kurzes Gespräch, das Steuergerät eingebaut. Zündung an, Motor gestartet, alles ganz normal, Wahlschalter von S auf W gestellt und siehe da, kein D mehr in der Anzeige sondern eine 1.

      Also auf zu einer Probefahrt, 1. Fahrstufe und Gas durchgedrückt, der Motor dreht hoch bis in den Begrenzer, kein automatisches Schalten mehr, einmal kurz die rechte Schaltwippe gezogen, sofort ist die 2. Fahrstufe drin.

      Dann habe ich einige Kilometer alle Variationen ausprobiert, Manueller Modus (W) und auch Automatikmodus (S). Im Automatikmodus alles ganz normal wie gewohnt, auch mit Schaltwippen geschaltet, keine Probleme alles normal.

      Im Speed-shift Modus (ich habe während der Fahrt oft die Modi gewechselt) über Schaltwippen rauf und runter geschaltet, die Schaltzeiten liegen im Millisekunden Bereich, es gibt kein Zwangsschalten vom Getriebe mehr, die Anzeige geht auch nicht mehr auf D, sondern von 1-5. Wird während der Fahrt der Modus von S auf D umgeschaltet, ist sofort die aktuelle Schaltstufe im Display sichtbar und man muss manuell schalten.

      Fazit:
      • Es gibt keinen W Modus mehr (hat die Welt eh nicht gebraucht). :whistling:
      • Es gibt einen echten manuellen Schaltbetrieb. :thumbsup:
      • Es gibt einen normalen Automatikbetrieb. :thumbsup:
      • Bezahlt habe ich nun 499,- mit MwSt. (Die habe ich auf der Rückfahrt schon wieder raus, durch ganz viel Spaß) :thumbsup: :thumbsup:

      Nochmal ganz herzlichen Dank an Max für seine Anstrengungen und Versuche.

      Die Software für den normalen Crossfire soll auch noch gemacht werden, sollte der Aufwand zu groß sein, werde ich mal mein Glück in Zusammenarbeit mit Evotech versuchen.

      Grüßle Hans und Geli

      Die jetzt eine super geile manuelle Schaltung haben :thumbsup:
      Wir sind die, vor denen euch Eure Eltern immer gewarnt haben.
    • Hallo Hans,

      das freut mich, das die Arbeit nicht umsonst war, hab doch schon etwas gezweifelt. Nun da das jetzt geklärt ist und der "Hund" der "kleinen" im Detail liegt, Anpassung an die HA Übersetzung und gegebenenfalls auch an die Getriebedaten des "kleineren" Getriebes, sollte es auch da bald gehen.

      So haben zumindest ALLE SRT' ler die Change auf ein "preisgünstiges" Upgrade welches im Alltag eine Menge an extra Motorpower auf kurviger Strecke wettmacht.

      Vielen Dank das Ihr euch dafür Zeit genommen habt.

      Gruß MAX
      Communications without intelligence is noise.
      Intelligence without communications is irrelevant.
      Gen. Alfred M. Gray / USMC
    • Hallo Axel,

      ich habe mit Hr. Neumann schon darüber gesprochen, wenn das morgen auch so reibungslos klappt, können alle anderen Steuergeräte auch auf dem Postweg zu Evotech kommen.

      Aber wenn Du gerne mal in den wilden Süden kommen möchtest, dann kannst Du auch auf einen Kaffee vorbei kommen.



      Gruß Hans und Geli
      Wir sind die, vor denen euch Eure Eltern immer gewarnt haben.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Emaxx ()

    • Hallo Peter, :D

      ist schon erstaunlich, welche Gefühle da bei Dir hochkommen. :whistling:

      Das mit dem Steuergerät geht so aber leider nicht, ein Möglichkeit wäre Du schickst Dein Steuergerät zu Evotech.

      Der Aus- und Einbau ist sehr einfach, wenn da interesse besteht, würde ich eine bebilderte Anleitung hier reinstellen.

      Das Steuergerät ist sogar leicht zugänglich und in 3 Minuten ausgebaut.

      Gruß Hans und Geli
      Wir sind die, vor denen euch Eure Eltern immer gewarnt haben.
    • Ach so ist das ;)
      Ich dachte das wird nur getauscht, weil du geschrieben hast : "das Steuergerät von Evotech eingebaut. Zündung an, Motor gestartet, alles ganz normal ..."

      Na ja und das mit den Gefühlen kommt daher, weil mich das an die Porsche 911er Fahrt in Österreich erinnert hat ... da war das mit dem Schalten über die Schaltwippen nämlich genau so :D
    • alialbert schrieb:

      Ach so ist das ;)
      Ich dachte das wird nur getauscht, weil du geschrieben hast : "das Steuergerät von Evotech eingebaut. Zündung an, Motor gestartet, alles ganz normal ..."

      Na ja und das mit den Gefühlen kommt daher, weil mich das an die Porsche 911er Fahrt in Österreich erinnert hat ... da war das mit dem Schalten über die Schaltwippen nämlich genau so :D

      Stimmt, da hast Du Recht Peter, nach der Probefahrt wurde dann unser Steuergerät mit Software vom Teststeuergerät gefüttert, so das jetzt wieder unser Steuergerät im SRT läuft, nur hat es was dazu gelernt. :whistling:



      :winke:
      Wir sind die, vor denen euch Eure Eltern immer gewarnt haben.
    • Emaxx schrieb:

      Stimmt, da hast Du Recht Peter, nach der Probefahrt wurde dann unser Steuergerät mit Software vom Teststeuergerät gefüttert, so das jetzt wieder unser Steuergerät im SRT läuft, nur hat es was dazu gelernt. :whistling:

      :winke:
      Ein tolles Steuergerät habt ihr da :D

      Emaxx schrieb:

      ... eine Möglichkeit wäre Du schickst Dein Steuergerät zu Evotech.

      ... wenn da interesse besteht, würde ich eine bebilderte Anleitung hier reinstellen.

      Das Steuergerät ist sogar leicht zugänglich und in 3 Minuten ausgebaut.


      Gibt es da eine bestimmte "Ansprechperson" wie den Herr Neumann an das man es dann schickt? Oder sollte man vorher telefonisch mit ihm Kontakt aufnehmen oder wie geht das von statten :?:

      Ja bitte mach das mit der Anleitung :!:

      Also mindestens 10 Minuten :D

      LG Peter
    • Die Schaltzeiten im S Modus sind die gleichen geblieben, da hat sich nix geändert.

      Schaltet man aber auf "M" (W) Modus um, muß man manuell Schalten und hat dann Schaltzeiten im Millisekunden-Bereich.

      :winke:
      Wir sind die, vor denen euch Eure Eltern immer gewarnt haben.
    • Emaxx schrieb:

      Ja, Markus das ist wirklich eine super Sache und wir hoffen das es auch bald für den normalen Crossfire angeboten wird.


      Hallo Zusammen,

      habe Heute die Nachricht erhalten das für die 160Kw Variante ein Flashfile zum Testen zur Verfügung steht, mit angepaßter HA Parametrisierung (3,27), das sollte passen.

      Aktuell wird auch ein Klon zum Testen vorbereitet, so das wie gehabt vorgegangen werden kann, mit einem Tausch des EGS.

      Ich werde Morgen die SW ausprobieren und sehen was geht, komme allerdings nicht vor ca. 17:00 Uhr dazu.

      Wer demnach in der Nähe von LB wohnt und auch mit einem XF Automatik 160Kw unterwegs ist, sich für das Thema interessiert und früher Zeit hat, kann sich gerne mit Evotech in Verbindung setzen und das Ganze auch schon vorher testen.

      Es kann aus meiner Sicht nichts schief gehen, es geht oder das Getriebe schaltet gegebenenfalls in den Notlauf, auch das für ein paar Kilometer kein Problem. Wobei man(n) das schon auf den ersten paar (hundert) Metern merkt.

      Gruß MAX
      Communications without intelligence is noise.
      Intelligence without communications is irrelevant.
      Gen. Alfred M. Gray / USMC
    • Hallo Max,

      ich habe heute noch eine Info bekommen.

      Kevcostner hat ja einen Kleemann Kompressor auf seinem Crossfire nachgerüstet, dazu hat er ein Differenzial vom SRT eingebaut, hat aber noch das Orginal EGS ohne Softwareänderung drin. Er hat keine Probleme damit.

      Es wäre also möglich, das es nicht nur an den Parametern der HA Übersetzung liegt.

      Meine Idee wäre, die beiden Orginal Dateien (Normal und SRT) mit Ultraedit zu vergleichen. Dann wären alle Unterschiede sichtbar und man könnte dann vielleicht schneller zu einer Lösung kommen.

      Wir wünschen Dir auf jeden Fall das es morgen klappt, weil der M Modus ist wirklich ein echter Spaßfaktor.

      Aus sicheren Quellen wissen wir, dass heute wieder ein SRT Fahrer mit breitem Grinsen in der Nähe von LB gesichtet wurde.

      Gruß Hans und Geli
      Wir sind die, vor denen euch Eure Eltern immer gewarnt haben.
    • Guten Abend zusammen,

      hier mein Kurzbericht:

      13.45 Uhr bei Evotech aufgeschlagen, 14.00 Uhr mit dem Teststeuergerät vom Hof gerollt mit der Bitte, die Getriebefunktionen die nächsten 20 Minuten zu testen, nach 5 Minuten wusste ich, die neue Getriebesteuerung ist schlicht hammergeil!

      Die Details hat Hans ja schon beschrieben, wobei auch der Parametersatz für den S-Modus anders sein muss, bzw. die Schaltpunkte im Automatikmodus auch auf die geänderten Parameter zurückgreift, denn ich kann per Autostick bis knapp über 1000 U/min in den nächst höheren Gang schalten. Sprich bereits dieser Modus macht das, was eine andere Fa. nie realisieren konnte.

      Der M-Modus ist aber schlicht der Hammer, sehr kurze Schaltzeiten des Getriebes und beim Hochschalten vom 4. in den 5. erscheint statt des lästigen D eine 5 im Display. :thumbsup:

      Für mich heute die zweite SRT-Offenbarung nach dem "Aufbohren" des Motorsteuergerätes.

      Ich kann es nur empfehlen :thumbsup: :thumbsup: :thumbsup:
      :winke:

      PS: Herzlichen Dank auch an Max für seine Vorarbeit und viel Erfolg morgen. Wenn es dann klappt wird mein Kleiner auch mit dem Speed-Shift aufgerüstet! :D