Problem nach ATF-Getriebeölwechsel

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Problem nach ATF-Getriebeölwechsel

      Hallo zusammen,

      bei meinem XF wurde letzte Woche der fällige Getriebeölwechsel im Rahmen der Inspektion mit durchgeführt. Seither kann es morgens bei der aktuell Kälte auf den ersten paar Metern sich das Getriebe komisch verhält - es fühlt sich an als würde die Kupplung rutschen. Beim Anfahren geht die Drehzahl hoch, aber man kommt kaum auf mehr als Schrittgeschwindigkeit. Kann es sein, dass der Ölstand falsch ist? Wenn ja, eher zu niedrig oder zu hoch?

      Danke für jeden Ratschlag!

      MfG
      JJ
    • Hallo JJ,

      vorab, ATF-Getriebeölwechsel sind eine kleine Kunst für sich, da die Füllmengestand bei der Messung des ATF-Ölstands sehr von der Öltemperatur abhängt.

      Wie wurde gewechselt? Konventionelle Methode, oder Druckspülung? Falls mit einer Drückspülung gearbeitet wurde, kann es sein, daß sich die Siebe an den Schaltventilen zugesetzt haben. Anleitung Automatikgetriebe 722.6 - Reinigung Magnetventile. Was auch sein kann ist das das Regulierventil der Hydraulikeinheit (HCU) des Wandlers nicht korrekt arbeitet.

      Wurde auch der Filter getauscht? Da der Filter auch als Ansaugschnorchel fungiert, könnte falls der falsch eingesetzt wurde ebenfalls ein Problem darstellen. Er könnte auch vergessen worden sein - zumindest wird das im WHB als Fehler definiert. :D ;)

      Hier noch ein paar Infos (die AT-Getriebe sind grundsätzlich identisch, nur das Deines aufgrund einiger veränderter Bauteile mehr Nm verträgt): Doku Inspektion und Reparaturen selbst ausführen - Dokumentation

      Die Messung des Ölstands wird im deutschen WHB (2005) ab Seite 3.521 (Kapitel 21 - 311) beschrieben. Ggf. mal der Werkstatt zeigen. ;) Schau auch mal auf Seite 3.430 bis 3.432.

      Grundsätzlich würde ich auch vermuten, daß zu wenig Öl drin ist. (Bei zu wenig, oder zu viel Öl schaltet das Getriebe generell nicht weich, sondern ruppig bis ziemlich ruppig.)

      Schließe ich mich Axel an. Schnellstmöglich in die Werkstatt damit.

      :winke:
      Chrysler Crossfire Forum. Das Forum für Crossfirefans.
    • Hallo,

      danke an Euch für die Infos!

      Es wurde eine "normale" Spülung durchgeführt und auch der Filter wurde gewechselt. Was mich stutzig macht - die Rechnung weist insgesamt nur 1,5l Getriebeöl aus. Ist dies für Spülung+Füllung nicht ein wenig knapp?

      Eigentlich dachte ich zuerst alles ist gut, da die Automatik nach dem Kundendienst sehr weich und ruckfrei schaltet...

      Na denn werde ich mal wieder 1 Urlaubstag verschwenden und in die Werkstatt fahren. :thumbdown:

      Gruß
      JJ
    • Hallo JJ,

      1,5 Liter reichen für einen ATF-Ölwechsel nicht mal ansatzweise aus. Das ist schon etwas seltsam.

      Wurde auch der Getriebestecker inkl. Dichtung getauscht? Normalweise sollte man das immer gleich mitmachen lassen, da der dazu neigt undicht zu werden.

      Du schreibst der ATF-Ölwechsel ist schon etwas länger her. Wie lange denn? Generell könnte das Getriebe auch irgendwo undicht sein und ATF-Öl verlieren. Natürlich kann es auch Ursachen geben, die unabhängig vom ATF-Ölwechsel sind. Das kann man aus der Ferne schlecht beurteilen.

      Und warum muss da gleich ein ganzer Urlaubstag draufgehen. Normalerweise bekommt man doch einen Leihwagen. Und im Fall das direkt nach einer Inspektion etwas nicht so funktioniert wie gewollt, wäre mein Kundendienstleiter sicher sehr erfreut wenn er mir einen Leihwagen kostenlos anbieten könnte. Schließlich hat er sonst keinen besonders guten Tag. ;)

      :winke:
      Chrysler Crossfire Forum. Das Forum für Crossfirefans.
    • Hallo JJ,

      bei BETTY wurde im DEZ das Getriebe geprüft mit Ausbau der Steuerplatine.

      Anschließend mit 5 Litern ATF befüllt, um die Ecke warm gefahren, mind. 80° Grad Temperatur des Getriebeoels und dann mit Meßstab (ewig langes Teil) bei laufendem Motor gemessen und nachgefüllt. Insgesamt ca. 6L von ca. 8L Gesamtoelbestand(incl. Wandler).

      Seitdem keine Probleme, das erhöhte Leerlaufdrehzahlfenster im Kaltzustand ist etwas besser geworden, der Drehzahlbereich an sich liegt gleich auf mit dem HEMI (gleiches Getriebe).

      Hier noch ein paar Informationen zum Getriebe:
      D7226
      Mögliche Fehler
      Mögliche Fehlerbehebung

      Denke auch es ist der zu niedrige Oelstand, nur 1,5 L für einen Getriebeoelwechsel ist einfach viel zu wenig. Hoffe Du hast keinen Getriebeschaden erlitten.

      Gruß MAX :winke:
      Communications without intelligence is noise.
      Intelligence without communications is irrelevant.
      Gen. Alfred M. Gray / USMC
    • Hallo zusammen,

      ich war heute morgen erneut in der Werkstatt - es gab eine gute und eine schlechte Nachricht.

      Die gut lautet das der Getriebeölstand korrekt ist. Der irreführende Rechnungsposten lässt sich auch erklären - es handelt sich hier um 1.5 Gebinde bei einer Grundgrösse von 4l (also 6l Öl).

      Die schlechte Nachricht ist die, dass sich der Meister auch nicht erklären kann, wieso die Gänge "durchrutschen". Er hat jetzt die Elektronik soweit resettet, dass sich die Kupplung neu anlernen sollte. Ich muss in den nächsten Tagen halt testen, wie sich das Auto nach einem Tag in der Kälte am Bahnhof verhält.

      Viele Grüße
      JJ
    • Hm, ob da ein einfacher Reset hilft.

      Wenn die rutschende Kupplung nur von 2-3 und 3-4 Gang auftritt ist laut WHB die 1. Feder des Steuerventils Regulierdruck gebrochen.
      Es könnte auch die Feder im Regulierventil / Arbeitsdruck sein. Seite 3.502.

      Ich kann nur empfehlen die Fehlersuche im WHB 2005 durchzulesen - Seite 3.429 bis 3.432. Hatte ich ja oben schon geschrieben.

      :winke:
      Chrysler Crossfire Forum. Das Forum für Crossfirefans.
    • Hallo Markus,

      das "Rutschen" ist mir nur bei sehr kaltem Auto (sprich früh morgens bei Winterkälte) und nach dem Kundendienst letzte Woche aufgefallen.
      Es trat auch eher beim Anfahren auf und ist bei halbwegs warmen Auto (nach 2-3 Km Fahrt) verschwunden. Das WHB werde ich mir natürlich trotzdem durchlesen, danke für den Hinweis!

      Viele Grüße
      JJ
    • Hallo JJ,

      es kann auch ganz grundsätzlich der Hauptregulierdruck sein. D.h. der stimmt nicht solange es kalt ist und wird richtig geregelt sobald das Öl warm wird. Aber jetzt schau erst mal wie sich das Ganze nach dem Reset entwickelt. Falls keine Besserung eintritt, muß man wahrscheinlich mal den Schaltblock zerlegen und prüfen. Ich hoffe natürlich das sich durch den Reset des TCM das Problem erledigt hat.

      :winke:
      Chrysler Crossfire Forum. Das Forum für Crossfirefans.
    • Hallo JJ,

      was auch noch sein könnte, ist das die Viskosität des Öls nicht stimmt. Eventuell haben die einfach das falsche reingekippt. Ansonsten kann ich mir eigentlich nur vorstellen das etwas mit dem Hauptregulierdruck nicht stimmt.

      Nimm Dir den Werkstattleiter mal ordentlich zur Brust. ;)

      :winke:
      Chrysler Crossfire Forum. Das Forum für Crossfirefans.
    • So, jetzt ist die Kacke richtig am dampfen....

      Laut Werkstatt ist mit dem Getriebeöl alles in Ordnung, der Wechsel wurde korrekt durchgeführt. Schuld sei "Verschleiß" dies sei in Anbetracht der km Laufleistung (130 TKm) und der Leistung des Fahrzeuges ja auch mehr oder weniger normal.

      Haben die einen Knall? Alles war tadellos und das Getriebe samt Kupplung war 100%ig in Ordnung! Und jetzt habe ich "zufällig" eine verschleißbedingt rutschende Kupplung?

      Außerdem wären Zitat: "... im alten Öl verdächtige Späne und Abrieb ..." ja klar - die haben also 3-4 Tage nach dem Kundendienst zufällig noch das alte Öl auf Lager - da ich mich ja erst nach der Zeit bei Ihnen beschwert habe - was n`blöder Einwand.
      Da müsste die Werkstatt ja voll mit vorsorglich aufbewahrten Ölkanistern sein... wer`s glaubt. :thumbdown:

      Tja, was nun? Gegen die Aussage einer Vertragswerkstatt sehe ich im Zweifelsfall ja eher schlecht aus, oder?

      Im schlimmsten Fall bleibe ich nun auf einem Getriebe-/Kupplungsschaden selber sitzen. :cursing: Das kann doch nicht sein, oder?

      MfG
      JJ
    • Hallo JJ,

      hast Du eine Rechtsschutzversicherung die das Thema abdeckt?

      Zur Klärung der Ursache wird man wohl um ein Gutachten nicht umhin kommen. Das wiederum bedeutet das die Ursache geklärt werden muss. Und das bedeutet in der Regel Getriebe zerlegen, Ursache finden, Schadensursache klären. Das sind nicht ganz unerhebliche Kosten. Daher die Frage nach der Rechtsschutzversicherung. Falls ja, würde ich umgehend einen Rechtsanwalt konsultieren.

      Du hast eine gesetzlichen Gewährleistungsanspruch auf die durch die Werkstatt erbrachte Arbeit. D.h. falls Du ihnen nachweisen kannst das sie Mist gebaut haben müssen sie grundsätzlich die Kosten tragen. Schwieriger wird es kostenseitig wenn der Schaden Folge der Werkstattleistung ist, aber gleichzeitig ein Folgeschaden aufgrund bestehenden Verschleißes.

      Hast Du eine schriftliche Stellungnahme der Werkstatt?

      Ich würde Getriebe durch eine weitere Werkstatt überprüfen zu lassen. Idealerweise eine die sich mit Mercedes-Automatikgetrieben sehr gut auskennt.

      :winke:
      Chrysler Crossfire Forum. Das Forum für Crossfirefans.