Einbau des XCar-Style Multi Light - Lichtkomfortmoduls

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Hallo Jürgen,

      die Anleitung habe ich bekommen, ich weiß, dass man das Tagfahrlicht programmieren und die Funktion abstellen kann. Ich habe mich wahrscheinlich unklar ausgedrückt; ich meinte, dass die Funktion eingeschaltet ist aber trotzdem die Anzeige nicht erscheint. Eigentlich müsste das doch an ein oder zwei Kabeln liegen?

      Ich werde aber über die Antwort des Einbaubetriebes berichten.

      Bis dahin
      Ralf :winke:
    • Hallo Ralf,

      glaube mir, wenn das so einfach zu lösen wäre, hätte T. M., der Entwickler des Lichtmoduls, dies bereits geändert.
      Aaaber "Alle sagten: Das geht nicht. Dann kam einer, der wusste das nicht und hat's gemacht."

      In diesem Sinne wünsche ich euch viel Erfolg.
      Gruß Jürgen

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von McHorb ()

    • Ich habe nun eine kurze Antwort von Cullmann Media erhalten:

      ich habe Ihre Anfrage an den Entwickler des Modul weitergeleitet. Ein Abschalten der Anzeige ist technisch leider nicht möglich.

      Nun heißt es, abwarten und Tee trinken…

      Ich fürchte, es wird eine Menge Tee werden und ich werde wieder nachhaken müssen.

      Aber man hat ja zum Glück sonst nichts zu tun. :evil:

      Also bis später dann
      Ralf :winke:
    • Frage zum Lichtmodul

      Hallo zusammen,

      vielleicht kann mir jemand helfen. Ich habe das Lichtmodul verbaut und würde die Tagfahrlichtfunktion (aktuell aktiv) gerne ausschalten.

      Wenn ich den in der Anleitung beschriebenen Vorgang zur Ansteuerung des Moduls mache, passiert leider nichts. Jetzt ist mir der Gedanke gekommen, dass der Vorbesitzer vielleicht den Lautsprecher für das Chirpen gar nicht verbaut hat, da ich diesen auch im Motorraum nirgends entdecke - da müsste er doch sein, oder? Wie würde ich den sonst erkennen, dass das Modul angesteuert worden ist?

      Danke für Eure Unterstützung.

      Grüße
      Thomas
    • Hallo Thomas,

      ich nehme an, Du bist nach dieser Anleitung vorgegangen: Anleitung: Einbauanleitung XCar-Style Multilightmodul

      Ohne das Chripmodul kann das System natürlich keinen Bestätigungston abgeben; das ist richtig. Trotzdem sollte die Programmierung selbstverständlich auch ohne Chirpmodul möglich sein. Bist Du sicher, dass das ein XCar-Style Modul verbaut ist? Eine reine Tagfahrlichtfunktion kann man auch anders realisieren.

      Grüße Markus :winke:
      Chrysler Crossfire Forum. Das Forum für Crossfirefans.
    • Hallo Thomas,

      also das Modul scheint ja zu existieren. Aber ich würde erst mal nachschauen, ob die Verkabelung stimmt.

      Da kannst Du auch sehen, ob die Kabel für die Sirene belegt sind oder nicht und evtl. das Kabel verfolgen. Ist die Sirene nicht verbaut, wird es mit der Programmierung etwas schwierig, da Du ja keinen Quittungston erhältst.

      Also aufmachen und nachschauen.

      VG :winke:
      Veit
    • Lichtmodul

      Danke schon mal. Ich schaue mir das ganze in den nächsten Tagen nochmal genau an.

      Lichtmodul sollte drinnen sein, da ich neben dem Tagfahrlicht auch die Funktion für das Komfortblinken habe und mir der Vorbesitzer genau die verlinkte Bedienungsanleitung ausgehändigt hat. Nur eben chirpt es bei mir nicht. :) Bisher hatte ich immer vermutet, dass ich im Ablauf was falsch gemacht habe, jetzt bin ich erst auf die Idee mit der fehlenden Sirene gekommen. Das werde ich erst mal prüfen und mich dann nochmal melden.

      Grüße
    • Hallo Thomas,

      bei meinem Wagen wurde die Sirene im Motorraum oben links eingebaut. Da sie ja spritzwassergeschützt verbaut sein muss, gibt es wahrscheinlich nicht so viele Möglichkeiten. Leider kann ich aktuell keine Bilder einstellen. Werde dies aber gerne in ein zwei Wochen machen, wenn sich bis dahin niemand findet.

      Viel Erfolg bei der Suche.

      Ralf :winke:
    • Hallo zusammen,

      habe mittlerweile mit dem Vorbesitzer gesprochen. Es ist tatsächlich keine Sirene verbaut.

      Er hatte das scheinbar ohne hinbekommen, gab aber zu, dass es ein paar Anläufe braucht. ;)

      Ich werde es dann mal versuchen und komme sonst auf das Angebot mit der Sirene zurück.

      Danke schon mal.

      Grüße
    • Am 31.sten März hatte ich ja schon geschrieben, dass ich mich wieder kümmern muss; das habe ich heute getan.

      Ich habe den Hersteller des Modules angeschrieben und bereits eine erste Antwort von Herrn Koch bekommen. Darin heißt es, dass ich nun bei ihm richtig gelandet bin. Nächste Woche wird er das Thema mit seinem Kollegen besprechen und sich wieder melden. Ergo ist Hopfen und Malz noch nicht verloren. Wir dürfen gespannt sein…

      Schöne Grüße

      Ralf :winke:
    • McHorb schrieb:

      glaube mir, wenn das so einfach zu lösen wäre, hätte T. M., der Entwickler des Lichtmoduls, dies bereits geändert. Aaaber "Alle sagten: Das geht nicht. Dann kam einer, der wusste das nicht und hat's gemacht."

      Tja Jürgen, jetzt habe ich es schwarz auf weiß:

      Wie bereits geschrieben, sind wir hier der richtige Ansprechpartner. Die "Kontrollleuchte" bei angeschaltenem Tagfahrlicht kann leider nicht deaktiviert werden.

      Mit freundlichen Grüßen, Ihr XCar-Style-Team, A.Koch

      Also müssen wir doch einen suchen, der es noch nicht weiß! :wacko:

      Gruß
      Ralf :winke:
    • Hallo Ralf,

      naja, wie Jürgen schon schrieb, sieht er die ganze Sache als Feature. Ich hingegen sage, wenn die Lampenkontrollleuchte angeht, bedeutet das noch lange nicht, dass das Tagfahrlicht wirklich funktioniert, denn es könnte auch eine Glühbirne ausgefallen sein. ;) :D

      Mein Ansatz wäre, dass das Lichtsteuergerät den Gesamtwiderstand im System misst. Und zwar nicht ob dieser zu hoch ist, sondern ob er einen gewissen Wert unterschreitet. Dieser wird offenbar durch das Multilightmodul gestört wenn das TF-Licht eingeschaltet wird. Also muss man den Gesamtwiderstand messen und vor dem Einschalten des TFL anpassen. Dazu benötigt man dann eine Einschaltverzögerung für das TFL um im Vorfeld den Gesamtwiderstand anzupassen. Kriegt man den Gesamtwiederstand dann so hin, dass er knapp über dem Schwellwert liegt, sollte auch die Lampenkontrollleuchte korrekt funktionieren, wenn im gemessenen System eine Glühbirne ausfällt.

      Ob das mit dem vorgegebenen System des Multilightmoduls machbar ist, kann ich allerdings nicht sagen. Auch nicht, ob das Lichtsteuerungsgerät diese Modifikation aus irgendeinem blöden Grund verhindert. Müsste man ausprobieren.

      Grüße Markus :winke:
      Chrysler Crossfire Forum. Das Forum für Crossfirefans.
    • Hallo Markus,

      Deine Ausführungen werde ich zum Anlass nehmen, beizeiten den örtlichen Bosch-Dienst damit zu konfrontieren um zu sehen, ob die hierzu eine Prüfung vornehmen können. Meines Erachtens hat das Tagfahrlicht die von Dir beschriebene Einschaltverzögerung nämlich schon integriert. Da sollte eventuell doch etwas zu machen sein. Also wie ich das sehe, sind wir mit dem Thema noch nicht durch.

      Gut Ding will eben Weile haben…

      Also, bis demnächst zu einer Fortsetzung.

      Grüße
      Ralf :winke:
    • Benutzer online 2

      2 Besucher