Einbau des XCar-Style Multi Light - Lichtkomfortmoduls

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Noch ein Tipp zum Ausbau des Handbremsgummischutzes:
      1. Handbremse anziehen, so fest es geht
      2. Dach vom Roadster öffnen
      3. Hosengurt ausziehen (wegen Schnalle)
      4. Schuhe ausziehen
      5. Abklären ob kein Nachbar zuschaut
      6. Auf die Winschutzscheibe klettern, Füsse sind auf der Motorhaube, die Brust liegt auf der Windschutzscheibe
      7. Jetzt kannst du mit beiden Händen den Handbremsschutz von der Handbremse ziehen

      Dies ist viel einfacher als wenn du es im Fahrzeug machst und wie ein … daran reissen musst.

      Ohhh Shit, Du scheiterst ja schon an Punkt 2, du hast ja gar keinen Roadster. :D

      Viel Erfolg trotzdem
      Gruss Roger :winke:
      Touren: Alpen 2009 / Rhein-Mosel-Lahn 2013 / Schwäbische Alb 2013 / Hundsrück 2013 / Schwarzwald Stauseen 2014 / Elsass Vogesen 2014 / Schindelhannes 2015 / .....-)

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von HeRo ()

    • @ Veit: sorry, braucht es nicht.

      Der Einbau des MLM ist bei mir schon 5 Jahre her, mich hat die Frage von Enrico in Beitrag 8 und deine Antwort in Beitrag 9 auf eine falsche Fährte gelockt.

      Den Ausbau der Mittelkonsole brauchte ich für den Einbau des Kabelzuges für die Drosselklappe des Magnaflows.

      Roger :winke:
      Touren: Alpen 2009 / Rhein-Mosel-Lahn 2013 / Schwäbische Alb 2013 / Hundsrück 2013 / Schwarzwald Stauseen 2014 / Elsass Vogesen 2014 / Schindelhannes 2015 / .....-)
    • So, ich hab´s getan.

      Nach 1,5 h war alles verklemmt, dann Fehlersuche weil nur Komfortblinken ging, und sonst nichts. ;(

      Nach dem Durchmessen aller Kabel war ich erstmal ratlos; hatte aber die Vermutung das es mit dem + zu tun haben könnte.

      Es ist nirgends wirklich beschrieben, das der an Dauerplus kommt, und der gewählte Anschluss von mir, war nur bei Zündung mit Strom versehen.

      Umgeklemmt, alles top.

      Sollte sich übrigens jemand wundern wenn nach dem ersten starten BAS leuchtet, einfach Lenkwinkelsensor neu anlernen. Einmal bis Anschlag rechts, dann links und alles ist gut.

      Gruß
      Martin
    • Super Anleitung, spreche Anerkennung aus! :thumbsup:

      Ich habe unseren SRT gestern in die Werkstatt gegeben, Dachmodul, Solisto und das hier beschriebene Modul einbauen zu lassen. Motorräder & Roller zerlege ich gerne, aber beim SRT habe ich echt Respekt, lasse das lieber machen… :whistling:

      Er rief dann heute an und meinte, das Lichtmodul baue er nicht ein, da müsse man irgendwas umprogrammieren und da traue er sich nicht ran (freie Werkstatt, aber guter Mann mit speziellen Elektrikkenntnissen, hat das schon mehrfach bewiesen). Ich habe ihm gerade mal den Link von diesem Beitrag geschickt, vielleicht gibt ihm das mehr Mut.

      Frage zu dem ominösen schwarzen Kabel, welches nicht im Kabelbaum dabei war: Wofür ist das denn gut? Scheint ja auch ohne Kabel funktioniert zu haben, oder habe ich da was überlesen?

      Kann man denn nicht einfach ein zusätzliches Kabel legen? Dann spart man sich den Zeitaufwand einen neuen Kabelbaum liefern zu lassen, wenn hier auch das Kabel fehlen sollte.

      So, kurzes Update:
      Der Kfz-Elektriker weigert sich weiterhin standhaft das Modul einzubauen, weil er befürchtet das dadurch irgendwelche Fehler in der Elektronik passieren können. Hmm, den Schuh will er sich nicht anziehen, kommt halt aus der Elektrikzeit und Elektronik, da hat er so sein Erfahrungen gemacht. Sagte was von nicht ausschaltenden Datenbussen und dass auf einmal alles verrückt spielen kann. Hmmm…

      Wie zum Teufel kriegt ihr das denn hin? ?(

      Ich glaube, ich muss da mal irgendwie eure Hilfe bei einem netten Nachmittag 8o beanspruchen.

      LG
      Zip & Elke

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von zip ()

    • Hallo Stefan,

      Das bekommst Du easy hin. Verwende keine Stromdiebe! (Absatz, - soll ich dran denken) ;)

      Habe alle Stromdiebe, auch meine eigenen mittlerweile rausgeworfen, weil ich einen Fehler am Blinkerkabel hatte. Der Rest ist einfach. Dagegen ist das Dachmodul etwas sophisticated. ;) Fehler kannst Du kaum machen. Innenverkleidung ist wirklich einfach. Mach Dir keine Sorgen.

      Die Programmierung ist später etwas komplizierter, ab evtl. brauchst Du das nicht zu machen, wenn Dir alles im Standard gefällt.

      LG :winke:
      Veit
    • Das wird ja bald ein "Glaubenskrieg". :love:

      Bei meinem SRT6 habe ich neben den erforderlichen Abzweigen für's Multi-Light-Modul auch für mein Eigengewächs Fenster-Komfort-Steuerung (powered by Emaxx) etliche Abzweige benötigt. Die verwendeten Abzweigschneidklemmen von Scotch 3M sind schon nicht schlecht und es gilt zu beachten, dass die entsprechend dem Kabelquerschnitt vom Hersteller freigegebenen Klemmen verwendet werden.

      Zurück zum SRT6, im Gegensatz zu einem Sensor des PDC, funktioniert auch nach einem Drift-Training das Multi-Light-Modul und die Fensterautomatik fehlerfrei.

      Im Kabelbaum zu löten ist mir persönlich hingegen zu heiß, im wahrsten Sinn des Wortes. :winke:
    • Stromdiebe, das ist so 'ne Sache. Die einen lieben sie, die anderen hassen sie.

      Ich verkaufe diese gewerbemässig an Werkstätten. Es gibt verschiedene Hersteller von diesen Teilen.

      Dies ist die schlechte Variante mit nur einem Stromabnehmersteg:
      001_stromdieb_hero.jpg

      Dies ist die bessere Variante von 3M mit einem doppeltem Stromabnehmersteg:
      002_stromdieb_3m_hero.jpg

      Ich habe seit 5 Jahren Licht und Dachmodul mit 3M Stromdieben verbaut und bis jetzt keine Probleme.

      Also wenn schon Stromdieb, dann 3M:
      002_stromdieb_3m_hero.jpg

      Gruss Roger :winke:
      Touren: Alpen 2009 / Rhein-Mosel-Lahn 2013 / Schwäbische Alb 2013 / Hundsrück 2013 / Schwarzwald Stauseen 2014 / Elsass Vogesen 2014 / Schindelhannes 2015 / .....-)
    • Moin.

      Also vom Grunde her ist im KFZ eindeutig die Schneid-/Klemmverbindung zu bevorzugen. Oder eine saubere Quetschung. Es hat schon seine Gründe, warum man an einem Auto kaum Lötstellen findet, zumindest nicht im Bereich der Verbindungsleitungen.

      Ganz entscheidend sind 2 Dinge:
      • Zum Ersten müssen die Teile exakt aufeinander passen. (Querschnitt, Isolierung)
      • Zum Anderen muss auch genau gearbeitet werden, knapp vorbei ist auch daneben

      Bei uns werden sehr viele vorkonfektionierte Leitungen verwendet, Probleme gibt's immer dann, wenn der Einkäufer mal wieder einen Cent sparen wollte, oder wenn die Zulieferfirma es zu eilig hatte. :P

      Axel