Brumm- / Dröhngeräusch zwischen 40-60 Km/h im 4. Gang Automatik

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Hallo zusammen,

      nun ist doch das eingetreten, was ich vermeiden wollte: er brummt! :wacko:

      Auf meinen täglichen 75 Km zur Arbeit kann ich es ca. 5 mal provozieren, immer bei knapp über 50 Km/h. Nie länger als eine Sekunde, von daher denke ich noch vertretbar.

      Ich werde am Wochenende nun das Getriebeöl tauschen und gleich mit der getriebeinternen Pumpe das Öl spülen. Hatte ich sowieso vor. Momentan habe ich leider nur das .12er Öl vorrätig. Ich hoffe, so das ganze bis in die Schönwetterperiode hinauszögern zu können, dann habe ich Ersatzfahrzeuge und kann mich dem Getriebe intensiver widmen.

      Im Frühjahr werde ich gleich den Steuerblock ausbauen, das Ventil tauschen und die restlichen Ventile reinigen. Auch werde ich danach das .14er Öl verwenden, welches MB nun empfiehlt.

      Meine Frage ist nun: mechanisch kann ich sämtliche Arbeiten selbst ausführen, lediglich das Adaptieren muss ich gezwungenermaßen machen lassen. Ist das Getriebe ohne Adaption fahrbar, sprich kann der Wagen zur Werkstatt überführt werden? Muss überhaupt zwingend adaptiert werden?

      Gruß
      Arne

      @Markus: VIN bekommst Du per PN für die Statistik.
    • Hallo Arne,

      solange Du das PWM Ventil nicht tauscht, musst Du nichts adaptieren. Sobald Du das Ventil tauscht, musst Du das Getriebe zwingend neu adaptieren. Ohne Adaption kann es erheblichen Schaden nehmen. Außerdem wird es ohne Adaption sehr wahrscheinlich nicht korrekt schalten, da die Ventile immer Toleranzen aufweisen.

      Bei einer Getriebeölspülung solltest Du ganz genau wissen was Du tust. Ein normaler Getriebeölwechsel ist kein Problem und erfordert keine Adaption.

      Grüße
      Markus :winke:
      Chrysler Crossfire Forum. Das Forum für Crossfirefans.
    • Hi Phil,

      das ist interessant. In den mir bekannten Fällen war das Brummen nach deaktivieren der WÜK weg. Stellt sich nun die Frage ob das am EGS, oder am PWM Ventil lag. Letztlich kann es an beidem hängen. Wenn das PWM Ventil hängt, oder nicht richtig schaltet, dann flattert natürlich die WÜK. Wenn das EGS kein korrektes Steuersignal gibt, dann kann es natürlich zum gleichen Ergebnis führen.

      Die Frage ist nur wie man das diagnostizieren kann. Gibt das EGS ein analog messbares Signal an das PWM Ventil aus?

      Und sollte das EGS Signal nicht nach erneutem Adaptieren nicht wieder OK sein? Was wiederum auf einen defekten OPV im EGS hindeuten würde.

      Das einfachste wäre wohl das EGS gegen ein Ersatzgerät zu tauschen und zu schauen was passiert. Wenn es nicht mehr brummt war es das EGS, falls doch, dürfte es eher das PWM Ventil, oder die WÜK selbst sein.

      Danke & Grüße
      Markus :winke:
      Chrysler Crossfire Forum. Das Forum für Crossfirefans.
    • Hallo Peter,

      über Pulsweitenmodulation wird der Steuerdruck und damit der Einrück-Zustand der WÜK "weich" gesteuert. Ein einfaches An/Aus würde hier zu einem harten Schaltverhalten führen. Ähnlich wie bei einer Kupplung, die man "schnalzen" lässt. Das bezeichnet nur die Ansteuerung.

      Grüße
      Markus :winke:
      Chrysler Crossfire Forum. Das Forum für Crossfirefans.
    • Hallo,

      ich gebe bei dem Thema ja nicht auf. ;) Es liegt definitiv am Steuerdruck, bzw. am PWM Ventil. Man kann die Getriebesoftware durch Fahrzyklen neu anlernen, als auch auf die Werkseinstellung zurücksetzen. Die WÜK kann man durch Fahrzyklen ebenfalls neu anlernen. Dabei müssen bestimmte Drehmomentwerte für eine gewisse Zeit eingehalten werden. Siehe auch: Klick.

      Für die Fahrzyklen benötigt man aber zwingend eine völlig freie Strecke, auf der man das Auto auch komplett ausrollen lassen kann. Offen gesagt wüsste ich nicht wo man sowas tagsüber machen kann. Daher ist auch die Frage, ob die Werkstätten das tatsächlich machen. Vielleicht wenn sie einen Leistungsprüfstand haben. Ich sehe nur die Möglichkeit sowas Nachts zu machen, wenn wirklich kein Verkehr ist.

      Interessant ist, dass man über ein Zurücksetzen der Getriebesoftware und ein erneutes Anlernen der WÜK zumindest den Dröhnbereich verschieben kann. D.h. es hat definitiv etwas mit den Steuerdrücken zu tun. Darauf weist auch hin, dass das Dröhnen sich mit betriebswarmen Antriebsstrang schwieriger provozieren lässt, als mit einem fast kaltem Getriebe.

      Etwas problematisch ist, dass es keine konkreten Hinweise gibt, ob das Anlernen der WÜK funktioniert hat. Man kann zwar die Steuerdrücke auslesen, aber ich hatte schon den Fall das diese vollkommen innerhalb der Toleranzwerte waren, es aber trotzdem gebrummt hat. Was wohl darauf schließen lässt, dass entweder das PWM Ventil nicht richtig funktioniert, oder die WÜK schon nachhaltig beschädigt ist. An der Steuerelektronik kann das eigentlich nicht liegen, da sonst die Schaltdrücke der WÜK und des Getriebes nicht stimmen würden. Anders kann ich das derzeit nicht erklären.

      Werde weiter forschen und berichten.

      Grüße
      Markus :winke:
      Chrysler Crossfire Forum. Das Forum für Crossfirefans.
    • Hallo,

      nach vielen hundert Kilometern mit Tests und Versuchen und stundenlangem Einlesen in die Materie kann ich nun endlich vermelden, dass das Brummen weg ist.

      Was jetzt ganz genau die Ursache war kann ich nicht sagen, aber ich vermute ein falscher ATF-Ölstand in Kombination mit einem Getriebesteuergerät, dass falsche Parameter hatte.

      Ich hatte zwischenzeitlich auch das PWM Ventil getauscht. Das brachte allerdings erst mal nicht den gewünschten Erfolg.

      Dann habe ich mehrfach den ATF-Ölstand angepasst. Hier ist es wichtig, dass das Auto auf absolut ebenem Untergrund steht, dass man den Ölstand am besten mit DAS, oder Star Scan ausliest und dann anhand der Temperatur (ab 80 Grad Celsius) und der Meßtabelle den Ölstand korrekt einstellt.

      Ich habe im Anschluss die Wandlerüberbrückungskupplung nochmal komplett neu angelernt. Und auch einzelne Fahrstufen. Das Getriebe schaltet jetzt so wie es soll. Weich, ruckfrei und es brummt auch nichts mehr. Wichtig ist, dass der ATF-Ölstand 100% stimmt bevor man irgendwas neu anlernt.

      Momentan habe ich noch eine Getriebesoftware vom SLK 320 installiert. Diese funktioniert zwar, führt aber zu Fehlercodes weil das ABS/ESP des Crossfire anders abgestimmt ist und der Automatikschalthebel von Chrysler angepasst wurde. D.h. ich werde die Getriebesoftware vom Crossfire wieder aufspielen.

      Falls jemand ein Brummproblem hat, würde ich folgende Vorgehensweise vorschlagen:
      ATF-Ölstand prüfen lassen (von jemandem der wirklich Ahnung hat).
      Glykoltest - um auszuschliessen, dass Kühlmittel im ATF ist -> neuer Kühler.

      Ist kein Glykol vorhanden und ist der ATF Ölstand in Ordnung, dann würde ich als nächstes eine ATF Ölspülung machen lassen -> System Tim Eckart.

      Man kann auch überlegen im Rahmen der Ölspülung das PWM Ventil zu tauschen. Will man es unabhängig von einer Spülung tauschen, muss man immer bedenken, dass man zum Wechsel die Ölwanne und die EHS ausbauen muss. D.h. das bedeutet immer einen erheblichen Aufwand.

      Ist das Brummen jetzt immer noch nicht weg, würde ich die Wandlerüberbrückungskupplung neu anlernen. Sollten einzelne Fahrstufen nicht weich schalten, kann man die ggf, auch neu anlernen.

      Für das Anlernen braucht man ein Star DAS, oder ein Star Scan Diagnosesystem. Der ganze Anlernprozess ist sehr, sehr zeitaufwändig (ich habe auch mehrere Versuche machen müssen, bis ich raushatte wie das geht. Außerdem braucht man eine freie Straße ohne Verkehr - geht meist nur nachts / ganz früh morgens). Ich denke die wenigsten Werkstätten machen das wirklich gewissenhaft, weswegen einfach ein neues Getriebe, oder ein neuer Wandler eingebaut wird und dann ein Werkssetup aufgespielt wird. Die Software ist allerdings durchaus in der Lage Toleranzen auszugleichen.

      Hilft alles nichts, dann braucht man in der Tat wohl einen neuen Wandler. Ich bin mittlierweile aber der festen Überzeugung, dass das nur ganz ganz selten der Fall sein sollte.

      Hier der Link zum Thema PWM Tausch und ATF-Ölstand korrekt einstellen: Doku Automatikgetriebe - Austausch PWM Ventil

      Grüße
      Markus :winke:
      Chrysler Crossfire Forum. Das Forum für Crossfirefans.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Markus ()

    • Mein Crossi war vor 2 Wochen zur Inspektion, inklusive Wechsel des AT-Getriebe-Öls. Ein Auslesen des Fehlerspeichers zeigte keine Probleme an, trotz gelegentlichem Brummen.

      Interessant war, dass nach der Inspektion kein Brummen mehr vorhanden war. Allerdings nur ca. 200 Km weit, danach fing es wieder an. Nicht mehr so intensiv wie vor der Inspektion, aber es tritt gelegentlich wieder auf.
    • Hallo Peter,

      mach mal einen Glykoltest. Sollte sich Glykol im ATF befinden wird es allerdings ziemlich aufwändig.

      Messe mal den Temperatursensor der EHS durch, bzw. lasse durchmessen. Die Schwierigkeit besteht hierbei, dass man den echten ATF-Öltemperaturwert mit dem Sensorwert vergleichen muss. Siehe: Doku Automatikgetriebe - Austausch PWM Ventil (letztes Bild im 1. Beitrag). Dafür gibt es bei Chrysler / MB spezielle Testgeräte. Stimmt der Wert nicht, schaltet das Getriebe, oder auch die WÜK in bestimmten ATF-Öltemperaturbereichen nicht korrekt, obwohl sonst alles in Ordnung ist. In dem Fall muss man dann leider die komplette EHS ohne Schaltschieberkasten tauschen. Auf einen defekten Temperatursenosr würde beispielsweise hinweisen, wenn die WÜK nur bei ganz kaltem Antriebsstrang brummt; oder nur, wenn der Antriebsstrang "halbwarm" ist; oder nur bei komplett warmgefahrenem Zustand - ATF-Öl deutlich über 80 Grad, aber nicht wenn der Antriebsstrang kalt ist, etc.

      Außerdem solltest Du mal prüfen lassen wie sich die WÜK verhält. Es gibt folgende Hauptzustände. Offen, offen schlupfend, schlupfend und geschlossen. Das kannst Du aber nur mit einem Fahrversuch und einem MB- oder Chrysler-Diagnosegerät herausfinden. Falls sie einen der Zustände nicht macht, kann man genauer nachforschen. Eventuell ist das PWM-Ventil zu tauschen.

      Außerdem gibt es einen Fehlercode im Steuergerät wenn die WÜK nicht ansprechbar ist, oder hängt. Diese Fehlercodes sind meines Wissens beim Crossfire nicht über OBD2 auslesbar. Aber ich kann mich auch irren, da ich alles über Star DAS mache.

      Du kannst auch einfach mal ein anderes AT-Getriebesteuergerät einbauen und schauen was passiert. Siehe auch: Doku AT-Getriebesteuergerät N/A und SRT6 - Gibt es einen Unterschied?

      Das Thema ist leider ziemlich komplex.

      Grüße
      Markus :winke:
      Chrysler Crossfire Forum. Das Forum für Crossfirefans.
    • Hi Markus,

      danke für deine ausführlichen Erklärungen.

      Da ich keinerlei Ausstattung und Werkzeug sowie Messgeräte etc. habe, sondern nur ein ganz normaler Autofahrer bin, ;) bin ich auf eine Werkstatt angewiesen. Denen muss man erst mal erklären was sie genau machen sollen, und entsprechend sind auch die Preise. Habe hier eigentlich nur eine Chrysler-Werkstatt, an die ich mich wenden kann. Die freien Werkstätten tun sich schwer mit einem Crossfire, oder sie wollen einfach nicht.

      Also warte ich jetzt erst mal ab und genieße die Ausfahrten und beobachte dabei weiter. Vielleicht gelingt es mir eine gewisse Regelmäßigkeit auszumachen, oder es hört von selbst wieder auf. :whistling:
    • Hallo Peter,

      bei Chrysler kommst Du mit dem Thema nicht weiter - das ist mir auch klar. Und das, obwohl das 722.6 ja in mehreren Chryslerfahrzeugen verbaut wurde. Beispielsweise auch im 300C. Dort allerdings mit einer anderen Drehmomentauslegung.

      In dem Fall hilft leider nur eine auf MB-Automatik-Getriebe spezialisierte Reparatur-/Instandsetzungswerkstatt. Denen ist das Problem auch bekannt (habe hier eine ganz gute in der näheren Umgebung). Die leben da ganz gut von. In der Regel werden bei Kundenfahrzeugen von Vertragswerkstätten dann allerdings gleich große Geschütze ausgepackt und Wandler, sowie EHS inkl. Ventilen und Steuerkasten komplett ersetzt. Die Vertragswerkstätten machen diese Revisionen in der Regel gar nicht selbst.

      Das eigentliche Getriebe ist meistens noch in Ordnung. Bei einem Glykolschaden werden allerdings die Dichtungen im Getriebe angegriffen und die Kupplungsbeläge quellen auf. In dem Fall hilft dann auf Dauer nur ein neues Getriebe plus neuer Kühler etc. Daher empfehle ich allen die das Problem haben, einfach mal einen Glykoltest machen zu lassen. Kostet ca. 30 Euro. Befindet sich das ganze noch im Anfangsstadium und ist der Test positiv, lässt sich meistens noch einiges retten. Ist der positiv und besteht das Problem schön länger, wird es allerdings ziemlich teuer.

      Mit einer Öldruckspülung bekommt man das Thema meistens auf Dauer nicht den Griff. Kann sein, dass es besser wird, aber letztlich werden irgendwo falsche Steuerdaten erzeugt, oder weitergegeben, was dann zu einer Fehlfunktion führt. Bei Glykol hilft eine Spülung alleine auch nichts.

      Was auffällig ist, ist das beim Crossfire Bauteile verbaut wurden, die schon damals nicht mehr dem neuesten Stand entsprachen. Beispielsweise fehlen an den Ventilen der EHS Dichtungen, die die Elektronik abschirmen und Abdeckkappen für die Ventilreihen, wie es sie bei MB längst gab, wurden auch nicht verbaut. Wahrscheinlich wieder ein paar Cent gespart, oder Restware günstig eingekauft. :whistling:

      Grüße
      Markus :winke:
      Chrysler Crossfire Forum. Das Forum für Crossfirefans.
    • Hallo zusammen,

      Meine Beobachtungen unterstützen Markus´ These, dass der Ölstand zumindest einen gewissen Einfluss auf das Brummen hat.

      Ich war nach meinem Ölwechsel einige Tage mit diversen Ölständen unterwegs und konnte (da ich immer die selbe Strecke fahre) sehr gut beobachten, wie sich das Brummverhalten verändert hat. Erstaunlicherweise war das Geräusch mit deutlich zu niedrigem Ölstand am seltensten zu vernehmen. Jetzt, mit laut Peilstab (und Schaltverhalten) idealem Ölstand kommt es wieder öfter vor.

      Ich werde jetzt im Frühjahr beim Wechsel auf .14er Öl auch die Steuerplatine mittauschen, allein schon aus Interesse auf das Verhalten danach.

      Gruß
      Arne
    • Hallo Markus, und in die Runde

      auch mein XF ist leider seit geraumer Zeit von dem Brummgeräusch betroffen. Es tritt sporadisch auf und läßt sich leider auch nicht auf Knopfdruck "reproduzieren". Dies mußte ich schon leidvoll eingestehen, da mir bei Besuch in einer AT-Getriebewerkstatt und einer längeren Probefahrt mit dem dortigen Meister schon eine bloße Einbildung vorgehalten wurde.

      Was mir nun aufgefallen ist, ist, dass ich bei meiner Fahrt zur Arbeit morgens - der XF steht unter einem Carport im Freien - das Brumm-/Dröhngeräusch in einer Fahrtdistanz von ca. 28 Km Stadtverkehr nicht unterkommt. Während meiner Arbeitszeit steht der XF dann in einem warmen Parkhaus (ca. 18 Grad). Auf der Rückfahrt - gleiche Strecke wie morgens - kann ich das Dröhnen bei ca. 45 Km/h im 4 Gang meistens dann schon nach ca. 2 km beim Cruisen vernehmen.

      Darüber hinaus habe ich am vergangenen Wochenende noch eine Überraschung entdeckt. Ich wollte mir eigentlich nur die genauen Angaben auf dem verbauten EGS ansehen - da bemerkte ich doch das der eine Stecker am EGS - der mehr zum Innenraum hin - sozusagen verölt ist. Die Steckerummantelung mit den bekannten Dichtungsproblemen an der Getriebeunterseite hatte ich im vergangenen Herbst getauscht. Das sah damals aber alles halb so wild aus - kaum Ölverlust, Stecker dort im Innenbereich trocken, so dass ich am EGS nicht nachgeschaut habe - Stichwort: Kapilareffekt. Jedenfalls habe ich den Stecker im Innenraum nun gereinigt - alles Öl beseitigt - zum Glück kann man das Steckergehäuse sogar auseinandernehmen.

      Am Dröhngeräusch selbst hat sich aber leider nichts geändert. Öl läuft auch nicht mehr nach - das habe ich kontrolliert. Ich überlege jetzt, ob ich mir ein gebrauchtes EGS besorge was nachweislich in Ordnung ist und dieses gegen mein Verbautes austausche.

      Muß ich dieses im Tausch eingesetzte EGS mit DRBIII Handtestgerät mittels Schnelllernverfahren anlernen oder kann ich einfach nach dem Einbau losfahren und testen? Ein DRB III Tester besitze ich nämlich leider nicht.

      Und noch eine Frage - was meint Ihr was durch die wahrscheinlich im verölten Stecker aufgetretenen Kriechströme eher Schaden genommen hat, das EGS oder die Elektronikplatine mit PWM Ventil etc im Getriebe selbst?

      Ich weiß schon keiner ist Hellseher, aber einen Versuch ist meine Frage doch wert. :rolleyes:

      Danke für jeden Hinweis.

      Einen schönen Abend wünscht
      Eckhard
    • frankhes schrieb:

      Ich werde jetzt im Frühjahr beim Wechsel auf .14er Öl auch die Steuerplatine mittauschen, allein schon aus Interesse auf das Verhalten danach.

      Hallo Peter,

      zunächst sollte man aber erst mal diagnostizieren, ob die EHS einen Hau weg hat. Letztlich ist das nur ein Stromverteiler mit einem integriertem Thermometer, Schwimmer und Füllstandanzeiger. Der häufigste Grund für einen Tausch ist, dass die Kontakte am Steckverbinder gebrochen sind. Dies passiert, wenn der Steckverbinder mit Gewalt ein-, oder ausgebaut wird. Bitte Arbeiten immer bei kaltem Getriebe machen. Bzw. falls möglich, warmes Öl ablassen (dann kommt mehr raus), aber den Stecker erst abbauen, wenn das Getriebe deutlich unter 50 Grad Celsius hat (am besten warten bis das Getriebe Zimmertemperatur hat).

      Den Thermometer kann man ganz gut messen, indem man die Zündung einschaltet und schaut welche Spannungs- und Ohmwerte am Steuergerät anliegen und ob die zur Außentemperatur passen. Fährt man dann das Auto warm, muss man schauen, ob die tatsächliche ATF-Öltemperatur zum Spannungs- / Ohmwert passt. Das ist zugegebenermassen etwas schwierig zu messen. Deswegen wird häufig einfach prophylaktisch getauscht. Die ganzen Werte findest Du im PWM Ventil Thread.

      Interessant finde ich das mit dem ATF-Ölstand. Ich habe mich schon gefragt, ob der Crossfire ggf. einen geringeren Ölstand benötigt. Beispielsweise durch eine andere Einbaulage (schräg, o.ä). Allerdings schaltet das Getriebe bei korrektem Ölstand besser, was dagegen spricht.

      Spreestuermer schrieb:

      …da mir bei Besuch in einer AT-Getriebewerkstatt und einer längeren Probefahrt mit dem dortigen Meister schon eine bloße Einbildung vorgehalten wurde.

      Hallo Eckhard,

      typisch.

      Spreestuermer schrieb:

      Was mir nun aufgefallen ist, ist, dass ich bei meiner Fahrt zur Arbeit morgens - der XF steht unter einem Carport im Freien - das Brumm-/Dröhngeräusch in einer Fahrtdistanz von ca. 28 Km Stadtverkehr nicht unterkommt. Während meiner Arbeitszeit steht der XF dann in einem warmen Parkhaus (ca. 18 Grad). Auf der Rückfahrt - gleiche Strecke wie morgens - kann ich das Dröhnen bei ca. 45 Km/h im 4 Gang meistens dann schon nach ca. 2 km beim Cruisen vernehmen.

      Das scheint eher typisch zu sein. Vollkommen warmgefahren tritt das Problem eher selten auf.

      Spreestuermer schrieb:

      …Jedenfalls habe ich den Stecker im Innenraum nun gereinigt - alles Öl beseitigt - zum Glück kann man das Steckergehäuse sogar auseinandernehmen.

      D.h. das Öl ist bei Dir bereits in den Innenraum gewandert? Dann solltest Du den gesammten Kabelbaum so gut wie möglich reinigen. Beispielsweise mit Bremsenreiniger = Waschbenzin. Falls das ATF-Öl bereits im Innenraum angelangt ist, ist die Wahrscheinlichkeit hoch, dass das Öl bereits im AT-Steuergerät ist. Die Folge ist, dass dieses nicht mehr richtig funktioniert. Ggf. mal öffnen und schauen ob Öl drin ist. Falls das der Fall ist, solltest Du das Gerät testweise gegen ein anderes tauschen und schauen ob das Problem damit beseitigt ist.

      Spreestuermer schrieb:

      Muss ich dieses im Tausch eingesetzte EGS mit DRBIII Handtestgerät mittels Schnelllernverfahren anlernen oder kann ich einfach nach dem Einbau losfahren und testen? Ein DRB III Tester besitze ich nämlich leider nicht.

      Ja, das EGS muss angelernt werden. Es gibt 2 Parameterwerte - Grundwerte und angelernte Werte während der Fahrt.

      Falls Du ein gebrauchtes Gerät kaufst, sollte dieses auf das Getriebe neu angelernt werden, da die Parameter zu 90% nicht zum Getriebe passen. Folge kann beispielsweise sein, dass Gänge durchrutschen, dass falsch hoch und runtergeschaltet wird,

      Man kann natürlich auch die Grundwerte der Adaptionsdaten von einem auf ein anderes Getriebesteuergerät überspielen. Ebenso die Getriebesoftware. Allerdings benötigt man dazu auch ein Star Scan Diagnosesystem, oder jemanden der auf sowas spezialisiert ist und direkt von Gerät zu Gerät (also ohne Auto) überspielen kann. Werkstätten lernen das neue Gerät auch so an, in dem sie die Daten vom defekten EGS auf das neue überspielen. Dabei besteht die Option die Adaptionsdaten mit zu übertragen, oder nicht.

      Die Alternative besteht darin das neue EGS im Fahrversuch neu anzulernen. Auch hier benötigt man STAR Das, oder Star Scan, oder wisTECH.

      Die WÜK kann man übrigens auch neu anlernen.

      Spreestuermer schrieb:

      Und noch eine Frage - was meint Ihr was durch die wahrscheinlich im verölten Stecker aufgetretenen Kriechströme eher Schaden genommen hat, das EGS oder die Elektronikplatine mit PWM Ventil etc. im Getriebe selbst?

      Das EGS ist das Gehirn. Steuerdaten liefern die Sensoren der EHS. Die Ventile sind dumm und machen nur was Sensoren/EGS ihnen sagen. Allerdings kann das PWM Ventil verschleißen. Der Schaltkasten ist auch dumm. Allerdings kann es durch Dreck/Abrieb zu Fehlfunktionen kommen. Das betrifft dann aber eher das Schaltverhalten, da die Steuerdrücke im Fall von Verunreinigungen nicht stimmen.

      Das Brummen kommt aber in der Regel vom Wandler/von einer nicht korrekt einkuppelnden WÜK (falscher Zeitpunkt). Die WÜK ist Bestandteil des Wandlers.

      Der Steuerdruck für die WÜK kommt vom PWM Ventil und vom Hauptventil. Sollte das Hauptventil nicht korrekt arbeiten, stimmt aber der Gesamtdruck nicht, weshalb dann das Getriebe insgesamt nicht richtig schaltet.

      Ein falsch arbeitendes Steuerventil für die Gänge führt nach meiner Kenntnis nicht zu einem falschen Timing für die WÜK. Ggf. müsste man mal die Ventile (Schieber) für Gang 3, 4, 5 im Schaltkasten ausbauen, reinigen und auf Leichtgängigkeit prüfen. Das ist aber nichts für Anfänger.

      Grundsätzliche Funktionsstörungen werden mit Fehlercodes hinterlegt. Das Brummen ist eher ein Toleranzthema.

      Hoffe das hilft weiter.

      Grüße
      Markus :winke:
      Chrysler Crossfire Forum. Das Forum für Crossfirefans.
    • Hallo,

      habe gerade meinen EHS-Temperatursensor gemessen. Und ich vermute mal, da stimmt was nicht.

      Außentemperatur war 18 Grad, also nehme ich den Wert für 15 Grad Öltemperatur (1,19 Volt - bei 18 Grad müssten es ca. 1,21 Volt sein).

      Auto war natürlich absolut kalt. Direkt nach dem Anlassen hatte ich an Klemme 33 (Sensormasse) und Klemme 34 (Temperaturfühler Park-/Leerlaufschalter) in P/R einen Wert von 4,74 Volt und in D/N einen Wert von 1.10 Volt (entspricht ca. 2 Grad Celsius).

      Der Wert müsste aber um 1,21 Volt liegen. Siehe Tabelle (letztes Bild): Doku Automatikgetriebe - Austausch PWM Ventil

      Kann das mal jemand von euch an seinem Auto überprüfen (Messung bitte bei ganz kaltem Auto - ATF-Öltemperatur = Außentemperatur, erst Messfühler anbringen, Motor anmachen und direkt ablesen). Bitte kurz Bescheid geben, ob das Auto brummt, oder nicht. Falls sich der Verdacht bestätigt, muss die EHS getauscht werden, weil der Temperatursensor einen falschen Wert ausgibt.

      Danke & Grüße
      Markus :winke:

      PS: Ihr könnt die Werte auch gerne anonym per PN an mich durchgeben. ;)
      Dateien
      Chrysler Crossfire Forum. Das Forum für Crossfirefans.

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Markus ()