Brumm- / Dröhngeräusch zwischen 40-60 Km/h im 4. Gang Automatik

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Hallo Markus,

      vielen Dank für Deine ausführlichen Anmerkungen. Noch eine Rückfrage wegen des von Dir bei mir vermuteten AT-Öls im EGS - läßt sich das denn so ohne weiteres öffen? Wenn ja, wie?

      Habe ich Dich etwa mit meinen Schilderungen auf die Prüfung des EHS-Temperatursensor gebracht? Leider habe ich kein Meßgerät / Multitester, sonst würde ich für Dich sofort messen! ?(

      Beste Grüße
      Eckhard :winke:
    • Hallo Axel,

      die Problematik der Messungenauigkeit ist mir bewusst. Problem: ich hatte ein gutes Multimeter, allerdings finde ich es nicht. Nur die dazugehörige Tasche, Bedienungsanleitung und die Messschnüre. Vom Gerät fehlt jede Spur. :(

      Hallo Eckhard,

      die Geräte sind grundsätzlich nicht dafür gedacht von Laien geöffnet zu werden. ;) Man bekommt sie dennoch auf. Man muss versuchen den Teil an dem die Anschlüsse sind vorsichtig auszuhebeln. Geht aber nicht gerade einfach und ist für Leute mit 2 linken Händen nicht zu empfehlen. Die Idee zu messen hatte ich schon lange, aber kein gutes Multimeter.


      Habe gerade nochmal gemessen. Diesmal bei 11.5 Grad Celsius. In D hatte ich 1,152 Volt (der Wert steigt übrigens erwartungsgemäß recht schnell an). Soll wäre hier ca. 1,17 Volt - da würde ich sagen das liegt in der Toleranz. Ich werde nochmal messen wenn es wieder wärmer ist. Schade ist, dass ich den Wert nicht bei höheren Temperaturen genau bestimmen kann. Das Brummproblem tritt ja häufig erst auf, nachdem das ATF-Öl ca. 30-40 Grad deutlich überschritten und 80-90 Grad noch nicht erreicht hat (Messung mit Star DAS).

      Ich habe dann nochmal versucht den Ohmwert zu messen, der in der Tabelle angegeben ist. Das hat nicht funktioniert. Das einzige was ich messen konnte war der Widerstand des Temperaturelements direkt am Steckverbinder, ohne dass das EGS angeschlossen war. Dieser Wert lag in Fahrstufe D/R ohne Zündung bei konstant 1844 Ohm. In P/N ist er nicht messbar.

      Falls jemand weitere Vergleichswerte liefern kann, oder die ATF-Öltemperaturen bei höheren Temperaturen messen kann, bitte ich um eine Info.

      Danke & Grüße
      Markus :winke:
      Dateien
      Chrysler Crossfire Forum. Das Forum für Crossfirefans.
    • Hallo,

      ich hatte meinen Crossfire wegen des Brummens in der Werkstatt.

      Der Chef und Meister haben einen kompetenten Eindruck gemacht, ich wurde durch die Werkstatt geführt und man hat mir einen aufgeschnittenen Wandler sowie ein zerlegtes Automatikgetriebe gezeigt. Beim Auslesen des Fehlerspeichers und der Testfahrt durch den Chef war ich mit dabei. Mir wurde erklärt auf was er beim Fahren achtet und welche Ursache für ein Problem sein könnte.

      Insgesamt also positiv. Aber: Beim Abholen sprang der Motor schlecht an, hielt ich erst mal für "kann mal passieren". War dann aber die nächsten 5, 6 mal auch noch, inzwischen ist es wieder OK. Woran es lag weiß ich nicht, auch nicht ob es was mit der Werkstatt zu tun hatte.

      Billig ist der Laden nicht unbedingt, habe für Getriebe Aus- und Einbau, Überprüfung und Aufarbeitung Schaltschieberkasten mit Magnetventil, Austausch Wandler und neuem Getriebeöl knapp 1.900 Euro bezahlt. Habe leider keinen Vergleich, ob das nun tatsächlich viel ist oder nicht.

      Das Brummen bei 50 Km/h ist jetzt fast weg, tritt nur noch sehr selten und viel weniger intensiv auf, und bei niedrigerer Drehzahl.

      Der Chef meinte noch, ich soll mal bei Mercedes nachfragen, ob es ein Update für die Getriebesteuerung gäbe, da der Wandler unter 80 Km/h kaum zumacht beim Gasgeben, dadurch das Öl stärker erwärmt wird und die Lebensdauer der WÜK verringert würde.

      Grüße
    • Hallo Peter,

      ich habe Deinen Beitrag gesplittet.

      Klar gibt es Updates der Getriebesoftware. Dazu müsstest Du mal die EGS Version durchgeben, dann kann ich Dir mehr sagen. Das Update musst Du aber bei Chrysler machen lassen. Die EGS Software des Crossfire unterscheidet sich in ein paar Kleinigkeiten vom SLK.

      Wurde die EHS auch gleich mitgetauscht? Ich habe die mittlerweile bei mir im Verdacht und werde die noch tauschen.

      1.900 Euro sind sicher eher am oberen Limit. Allerdings hat MUC insgesamt natürlich auch ein höheres Preisniveau.

      Grüße
      Markus :winke:
      Chrysler Crossfire Forum. Das Forum für Crossfirefans.
    • Hallo Peter,

      die EHS ist die Elektro Hydraulische Steuereinheit. Das ist die Platine, die oben auf dem Schaltschieberkasten sitzt und auf der die Schaltventile befestigt sind. Sie hat die Aufgabe die Schaltventile anzusteuern / Verbindung zum EGS (Steuergerät) und liefert über Sensoren Temperatur-, Druck-, sowie Füllstandswerte.

      Grüße
      Markus :winke:
      Chrysler Crossfire Forum. Das Forum für Crossfirefans.
    • Hallöchen zusammen,

      möchte mal den neuesten Stand zu dem Thema bei mir bekanntgeben.

      Als nach dem Wandlertausch das Problem immer noch vorlag, bin ich nun nochmal hin zur Werkstatt und hab rumgemotzt. Beim Wandlertausch wurde, erklärte man mir, folgendes gemacht:
      Schaltschieberkasten komplett durchgecheckt, gereinigt. Das PWM-Ventil wurde getauscht, Wandler wurde getauscht. Neues Öl.

      Aktuell wurde gerade jetzt gemacht:
      Getriebesteuersoftware Update, der Schaltschieberkasten wird nochmals gecheckt, und ein Glykoltest durchgeführt. Allerdings meinte man, der Glykoltest wird mit einer Zentrifuge gemacht, und womöglich bin ich noch nicht weit genug gefahren, dass bereits Wasser im Öl zu sehen wäre. Waren so ca 200 Km, keine Ahnung ob das reicht.

      Bin sehr gespannt, ob die nun doch noch was finden. Wenn nicht, bleibt ja zuletzt nur noch das EGS, welches laut Werkstatt aber höchst selten kaputt geht. Er wüsste z.B. vom VW Bora, wo dies öfter mal vorkommt, ansonsten aber eher weniger.

      Ich hab mal bisschen gegoogelt nach diesem Brummproblem, und man findet ähnliches auch bei anderen Marken/Modellen. Einer schrieb er hätte das schon seit 6 Jahren (an einer alten E-Klasse glaube ich) und er ignoriert es inzwischen.

      Das wäre dann auch meine Vorgehensweise, wenn es sich nicht beheben lässt.

      Wie ist bei euch der Stand zu dem Problem, haben es alle lösen können?
    • Hallo Peter,

      eigentlich hatte ich doch schon alles dazu geschrieben. Egal, viele Möglichkeiten gibt es nicht mehr. Das es das EGS ist glaube ich nicht. Das geht in der Regel nur kaputt wenn ATF-Öl den Kabelbaum hochwandert.

      Die Platine ist aufgrund der exponierten Lage einfach anfällig und unterliegt einem Alterungsprozess. Liefert der Temperatur-, oder Drehzahlsensor falsche Daten - und hier reichen schon minimalste Abweichungen - hast Du sofort ein Wandler-/WÜK-Brummen. Hinzu kommt, dass im Crossfire eine Sparversion verbaut ist, die noch nicht mal Abschirmungen hat.

      Grüße
      Markus
      Chrysler Crossfire Forum. Das Forum für Crossfirefans.
    • Das "Wandlerbrummen" kommt ja grundsätzlich vom Schlupf auf der WÜK.

      Ich würde wetten wollen, das wenn so ein Fahrzeug (mit nicht wegzutauschendem Brummen) die Speedshift-Software vom Phil bekommt, die wesentlich weniger Wandlerschlupf beinhaltet, die Thematik neu bewertet werden kann…
    • Hallo Ralf,

      das Problem ist nicht der Schlupf an sich, sondern das der Übergang von Freilauf zu Schlupf zum falschen Zeitpunkt kommt. Da ändert eine Software rein gar nichts.

      Außerdem ist der Zustand schlupfend über längere Zeit vorhanden. Das darf man sich nicht wie ein Ein- und Auskuppeln bei einem Handschalter vorstellen. Auffällig ist übrigens, dass bei Autos die brummen die WÜK nicht vollständig schließt, sondern auf schlupfend bleibt.

      Grüße
      Markus :winke:
      Chrysler Crossfire Forum. Das Forum für Crossfirefans.
    • Hallo Phil,

      die WÜK schließt erst im mittleren Drehzahlbereich - so ab 2.500 bis 3.000 U/Min. Das Brummen tritt meistens bei ca. 1.100 - 1.300 U/Min auf. Das ist der Übergang von offen zu schlupfend. Die WÜK sollte noch auf offen sein, geht aber auf schlupfend. Hier stimmt dann entweder der Steuerdruck nicht (PWM Ventil), oder das EGS kriegt falsche Sensorsignale (Elektronikplatine), oder das EGS hat durch ATF einen elektronischen Schaden - das dürfte aber der seltenste Fällen der Fall sein.

      Ich bezweifle sehr stark, dass das Grundproblem durch die Software dauerhaft gelöst ist. Möglicherweise habe ich eine andere Sichtweise, weil ich einfach schon zu oft den ganzen Kram zerlegt, zusammengebaut und mit der Diagnose auf dem Beifahrersitz durch die Gegend gefahren bin. Ein paar Links von anderen auch Leuten mit AT Getriebeproblemen hatte ich ja schon gepostet. Aber jeder soll tun und lassen was er will. Mir ist es langsam echt egal.

      Grüße
      Markus :winke:
      Chrysler Crossfire Forum. Das Forum für Crossfirefans.