Automatikgetriebe spinnt

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Automatikgetriebe spinnt

      Hallo zusammen, habe meinen Crossfire seit November letzten Jahres und bin bisher ca. 1.000 Km ohne Probleme gefahren.

      Heute hatte ich allerdings ein merkwürdiges Verhalten der Automatik.

      Ich bin zügig auf die Autobahn gefahren, und so mitten in der Beschleunigungsphase bei ca. 100 Km/h hat die Automatik ruckartig in den dritten Gang geschaltet mit entsprechendem Hochschnellen der Drehzahl. Ich habe sofort den Fuß vom Gas genommen. Bin mir nicht mehr ganz sicher, aber ich glaube die Automatik hat dann wieder in den vierten Gang geschaltet. 100 Meter weiter merke ich das plötzlich kein Kraftschluss mehr besteht, fühlte sich an, als hätte ich manuell "N" eingelegt. Ich habe den Wagen dann ausrollen lassen. Auf dem Standstreifen angehalten gab ich ich wieder etwas Gas und merkte das die Automatik wieder greift. Wohlgemerkt, ich habe während der ganzen Zeit den Schalthebel nicht angerührt! Ich bin dann die restlichen 30 Km zur Arbeit ohne Probleme oder Auffälligkeiten gefahren. Was war das denn?

      Als ich den Wagen kaufte, gab es an der Ölwanne des Getriebes eine Ölundichtigkeit, die aber nicht vom Getriebeschalter herrührte, sondern von der Ölwannendichtung. Der Händler hat damals den Ölstand nicht leider nicht kontrolliert, sondern nur die ausgeliterte Menge nach Wechseln der Dichtung wieder nachgefüllt. Den Ölstand wollte ich schon längst mal in einer MB Werkstatt prüfen lassen, habe es aber immer wieder vergessen.

      Kann ein zu geringer Ölstand verantwortlich für das heutige Phänomen sein? Auf dem Garagenboden ist jedenfalls bisher kein Ölfleck zu sehen.

      Herzlichst
      Dirk

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von timebase23 ()

    • Ölstand auf jeden Fall dann überprüfen, ob es daran nun liegt, oder nicht.

      Eine Undichtigkeit zu beseitigen ohne anschließend den Ölstand zu messen und ggf. nachzufüllen: Unfachmäßig!!!

      Hatte HIER (Klick) mal den Reset der Elektronik beschrieben. Vorsichtshalber auch mal durchführen.

      Dass die AT ruckartig schaltet, kommt schon mal vor, wenn man das Pedal spielerisch vor- und zurückbewegt: Ist bei dieser Elektronik und diesem nicht modernsten AT auch ganz normal. Aber dass dann keine Beschleunigung stattfinden kann ist nicht okay!

      Mal die Fachwerkstatt fragen, wenn diese den Ölstand nachprüft. Mal sehen, was die dazu meinen.

      Stefan :winke:
      Kühe schubsen
    • Hallo Dirk,

      das die Automatik runterschaltet ist beim Beschleunigen völlig normal. Insbesondere wenn der Kickdownschalter aktiviert wird, also das Gaspedal voll durchgetreten wird.

      Fragen:
      • Wenn ich das richtig verstehe ist die Automatik in den Leerlauf gesprungen - also kein Kraftschluss, richtig?
      • Hast Du einen SRT6, oder einen Sauger?
      • Trat das Problem mit dem in den Leerlauf springen beim vollen Beschleunigen auf, oder bei Halbgas?

      Grüße
      Markus :winke:
      Chrysler Crossfire Forum. Das Forum für Crossfirefans.
    • Hi, ich hatte nur etwa Halbgas, leicht Bergauf, kein Kickdown, bei ca. 90 bis 100 Km/h. Ich kenne den Wagen mittlerweile gut genug und fahre diese Strecke täglich, an dieser Stelle fahre ich höchstens 100 weil 400 Meter später schon wieder eine Kamera alles blitzt, was sich schneller als 80 Km/h bewegt. ;) Das Runterschalten geschah recht ruppig und unerwartet, habe mich richtig erschrocken.

      Dann schaltete das Getriebe kurz wieder einen Gang hoch um dann wenige Sekunden später selbsttätig in den Leerlauf zu schalten..kein Kraftschluss mehr! Nach Anhalten auf dem Standstreifen funktionierte die Automatik wieder normal, ich hatte weder den Wagen ausgemacht, noch den Ganghebel betätigt.

      Habe einen N/A keinen SRT6.

      Herzlichst
      Dirk

      Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von timebase23 ()

    • Hallo Dirk,

      es spricht einiges dafür das der Getriebeölstand bei Dir zu niedrig ist. Daher würde ich den zuerst prüfen/prüfen lassen. Sollte er nicht korrekt sein, wovon ich mal ausgehe, sollte der Ölstand korrekt eingestellt werden. Anmerkung: Den entnommenen Ölstand einfach wieder aufzufüllen ist bei einer undichten Getriebewannendichtung sicher nicht die korrekte Herangehensweise.

      Gleichzeitig sollte man den Fahrzeugfehlerspeicher auslesen und den darin enthaltenen Fehler notieren. Zwar wurde der Fehler sehr wahrscheinlich durch den zu niedrigen Ölstand ausgelöst, aber das muss nicht zwingend so sein. Sollte der Fehler nach Anpassung des Ölstands erneut auftreten, hat man so zumindest eine weitere Spur.

      Letztlich kann es viele verschiedene Ursachen geben, da das Getriebe mit allen Systemen des Fahrzeugs vernetzt ist. Notlauffehler werden immer im Fehlerspeicher abgelegt.

      Ich würde zusätzlich prüfen lassen ob es sich bei der aufgespielten Getriebesoftware um eine Originalversion handelt. Ggf. kann eine falsche / modifizierte Version auch zu einem Fehler führen.

      Link zu den Fehlercodes:
      FAQ Liste der OBD Fehlercodes (P-Codes, DTC-Codes)
      Dieses Thema betrifft dich zwar nicht direkt, beschäftigt sich aber mit der AT des Crossfire:
      Brumm- / Dröhngeräusch zwischen 40-60 Km/h im 4. Gang Automatik

      Grüße
      Markus :winke:
      Chrysler Crossfire Forum. Das Forum für Crossfirefans.
    • Danke Markus, Danke Stefan für die Antworten!

      Habe vor dem Rückweg nach Hause (42 Km) noch einen Reset des Getriebes gemacht, hat sich spürbar ausgewirkt. Die Schaltvorgänge sind im Moment viel knackiger und die Gänge drehen etwas länger aus. Hatte auch keine Probleme auf der Rückfahrt.

      Ich lasse den Wagen jetzt aber erstmal stehen, bis der Ölstand gemessen wurde.

      Hier in Düsseldorf gibt es einen Automatikgetriebe Speziallisten, der auch die Ölspülung nach Prinzip Tim Eckart anbietet:
      AaM Getriebe Service 40231 Düsseldorf , Höher Weg 311, 0211-16757707
      automatikgetriebeduesseldorf.de/leistungen.htm
      Bin geneigt den Wagen denen anzuvertrauen.

      Hat jemand aus der Umgebung Erfahrungen mit der freien MB Werkstatt Jörg Fuchs? Ist gleich bei mir um die Ecke:
      pointoo.de/poi/Duesseldorf/Joerg-Fuchs-232387.html

      Herzlichst
      Dirk

      P.S.: Der Crossi hat jetzt übrigen 90.000 Km auf der Uhr…
    • So, ich war mal bei AaM in Düsseldorf, der Ölstand stand auf Minimum, jetzt steht er wieder auf Maximum. :)

      Bisher alles OK, keinerlei Auffälligkeiten. :)

      Muss man eigentlich diesen roten Einwegnippel wieder ersetzten, wofür tut das Not? Die bei AaM lassen den immer weg.
    • Hallo,

      ich kann da mal von meinem Schaltfehler bei meinem ersten XF berichten, hatte zuvor nur Schaltwagen und kam dummerweise auf die Idee zum Beschleunigen herunterschalten zu müssen. Jau, genau in den Racinggang R. X( Folge war eine sofortige Schubabschaltung vom Getriebe ohne mechanische Geräusche und ohne in den Rückwärtsgang geschaltet zu haben. Weitere Konsequenz war eine kurzzeitiger Ausfall vom Antrieb mit den geschilderten Folgen - Gasannahme ohne Antrieb. Nach ca. 5 Sekunden erfolgte dann wieder der normale Fahr- und Schaltzyklus. :thumbup:

      So und nun zu meiner Theorie: Ich vermute da mal einen Kriechstrom durch Feuchtigkeit, z.B. am Getriebestecker, oder der Gertriebesteuerbox, da ein solches Verhalten wie ich meine auch daher stammen könnte.

      Kann, muß aber nicht sein!

      Gruß Enrico :winke:
    • timebase23 schrieb:

      Muss man eigentlich diesen roten Einwegnippel wieder ersetzten, wofür tut das Not? Die bei AaM lassen den immer weg.

      Hallo Dirk,

      der rote "Einwegnippel" dient als Verschluss des Deckels. Fällt der Deckel ab und kommt Dreck, oder Wasser in den Einfüllstutzen, dann gute Nacht. Normalerweise kann man, wenn man es schlau anstellt, den roten Verriegelungsstift weiterverwenden. Ich würde ihn ersetzen. Kostet bei MB nicht viel. Teilenummer findest Du hier unter AT-Getriebe (Stift): FAQ Teilenummern und Inspektionsdaten - FAQ

      Grüße
      Markus :winke:
      Chrysler Crossfire Forum. Das Forum für Crossfirefans.
    • Hallo Daniel.

      Leider muss ich nach meiner Erfahrung sagen, dass die Getriebespülung noch niemanden auf Dauer geholfen hat.

      Prophylaktisch ist die Spülung sicher das Beste, aber wenn die AT schon einmal keinen Kraftschluss hatte, läuft es wohl auf eine Reparatur / einen Austausch hinaus.

      Gruß Sven
    • Hallo Sven,

      so kann man das nicht sagen. Insbesondere da das Problem ohne Kickdown bei Vollgas ja offensichtlich nicht auftritt.

      Zunächst sollte man die Ursache suchen. Der fehlende Kraftschluss tritt ja nur bei einem ganz bestimmten Betriebszustand auf. Daher erst mal Fehlerspeicher auslesen und prüfen ob der Ölstand stimmt. Ich bin mir ziemlich sicher das im Fehlerspeicher ein Fehler abgelegt ist.

      Grüße
      Markus :winke:
      Chrysler Crossfire Forum. Das Forum für Crossfirefans.
    • Hallo,

      wie bekannt handelt es sich beim Crossfire AT Getriebe um ein Mercedes NAG 722.6. Also gehe bitte grundsätzlich zu einem Chrysler-, oder Mercedeshändler und lasse den Fehlerspeicher mit einem Star DAS, Xentry, oder Chrysler StarScan, oder Star Mobile Diagnosegerät auslesen. Alles andere ist Quatsch und kostet in der Regel nur Zeit und Geld. Bei Problemen, die die Body Control Unit betreffen, kommst Du sowieso nur mit einem DRB3-tauglichen Diagnosegerät weiter. Und das hat nur Chrysler.

      P0730 - Falsches Übersetzungsverhältnis - Aufnahmebedingung: Kein Schaltvorgang und registrierter Gang ist nicht tatsächlicher Gang.

      Kurz zusammengefasst:
      • Getriebeölstand prüfen und ggf. korrigieren
      • Steckverbindungen prüfen. Insbesondere Stecker Getriebe (Dichtigkeit, Kontakte) und Stecker TCM. Ist ATF-Öl in den Steckern, reinigen und Ursache beheben.
      • Mechanische Prüfung. Ölwanne abbauen und Ölwannenboden / Magnet auf mechanische Verunreinigung prüfen.
      • Steuerplatte AT-Getriebe abbauen und alle Magnetventile prüfen und Siebe reinigen.

      Das Relaisgeräusch könnte übrigens auch ein defektes Magnetventil sein. Das Getriebe sitzt unter der Mittelkonsole. Wenn das Geräusch daher kommt, ist es ziemlich wahrscheinlich das ein Magnetventil hängt, oder defekt ist, oder es ein Problem mit der Ansteuerung gibt. Dann springt natürlich auch der Gang raus.

      Eine Getriebeölwechsel ist bei der Aktion sowieso mit inbegriffen. Aber sicher nicht die Lösung.

      Sollte ein Magnetventil defekt sein und muss getauscht werden, muss das Getriebe komplett neu angelernt werden (also nicht nur ein Reset). Dazu ist benötigst Du eines der oben genannten Diagnosegeräte. Das ist dann ein Thema für eine Fachwerkstatt.

      Zum Thema Magnetventile:
      Anleitung Automatikgetriebe 722.6 - Reinigung Magnetventile
      Doku Automatikgetriebe NAG 722.6 - Anlernen Getriebe und Wandlerüberbrückungskupplung

      Falls Du dich mit dem Thema Diagnose näher beschäftigen möchtest:
      FAQ Liste der OBD Fehlercodes (P-Codes, DTC-Codes)
      Doku Projekt CAN-Bus Analyse inkl. OBDII und DRBIII
      FAQ CAN Bus Protokolltypen im Crossfire

      Grüße
      Markus :winke:
      Chrysler Crossfire Forum. Das Forum für Crossfirefans.
    • Nachtrag: Keinerlei Probleme mehr seit ich 2013 den Ölstand aufgefüllt habe. Ursache für den Ölverlust, der den Getriebe Notlauf aktiviert hat, war ein undichter Getriebestecker. Den habe ich 2013 gegen einen Neuen selber getauscht, seitdem ist alles trocken und der Ölstand ist stabil.