Ölwarnleuchte leuchtet nach Ölwechsel. Anzeige Hi und Lo

    • Ölwarnleuchte leuchtet nach Ölwechsel. Anzeige Hi und Lo

      Hallo alle zusammen.

      Momentan meint es meinem Crossfire nicht gut mit mir. Vor kurzem bekam das Fahrzeug einen frischen Öl Wechsel und dennoch leuchtet mir nach 1-2 Monaten die Warnleuchte beim Kaltstart mit dem zusätzlichem Hinweis: "-2.0 L" auf. Kann ja schon mal nicht sein, da die manuelle Stabprüfung normal aussah. Dies passiert auch gerne mal während der Fahrt auf der Autobahn.

      Sollte ich etwas rasanter unterwegs sein und der Crossi wird belastet, so spuckt er mir wieder eine leuchtende Ölwarnleuchte aus mit dem Zusatz im Display: "Hi".

      Diese beiden Meldungen bleiben einige Sekunden und verschwinden wieder.

      Seit heute leuchtet die Warnleuchte durchgehend. Der Stabprüfung nach ist aber der Ölstand im Rahmen (an der markierten Stelle auf dem Stab)

      Zu diesem Fall habe ich nichts gescheites Forum im gefunden. :(

      Ich vermute zwar das irgendein Sensor platt ist, würde trotzdem gerne mal eine zweit, dritt Meinung hören, oder eines besseren belehrt werden.

      MfG, Benjamin :)
    • Hallo Benjamin,

      das wesentliche ist die Ölmessung mit Ölmeßstab auf waagerechtem Untergrund. Der Motor sollte warmgefahren sein (15 Km) und Du solltest das Auto 2-3 Minuten stehen lassen, damit sich das Motoröl in der Ölwanne sammelt. Ist das Öl dann im Normalbereich, ist erst mal alles OK.

      Der Motor läuft ansonsten einwandfrei und hat Leistung? Keine auffälligen Geräusche vom Ventiltrieb, Pleuel, o.ä.?

      Wurde nach dem Ölwechsel die Inspektionsanzeige zurückgesetzt?

      Das die Anzeige mal Hi und dann wiederum LOW -2 anzeigt ist natürlich schon seltsam. Der Meßsensor (eine Kombination aus Temperaturfühler und Ölstandfühler) sitzt in der Motorölwanne. D.h. um da ranzukommen muss leider nochmal ein Ölwechsel gemacht werden. Siehe auch WHB 9 - 850. Um diese Arbeiten durchzuführen brauchst Du einen neuen Sensor und eine Motor-Ölwannendichtung, sowie einen Drehmomentschlüssel.

      Bevor Du aber anfängst einen neuen Sensor einzubauen würde ich erst mal den Fehlercode auslesen. Der Sensor ist nämlich gemonitort: Motorfühler Pegel Leistung. Siehe FAQ Liste der OBD Fehlercodes (P-Codes, DTC-Codes) In diesem speziellen Fall reicht übrigens ein einfaches OBD2 Diagnosegerät zum auslesen.

      Hoffe das hilft weiter. Falls Du Fragen hast, einfach fragen. ;)

      Grüße
      Markus
      Chrysler Crossfire Forum. Das Forum für Crossfirefans.
    • Hallo zusammen,

      ich habe seit Gestern auch das Problem, dass während der Fahrt immer mal wieder sporadisch (ca. alle 10-15 Minuten) die Ölwarnleuchte für ca. 20-50 Sek. angeht und dann wieder erlischt. Bei Motorstart erscheint sie nie.

      Ölstandprüfung über Kombiinstrument zeigt "OK" an. Messung mit dem Ölmessstab (Motor warm, 5 Min. Stand, topfenebene Fläche) sieht auch gut aus. Ölstand an der "High"-Marke.

      Ansonsten läuft der Crossi einwandfrei. Wenn man von ordentlicher Befüllung ausgeht, kann ja eigentlich nur der Sensor einen Knacks haben, oder ab und zu ein zu geringer Öldruck vorhanden sein, oder?

      Letzter Ölwechsel war im Februar.

      Denke da muss ich Morgen mal in der Werkstatt vorbeifahren. :pinch:
    • In gelb, ah OK ich hatte total verplant, dass es auch noch eine rote Ölwarnleuchte für den Druck gibt. Diese erscheint ja auch gar nicht wenn man die Zündung auf ON stellt. Dann bemängelt meiner wohl den Ölstand. Das kann ich aber zumindest schon mal ausschließen!

      Danke!
    • Benutzer online 1

      1 Besucher