Evotech Getriebesoftware N/A - Kaltlaufverhalten

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Evotech Getriebesoftware N/A - Kaltlaufverhalten

      Hallo zusammen,

      ich bitte mal diejenigen, die die ET-Getriebesoftware fahren, vor dem Motorstart, bei kaltem Motor, die Getriebeparameter entsprechend der Anleitung von TB 303 zu resetten.

      Bei mir hat das nicht nur die mittlerweile spürbaren "Gedenkpausen" beim Gangwechsel minimiert (meine ich zumindest), sondern definitiv auch nach dem Start bei kaltem Motor im Automatikmodus bei knapp 2000 U/min direkt hochgeschaltet. Sonst blockierte ja bekanntermaßen auf dem ersten Kilometer die Automatik und man musste zunächst im M-Modus hochschalten.

      Ich werde jetzt bei der nächsten Fahrt schauen, ob sich das Getriebeverhalten bei kaltem Motor nachhaltig geändert hat (das wäre der Hammer!)

      :winke:

      [Update]
      Vielen Dank an Markus alias Markus, der mich erst auf den Trichter brachte, das Getriebe zu resetten und ein zweites Dankeschön für das Verschieben des Threads in das richtige Unterforum. :winke:

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von McHorb () aus folgendem Grund: Danksagung

    • Hallo Jürgen,

      hat sich zwischenzeitig vielleicht jemand mit der ET SW privat bei dir gemeldet?

      Erstaunlich das es dazu noch keine Rückmeldung von den anderen Nutzern gibt! Sind da alle eher zufrieden oder eher unzufrieden mit dem Zustand wie sich die ET SW Adaption über die Nutzungzeit entwickelt hat?

      Welche Probleme sind aufgetreten? Würde mich dann doch auch mal interessieren. Hoffe es gibt hier noch ein paar Eindrücke der Nutzer dieser SW.

      Fände es doch sehr schade wenn es da sehr viel Unmut gibt, es aber keiner Kund tut, bzw. dem Vorschlag von Jürgen folgt und testet ob sich dadurch eine Verbesserung erreichen lässt. Zumindest wenn die selben Probleme wie von Jürgen geschildert auftreten, bzw. aufgetreten sind.

      Gruß MAX :winke:

      PS: Betrifft die SW-Variante für die 160 KW Version, die 240 KW Version scheint ja bis dato keine Problem zu bereiten.
      Communications without intelligence is noise.
      Intelligence without communications is irrelevant.
      Gen. Alfred M. Gray / USMC
    • evil_deeds schrieb:

      PS: Betrifft die SW-Variante für die 160 KW Version, die 240 KW Version scheint ja bis dato keine Problem zu bereiten.

      Hallo Max,

      beim SRT arbeitet die SpeedShift absolut unauffällig. :D

      Und nicht dass ein falscher Eindruck entsteht, mit der ET-Getriebe-SW für den N/A bin ich zufrieden und wenn mit dem Reset sich auch noch das Kaltlaufverhalten des N/A dauerhaft verbessert hat, gibt es gar nichts mehr zu meckern. :thumbup:

      Eine Rückmeldung der anderen User gab es auch nicht per PN - alle sind zufrieden. :thumbsup:

      :winke:
    • Hallo,

      hierzu noch eine Anmerkung. Die Parameter für das Getriebe werden Parameter in 2 Tabellen abgelegt. Die erste Tabelle beinhaltet die Daten des initialen Anlernprozesses.

      Die zweite Tabelle die Daten die das Getriebe während des Betriebs aus dem Fahrverhalten des Fahrers lernt, sowie Daten die das Getriebe aufgrund von Verschleiß anpasst.

      Siehe auch: Doku Projekt CAN-Bus Analyse inkl. OBDII und DRBIII

      Löscht man die 2 Tabelle, dann wird das Getriebe immer wieder versuchen sich dem Fahrverhalten des Fahrers anzupassen und es wird die Parameter so anpassen, dass Verschleiß berücksichtigt wird. Allerdings, und das ist wichtig, kann der Verschleiß des Getriebes nur in gewissen Parametern ausgeglichen werden. Daher ist es ggf. sinnvoll die Primärparameter neu anzulernen - was aber nicht immer auf Anhieb funktioniert.

      Die Algorithmen des Anlernprozesses via reversed engineering zu optimieren, oder zu verändern, halte ich für ziemlich ausgeschlossen. Dazu bräuchte man das unkompilierte Sourcefile.

      Grüße
      Markus :winke:
      Chrysler Crossfire Forum. Das Forum für Crossfirefans.
    • Hallo Zusammen,

      das es ein kostenfreies Update für die Nutzer der EVOTECH Getriebe SW gibt schließe ich mal aus, da Phil ja seine Eigenentwicklung verkauft und keine Weiterentwicklung der ET SW.

      Mich interessiert allerdings auch weiterhin wer von den ET Getriebe SW Nutzern der 160KW Variante ein ähnliches "Gefühl" hatte wie Jürgen und dem "Problem" durch den beschriebenen Reset zu Leibe gerückt ist.

      Mit dem gleichen Ergebnis wie Jürgen oder auch nicht!

      Ich kann mir durchaus vorstellen das eine sehr verhaltene Fahrweise im Laufe der Zeit eine Aktivierung einer sehr sanften Kennline aus dem vorhandenen Adaptionsportfolio generiert.

      Dennoch erstaunlich das dies bis dato noch nicht auf die 240KW zutrifft, auch dort gibt ja diese vielen Kennlinienpaarungen mit Selbstanlerneffekt.

      Evotech ist es zumindest nicht gelungen diese fahrabhängigen, nicht verschleißbedingten Adaptionen nachhaltig auszuschalten.

      Vielleicht schaffen das Phils Programmierer irgendwann mal.

      Gruß MAX :winke:
      Communications without intelligence is noise.
      Intelligence without communications is irrelevant.
      Gen. Alfred M. Gray / USMC
    • Hallo MAX,

      ich gehe davon aus, dass AMG für die Speedshiftvariante des 32 AMG die MB Originalquelldateien hatte. Die Softwareadaption für den N/A basiert meines Wissens auf bereits kompilierten Developerdaten via reversed engineering.

      Grüße
      Markus :winke:
      Chrysler Crossfire Forum. Das Forum für Crossfirefans.
    • Hallo Axel,

      mein Ziel ist immer noch ein schneller Automatikmodus.

      Aktuell habe ich allerdings gar kein Auto. Daher wird es dauern bis ich mich dem Thema wieder widmen kann. Manuell ist nur interessant, wenn EMAXX mich unterstützen kann - bei einer Schaltpaddeladaption.

      Bin faul und will nicht ständig die Hand vom Lenkrad oder …nehmen.

      Aber hier geht es um die Rückmeldung zum Thema von Jürgen.

      Mal sehen wie es bei Hardy lauft.

      Gruß Max :winke:
      Communications without intelligence is noise.
      Intelligence without communications is irrelevant.
      Gen. Alfred M. Gray / USMC
    • Ich hatte heute den XF N/A wieder am Laufen. Kaltstart ist leider wieder wie gewohnt, ich musste zunächst im M-Modus manuell schalten. Allerdings ist das "Schaltloch" nach dem Reset immer noch deutlichst kleiner.

      Mein nächster Versuch wird sein, vor dem Start das Getriebe zu resetten und schauen, ob es dann im Automatik-Modus wieder direkt vom Start weg schaltet.

      Was mir an Phils Lösung gefällt, ist die zumindest theoretische Möglichkeit, dass ggf. auch später noch ein "Feintuning" möglich/angeboten wird. :winke:
    • Hallo,

      Evotech hat jeweils die Originalsoftware des Autos gepatched. Da es deutliche Unterschiede im Schaltverhalten der 03/04 und der späteren Originalsoftware gibt, wird eine gepatchte 03/04 Version wohl immer etwas träge bleiben. Das ganze habe ich recht ausführlich hier beschrieben: Doku AT-Getriebesteuergerät N/A und SRT6

      Schnelle Schaltzeiten erreicht man mit der Developerversion. Allerdings geht das zu Ungunsten der Mechanik. Dazu hatte ich ja schon was im übergeordneten AMG Speed Shift Thread geschrieben.

      Grüße
      Markus :winke:
      Chrysler Crossfire Forum. Das Forum für Crossfirefans.
    • Hardy schrieb:

      Ich werde es am Wochenende probieren und dann berichten, ob ich zum gleichem Ergebnis komme wie unser Jürgen… ;)

      Hallo Hardy,

      konntest Du den Reset bereits testen? Wie ist das Ergebnis bei dir ausgefallen?

      Freue mich auf deine Rückmeldung.

      Gruß Max :winke:

      PS: Hallo Jürgen, wie ist dein zweiter Resettest gelaufen, analog dem ersten Rücksetzen?
      Communications without intelligence is noise.
      Intelligence without communications is irrelevant.
      Gen. Alfred M. Gray / USMC
    • Hallo Max,

      vom zweiten Test kann ich leider noch nichts berichten, ich hab's letztens schlicht vergessen :huh: und bin einfach bei strahlendem Sonnenschein losgefahren - da schaltete der Automat erst mal wieder nicht, bzw. nur wie gehabt im M-Modus. Und es gibt ja immer nur genau einen Versuch pro Tag…

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von McHorb ()

    • Crossmire schrieb:


      Oh, sorry - also ein toter Zweig der Evolution. Aber Google weiss es auch noch nicht.

      Hallo Udo,

      Google ist zwar allgegenwärtig aber zum Glück nocht nicht das Internet selbst ;)

      Auf der Website von Evotech finden sich folgende Informationen:
      16.11.2013
      Aus aktuellem Anlass möchten wir unseren Kunden mitteilen, dass Kai Neumann seit 01.07.2013 nicht mehr für uns tätig ist. [...]

      Wir ziehen um nach Abu Dhabi in die Arabischen Emirate:
      Evotech Motorsport
      bei Prestige Car Service Centre L.L.C
      Plot 25, M-21, Mussafah
      Abu Dhabi
      U.A.E.

      Any questions?

      Gruß Jürgen :winke:
    • Hallo Hardy,

      die Zeit zum Fahren kommt noch, inclusive gutem Wetter.

      Wenn du es dann erprobt hast, freue ich(wir) mich(uns) auf deine Rückmeldung.

      Gruß MAX :winke:
      Communications without intelligence is noise.
      Intelligence without communications is irrelevant.
      Gen. Alfred M. Gray / USMC