Motorkontrolllampe leuchtet - was tun?

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Hallo Markus,

      auf Dich ist wie immer Verlass - leider bin ich im Moment gesundheitlich angeschlagen und fühle mich b… und jetzt noch das.

      Den KWS habe ich übrigens vor ca. 3,5 Jahren (vor 35.000 km) prophylaktisch gewechselt (damals unrunder Motorlauf im Stand) und habe noch den "Alten" von Bosch 261 210 171, den ich da es nicht daran gelegen hatte, nicht weggeworfen habe. Könnte ich also zunächst tauschen oder?

      OK, ich hoffe die können mir die Art des Fehlers P0521 noch angeben - werde ich morgen erfragen, 4 dieser Meldungen sind jetzt aufgrund meiner Erlebnisse auf der Rückfahrt sicher wieder als Fehler abgelegt!

      Eben habe ich noch kontrolliert: Kühlmittelstand ist korrekt - Kühlmittel hatte ich im vorletzten Jahr komplett erneuert. Ölstand scheint optisch auch korrekt bis kurz vor Max, allerdings scheint das Öl sehr dünnflüssig zu sein.

      Dann habe ich noch eine Ölstandmessung über die Tachoanzeige versucht - hier wird die Ölstandmessung nach dem 2 x Drücken des Tageskilometerzählers auch nach dem Erscheinen der Ölkanne gestartet - kleines Uhrensymbol, aber ein Ergebnis wird nicht ausgeworfen. ?(

      Und was hat evtl. Spiel an der Wasserpumpe mit dem Ganzen zu tun?

      Wie immer Danke vorab für Deine Antworten. Und Frankie Deinen Rat werde ich beherzigen und mir schleunigst einen Ersatz KWS ins Handschuhfach legen.

      ich bin es nochmal - wo sitzt der Motorölfühler – zwecks Prüfung Kabelverbindung / Stecker / Kontakte?

      Einen schönen Abend wünscht

      Eckhard
    • Hallo Eckhard,

      wozu den Ölstand mit dem KI messen, wenn man einen manuellen Meßstab hat? :D Unsinn.

      0W-40 ist generell dünnflüssig. Wie riecht das Öl? Irgendwie auffällig verbrannt oder nach Benzin?

      Öldrucksensor: beim Crossfire ist das ein Kombinationssensor. Er misst Druck, Temperatur und berechnet die Ölqualität. Der Sensor befindet sich innerhalb des Motors, oberhalb der Ölwanne. Kabel verlaufen seitlich auf der Beifahrerseite aus dem Motor heraus. Man kommt aber nur von unten ran – Hebebühne.

      Wasserpumpe: bei einem Defekt hast Du keine ausreichende Kühlleistung – damit steigt auch die Öltemperatur am – das könnte zum genannten Fehler führen. Auch kann ein fehlerhafter Thermostat in Kombination mit einer WaPu in den letzten Zügen zu einer Benzinverdünnung des Motoröls führen.

      CKP: testweise den alten einbauen. Würde aber einen Neuen kaufen. Qualität hat meistens ihren Preis. ;)

      Gute Besserung & Grüße, Markus :winke:
      Chrysler Crossfire Forum. Das Forum für Crossfirefans.
    • Ein Hallo in die Runde, hallo Markus,

      den XF habe ich heute stehen lassen, habe aber nochmals in der Werkstatt angerufen und erfragt welche Art des Fehlers P0521 angezeigt wurde. Der Serviceberater sagte mir im Gerät wäre Motorölqualität angezeigt worden. Dann wird das wohl der von Dir oben aufgeführte Fehler P0521 – Motorölfühler Qualität Leistung – sein.

      Gestern hatte ich überlesen, dass Du gefragt hattest, ob der letzte Ölwechsel im Steuergerät eingetragen worden ist. Meinst Du damit, ob die Serviceanzeige zurückgestellt wurde? Ja dies ist geschehen, oder muss der Ölwechsel noch gesondert irgendwo eingegeben werden?

      Am Ölstab habe ich gerochen, meiner Meinung nach riecht das Öl so wie Öl nach etwa 10.000 km im Motor riechen kann, also nicht außergewöhnliches.

      Ich habe mir jetzt erst mal vorgenommen – wenn es mir am Wochenende hoffentlich wieder besser geht – einen Ölwechsel inkl. Filter zu machen und den KWS zu wechseln.

      Hochinteressant finde ich die Ausführungen zu der in den letzten Zügen liegenden Wasserpumpe und Thermostat. Den Wechsel der Wasserpumpe hatte ich nämlich als nächstes auf dem Plan. Diese macht meiner Ansicht nach Geräusche, hat aber noch kein merkliches Spiel. Ist denn bei dem von Dir beschriebenen Defekt die Temparaturanzeige im Kombiinstrument auffällig oder wird Normaltemparatur angezeigt, wenn der Motor auf Betriebstemperatur ist? Und ist dann der obere Wasserschlauch auch prall gefüllt, wenn der Motor warm ist, ober kann man den Dekekt auch dort erkennen?

      Danke nochmals für all die Unterstützung.

      Einen schönen Abend wünscht euch

      Eckhard :winke:
    • Hallo Eckhard,

      wechsle einfach mal das Motoröl inkl. Filter und schau was passiert. Sollte der Fehler direkt wieder auftauchen, muss man weitersuchen. Ein Ölwechsel mehr schadet in der Regel nicht – insbesondere bei viel Kurzstrecke. ;)

      Es gibt einen Unterschied zwischen Serviceanzeige zurücksetzen und Ölwechselintervall zurücksetzen. Die Serviceanzeige kannst Du auch mit den Tasten am KI zurücksetzen. Den Ölwechsel musst Du mit einem Diagnosegerät im KI zurücksetzen - dort gibt es ein Protokoll. Grundsätzlich sollte der Fehler daher nicht kommen, aber man weiß ja nie.

      Die Förderleistung der Wapu sollte eigentlich fast gleich bleiben, auch wenn das Lager defekt ist. Es kann aber sein, dass sie undicht wird und dann verliert sie auch an Leistung. Eine direkte Auswirkung auf die Temperaturanzeige im KI hat man nicht.

      Thermostate öffnen und schließen in der Regel nicht mehr vollständig oder nicht mehr so schnell. D.h. der Motor wird nur langsam warm – habe neulich meinen getauscht – ist schon sehr ein eklatanter Unterschied. Das wiederum bedeutet, dass die fette Kaltlaufphase deutlich länger dauert; daraus ergibt sich eine Benzinverdünnung des Motoröls – insbesondere im Kurzstreckenbetrieb hast Du dann relativ schnell ein schlechtes Öl.

      Falls WaPu und Thermostat bei Dir sowieso anstehen, dann achte darauf, dass der Thermostat die richtige Temperaturangabe hat. Es gibt unterschiedliche – für warme und kalte Länder. Ich empfehle für D den für kalte Länder; der passt auch besser zur Anzeige im KI – steht dann genau auf 90 Grad.

      Grüße, Markus :winke:
      Chrysler Crossfire Forum. Das Forum für Crossfirefans.
    • Hallo Markus,

      vielen Dank für Deine Antwort. Heute war das Wetter in Berlin so traumhaft, dass ich mich doch aufgerafft habe, obwohl ich leider immer noch nicht fit bin.

      Den KWS hatte ich mir gestern von Bosch besorgt ( dortige Art. Nr. 0261 210 170 ), den hatte ich relativ schnell gewechselt. Dann der Ölwechsel mit Filter - natürlich auch kein Problem.

      Dann die Probefahrt - und siehe da die "Ölkanne" ging nach kurzer Zeit wieder an. Deinen Tipp mit dem Ölwechsel, der auch noch mit einem Diagnosegerät zurück gesetzt werden muss, halte ich für sehr gut möglich. Denn wenn ich darüber nachdenke, ist der wohl vor ca. 40.000 Km das letzte Mal zurück gesetzt worden!!!! Das Öl sah normal aus und roch übrigens vollkommen normal – keine Benzin- oder Kühlwasserrückstände!

      Was brauche ich denn für ein Diagnosegerät, um das beim XF selbst erledigen zu können?

      Ja, Wapu und Thermostat werde ich bald wechseln! Und den Steuerkettenspanner wollte ich auch erneuern, da ich ja die Lichtmaschine ohnehin lösen muss und der Steuerkettenspanner doch dahinter sitzt. Brauche ich da ein besonderes Werkzeug um den Druck auf den Spanner zu erzeugen, damit ich ihn reinschrauben kann und nicht das Gewinde ruiniere?

      Ich hoffe, dieser Themensprung ist jetzt nicht unzulässig!

      Am Montag werde ich nochmal bei Motorvillage Berlin, in der Franklinstraße anrufen, dass mir dort die Vielzahl der sicher abgelegten Fehler P0521 auslesen und löschen und das Ölwechselintervall mit dem Diagnosegerät gleich zurücksetzen.

      Beste Grüße aus dem frühlingshaften Berlin!

      Euer Eckhard :winke:
    • Hallo Eckhard,

      Steuerkettenspanner? Bist Du sicher, dass Du ohne besonderen Grund das halbe Auto und den halben Motor zerlegen möchtest? :D Ich denke Du meinst den Spanner für den Keilrippenriemen? Dafür benötigst Du kein Spezialwerkzeug.

      Zum Zurücksetzen des Ölwechselintervalls benötigst Du entweder MB Star DAS, MB Xentry oder Chrysler Star Scan oder ein wiTECH Diagnosegerät inkl. entsprechendem Multiplexer. Ob es auch mit einem Boschdiagnosegerät geht, weiß ich nicht. Mit einem 08/15 OBD2 Scanner geht das jedenfalls nicht, da Du ins Diagnosemenü des Kombiinstruments gehen musst.

      Es gab auch schon Autos, bei denen der kombinierte Öldrucksensor (Druck, Temperatur. Ölqualität) defekt war. Letztendlich müsste man mal die gesamten Prüfpunkte nach WHB abarbeiten.

      Grüße, Markus :winke:
      Chrysler Crossfire Forum. Das Forum für Crossfirefans.
    • Hallo Markus,

      Danke für Deine Antwort. Dann werde ich mir wohl ein geeignetes Diagnosegerät über kurz oder lang zulegen. Ich habe da auch schon etwas im Auge - über den Erfolg werde ich berichten.

      Die kommende Woche werde ich mich zunächst darum kümmern, dass der Ölwechselintervall eingetragen wird. Und dann schauen was wird!

      Der Steuerkettenspanner ist wirklich recht einfach zu wechseln, wenn die Lichtmaschine ausgebaut ist. Ich hatte die Lichtmaschine Anfang des letzten Jahres getauscht und hatte bei der Gelegenheit den Steuerkettenspanner auch schon draußen. Man muß nicht mal auf OT oder ähnliches drehen, Du kannst den Kettenspanner einfach raus schrauben. Einen neuen rein zu bekomme, halte ich dann für schwerer, da die Vorspannung des Neuen einfach viel härter ist. mit einer einfachen Ratsche und Druck bekommst du den neuen jedenfalls nicht rein!

      Deshalb hatte ich gefragt.

      LG und gute Nacht

      Eckhard
      :winke:
    • Hallo Eckhard,

      OK, jetzt habe ich nochmal im WHB und WIS nachgeschaut. Den Kettenspanner kann man beim M112 anscheinend tauschen ohne den Kettenantrieb arretieren zu müssen – kenne ich von anderen Autos anders. Er hat auch nur einen, was die Sache deutlich vereinfacht.

      Kurz zusammengefasst:
      • Kühlerlüfter ausbauen (geht schnell und man einfach viel mehr Platz)
      • Generator (LiMa) ausbauen
      • Kettenspanner vom Steuergehäusedeckel abbauen
      Zusammenbau in umgekehrter Reihenfolge.

      Benötigte Teile:
      • Kettenspanner MB A 112 050 08 11
      • Dichtung Kettenspanner (wichtig) MB A 112 997 00 44
      ---

      Hallo Tim,

      nach meiner Erfahrung funktioniert das Zurücksetzen des Serviceintervalls via KI-Druckknöpfe nicht immer korrekt. Konkret wurden bei mir die Ölserviceintervalle im KI nicht korrekt eingetragen – kann man mittels HTT-WIn im KI auslesen. Daher setzte ich nun immer via Software zurück (Star DAS). Und seitdem sind auch meine Ölwechselintervalle und Serviceeinträge korrekt hinterlegt.

      Ob das Problem von Eckhard daher kommt – ich vermute nein, aber man weiß ja nie.

      Grüße, Markus :winke:
      Chrysler Crossfire Forum. Das Forum für Crossfirefans.