Innenraumgebläse schaltet sich selbstständig an

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Innenraumgebläse schaltet sich selbstständig an

      Hallo Ihr,

      bin ratlos - hatte dieses Problem schon mal jemand?

      Crossi abgestellt und abgeschlossen, alles aus, und dann… nach Stunden schaltet sich das Gebläse selbstständig ein und läuft volle Kraft, bis die Batterie leer ist. Beim Anschließen einer Fremdstartbatterie läuft dann das Innenraumgebläse voll und ist auch am Drehschalter nicht abschaltbar. Nur Sicherung ziehen hilft.

      Das alles kommt aber nur zufällig, also alle paar Monate mal vor.

      Weiß jemand von Euch Rat?

      Danke und Gruß, Stefan
    • Hallo Stefan,

      Fragen:
      • Welches Gebläse läuft selbstständig an. Das Innenraumgebläse oder der Kühlerlüfter des Motors?
      • Innenraumgebläse - ist die Klimaanlage währenddessen eingeschaltet? Rote LED leuchtet?
      • Ist die Alarmanlage währenddessen aktiviert oder ist das Auto einfach nur abgeschlossen?
      • Reagiert das Auto ggf. auf das Aufschließen mit dem Funkschlüssel?
      • Tritt das Problem nur bei bestimmten klimatischen Umständen auf (nach Regenfahrt o.ä.).
      • Wurde in der Vergangenheit irgendwas an der Fahrzeugelektronik modifiziert (Zusatzmodule o.ä.)?
      • Hatte das Auto mal einen schwereren Unfall?

      Danke & Grüße
      Markus :winke:
      Chrysler Crossfire Forum. Das Forum für Crossfirefans.
    • Hallo Udo,

      danke, aber wo sitzt denn das Steuergerät? Wohlgemerkt, das Gebläse macht was es will, ohne Zündschlüssel…

      ---

      Hallo Markus,

      also es ist das Innenraumgebläse. Und zwar dann, wenn's Autole ganz normal abgestellt wurde, ohne Klima oder leuchtende LED. Mit dem Funkschlüssel abgeschlossen. Also Alarmanlage aktiviert.

      Hab's Autole vor 8 Jahren neu gekauft, kein Unfall und nix modifiziert. Habe aber letztes Jahr diese Elektronik am Gebläsemotor unter dem Armaturenbrett ausgetauscht, weil das Gebläse nur sporadisch lief. Und jetzt frag ich mich halt, woher das Gebläse seinen Strom nimmt, wenn Zündung aus und das Auto verschlossen ist.
    • Hallo Stefan,

      das Steuergerät für Heizung und Klimaanlage sitzt in der Mittelkonsole direkt hinter den Drehreglern für die Heizungs- und Lüftungssteuerung. Ist quasi Bestandteil davon.

      Masseschluss: alle elektronischen Geräte werden im Auto über Masse an- und ausgeschaltet. Ein Masseschluss kann beispielsweise auftreten wenn ein Kabel eine Beschädigung an der Isolierung hat und an dieser Stelle mit der unlackierten Karosserie oder anderen geerdeten Teilen in Berührung kommt.

      Der Gebläsemotor wird vom Steuergerät für Heizung und Klimaanlage (Masse) angesteuert. Plus bekommt er über Sicherung 36 - 30A (ZH 29 = Coupé) oder Sicherung 34 -30A (ZH 27 = Roadster). Gleichzeitig ist er aber auch zusätzlich nochmal geerdet über den Anschluss / Massepunkt G200 (8W-15-5) über den auch das Steuergerät geerdet ist.

      Jetzt gibt logischerweise eigentlich nur 2 Möglichkeiten. Der Masseschluss entsteht im Steuergerät oder der Masseschluss entsteht direkt am Gebläsemotor. Letzteres könnte meiner Ansicht nach auch durch eine defekte (kalte) Lötstelle am Reglerbauteil am Gebläsemotor oder an den Stromanschlüssen entstehen. Eventuell auch durch eine defekte Stecker/Kabelverbindung - Wackelkontakt.

      Hier übrigens ein Thread mit weiteren Heizungsproblemen und auch einer Anleitung zum Ein- und Ausbau des Steuergerätes: Sammelthread - Probleme Innenraumgebläse

      Da Du die Elektronik am Gebläsemotor schon mal erneuert hast würde ich genau da ansetzen und zunächst mal schauen ob alles korrekt verdrahtet ist oder ob es zu einem Masseschluss kommen kann.

      Grüße
      Markus :winke:
      Dateien
      Chrysler Crossfire Forum. Das Forum für Crossfirefans.
    • Hallo Jürgen,

      das hast Du Recht. Bei abgeschaltetem Motor besteht die Möglichkeit für eine kurze Weile den Innenraum weiter zu beheizen. Dazu muss die Taste Umluft / Rest gedrückt sein und die Stellung der Zündung auf ACC oder Off/Lock stehen. Wenn man dann die Umlufttaste drückt geht die entsprechende rote LED an. Die Funktion wird jedoch bei unzureichendem Starterbatterieladezustand nicht aktiviert.

      Ich habe aber nie ausprobiert was passiert wenn kein Zündschlüssel steckt (das müsste die ECU/BCU merken) und das Fahrzeug über Funk verriegelt wird. Auch dürfte die Starterbatterie nicht vollständig leergesaugt werden.

      Somit könnte das auch Fehler im Steuergerät sein. Gemonitort wird das Heizungs-/Klimasteuergerät das meines Wissens im Detail nicht. D.h. ein auslesen des Fehlerspeichers wird voraussichtlich kein verwertbares Ergebnis bringen.

      Frage an Stefan: war die Umluft/Restwärme aktiviert als das Problem auftrat? Das ist die untere Taste der 3 Tasten mit dem Autosymbol (zwischen den beiden Drehreglern am Heizungsbedienelement). Das würde dann eher auf ein defektes Steuergerät hindeuten.

      Grüße
      Markus :winke:
      Chrysler Crossfire Forum. Das Forum für Crossfirefans.
    • Hallo Jürgen und Markus,

      vielen dank für Eure Infos!

      Also die Umluft / Restwärme war nicht eingeschaltet, alles war aus.

      Der Gebläseregler, den ich letztes Jahr eingebaut habe war neu, aber von der billigen Sorte (ebay 39 €).

      Und vorher lief das Gebläse ein Jahr lang nur sporadisch, ich hab dann getauscht, bevor der Winter kam und habe solang gewartet, weil ich dachte der Motor wär's und ich müsste das halbe Armaturenbrett wegschrauben…

      Heute war "natürlich" wieder alles OK - für mich als Nichtelektroniker hört sich das mit der Masse logisch an.

      Im Fehlerfall läuft das Gebläse bei jeder Stellung des Drehreglers volle Kraft, und ist nur durch Sicherung ziehen zu stoppen. Dann ist aber alles wieder gut.

      Muss mir jetzt mal den Schaltplan reinziehen,

      Grüssle :winke:
    • Hallo Jürgen,

      also der Schalter Umluft muss nicht zwingend gedrückt sein. Kann auch sein, dass das Steuergerät auch so auf Masse schaltet. Kondensator oder Widerstand defekt o.ä.

      Letztlich kommt man wahrscheinlich nicht darum herum alles bisher beschriebene durchzuprüfen. Also Wackelkontakt, kalte Lötstellen, Steuergerät… natürlich könnte das Steuergerät durch die bisherigen Fehlfunktionen auch einen Schaden genommen haben. Genauer eingrenzen kann ich das leider nicht.

      Grüße
      Markus :winke:
      Chrysler Crossfire Forum. Das Forum für Crossfirefans.