Automatikgetriebe - schaltet nicht mehr

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Automatikgetriebe - schaltet nicht mehr

      Hallo Forum,

      hier der ausführliche Bericht zu meinem defekten Crossfire:

      Kurz zu meinem Auto:
      1. Chrysler Cossfire 3.2 V6 (Vollausstattung)
      2. EZ 2007
      3. Laufleistung: 43 000 Km
      4. 5-Gang Automatikgetriebe

      Was ist passiert?
      Das Auto ruht mit ausgebauter Batterie über Winter und steht abgedeckt im Freien. Ich baute wie jedes Jahr im März die Batterie (4 Jahre alt) ein und wollte losfahren. Als ich den Wählhebel des ATG in Richtung „D“, an „R“ vorbei bewegen wollte, ruckte das Auto fürchterlich. Genau nochmal so ein Ruck gab es als in Stellung „D“ ging. Die Ganganzeige zeigt „D“ an aber das Getriebe ist im 2. Gang und bleibt auch dort. Schaltet nicht mehr und ein manuelles Schalten ist auch nicht möglich.

      Es leuchtet weder eine Kontroll-Leuchte noch gibt es eine Fehlermeldung im Display. Ich ersetzte die Batterie durch eine Neue, ließ dabei das Auto 24h stromlos. Nach Einbau der neuen Batterie --> gleiches Problem.

      Ich brachte das Auto ganz in der Nähe in die Mercedes-Benz Vertragswerkstatt, weil es ja eigentlich das Triebwerk incl. Getriebe des Mercedes R170 SLK 320 V6 ist und ich im 2. Gang nicht so weit fahren wollte.

      Dort konnte das Fahrzeug nicht repariert werden, weil Chrysler angeblich die Software abgeändert habe und Mercedes-Benz mit ihren Diagnose-Tools nicht tief genug diagnostizieren können. Es wurde mir empfohlen eine Chrysler-Vertragswerkstatt aufzusuchen.

      Dann habe ich nach längerer Suche das Auto Mitte April zur Chrysler-Vertragswerkstatt nach Kaiserslautern gebracht.

      Dort wurde folgendes gemacht:
      • DRB III Test durchgeführt --> Fehler-Code P0778 gespeichert. (Magnetventil SPV Spannung, Schaltdruck Magnetventil Stromkreis.)
      • Getriebesteuergerät erneuert und wieder zurückgebaut.
      • Getriebestecker erneuert und abgedichtet.
      • Kabelbaum vom Getriebe zu Getriebesteuergerät überprüft.
      • Getriebe-Ventilsteuerplatte (Inch. Elektronikplatine und Schaltventile) 2x getauscht und wieder zurückgebaut (Getriebeöl in diesem Zug gewechselt; Getriebespülung wäre nicht erforderlich!)
      • Kabelbäume durchgemessen.
      • Überprüfung des Motorsteuergerätes, Wegfahrsperre und Zündschloss durch Fa. Glaubitz.
      • Nochmaliges Durchmessen aller Kabel.
      • Vergleichsmessungen mit anderem funktionierenden Crossfire durchgeführt --> Stromeingang am Getriebestecker-Getriebesteuergerät Pin 29 Soll 12V (Ist 3,6V).
      • Oxidation am Body-Controller (BCU) festgestellt --> möglicher Schaden!

      Da dieses Ersatzteil bei Chrysler ca. 2.500 € kostet, und es eigentlich nicht direkt mit der Getriebesteuerung was zu tun hat, tauschten sie es nicht!

      Am 19.08.2015 --> Die Chrysler Vertragswerkstatt kapituliert nach 4 Monaten Werkstattaufenthalt! Auch mit 2 Mercedes-Benz Vertragswerkstätten haben sie sich in Verbindung gesetzt, leider ohne Erfolg!

      Ich habe mein Auto nun dort abgeholt --> es steht jetzt wieder zu Hause --> immer noch defekt!

      Ich habe mir nun diese BCU (Body Control Unit) oder Komfortsteuergerät als gebrauchtes Teil im Internet bestellt, um auch diese Vermutung ausschließen zu können. Hoffe nur, das ich bei Tausch dieser Einheit nicht an die Diagnose muss.

      Wobei ich mir aber ehrlich gesagt auch nicht vorstellen, dass dies die Ursache meines Problems sein soll.

      25.08.2015 BCU eingebaut --> keinerlei Veränderung!
      25.08.2015 Habe festgestellt, das die Sirene der Alarmanlage nicht funktioniert (Warnblinksignal funktioniert).
      Ich kann mich aber erinnern, das die Sirene der Alarmanlage im Frühjahr, als ich die Batterie einbaute, auch nicht funktionierte.
      Die Jahre davor wurde sie beim Batterieeinbau immer aktiviert.
      Kann das mit dem Problem eventuell zusammenhängen???

      Was meine persönliche Vermutung ist:
      Ich habe beim Einbau der Batterie entweder zuerst den Minuspol und dann den Pluspol an geschlossen, obwohl ich das normalerweise nicht mache. Dadurch könnten Spannungsspitzen entstanden sein, und irgend ein Bauteil hat dadurch den Geist aufgegeben --> aber welches?

      Meine letzte Hoffnung sehe ich nun hier bei euch allen im Forum.

      Ich hoffe das ich nichts wichtiges vergessen habe, und baue auf eure Hilfe.

      Gibt es eine Chance für meinen Crossfire?

      Mit freundlichen Grüßen
      Erik

      Dieser Beitrag wurde bereits 24 mal editiert, zuletzt von BlackMamba ()

    • Hallo Erik,

      die Hoffnung stirbt zuletzt. ;) Eine Chance gibt es immer. ;)

      Das Getriebe befindet sich im Notlaufprogramm. Aber das weißt Du sicher schon.

      Mit was wurde der Fehlercode P0788 damals ausgelesen? Xentry / Star DAS oder DRB3? P0788 gibt es beim Crossfire nicht - siehe Doku: Liste der OBD Fehlercodes (P-Codes, DTC-Codes)

      Edit: gerade nachgeschaut. P0788 ist ein MB Fehlercode für den 170.465 und weist auf einen Fehler des Bauteils Y3/6y2 hin - Die interne elektrische Prüfung des Regelmagnetventil Schaltdruck ist fehlgeschlagen. Hier muss dann die Spannungsversorgung des Magnetventils sowie der Widerstand geprüft werden. Es könnte sich um einen Folgefehler handeln. Wurde das Magnetventil für den Schaltdruck überprüft und / oder testweise getauscht?

      Befand sich im Getriebesteuergerät ATF-Öl? Ist ATF-Öl den Kalbelbaum hochgewandert?

      An welchem(n) PIN(s) der BCU wurde Oxidation festgestellt? Bzw. was ist damit genau gemeint - Schmorspuren?

      Sicherungen wurden alle überprüft? War/en eine oder mehrere defekt. Falls ja, welche?

      Gibt es weitere Ausfälle in der Fahrzeugelektronik?

      Grüße
      Markus :winke:
      Chrysler Crossfire Forum. Das Forum für Crossfirefans.
    • Hallo Markus,

      entschuldige, war ein Schreibfehler. Der Code ist natürlich P0778. Wurde mit DRB III ausgelesen.

      Wo die Oxidation genau festgestellt wurde weiß ich nicht, sie hatten sie offen und gereinigt. Sicherungen wurden alle überprüft. Ansonsten funktioniert alles am Auto.

      Grüße
      Erik
    • Hallo Erik,

      P0788 gibt es in DRB3 nicht. Das muss MB Star Das gewesen sein. Fehlercode und Beschreibung habe ich im Beitrag oben ergänzt - siehe Edit. Schau dir das nochmal an.

      Den Zusammenhang zur BCU verstehe ich ehrlich gesagt noch nicht so richtig (evtl. gibt sie keine Freigabe). Tausch sie halt einfach mal aus und schau was passiert.

      BCU anlernen: gute Frage. Die meisten Daten sind in der ECU und im KI abgelegt. Wenn anlernen, dann mit DRB3. Die BCU ist chryslerspezifisch.

      Grüße
      Markus :winke:
      Chrysler Crossfire Forum. Das Forum für Crossfirefans.
    • Hallo Markus,

      ich werde die BCU morgen oder übermorgen erhalten und einbauen - dann weiß ich diesbezüglich mehr.

      nochmal auf den Code zurückzukommen:
      Ich schrieb P0788 -> war ein Schreibfehler!!!

      Der Code ist P0778 und sagt aus:
      - Magnetventil SPV Spannung
      - Schaltdruck Magnetventil Stromkreis

      Es befand sich kein Öl weder im Getriebesteuergerät (wurde auch getauscht) noch im Getriebestecker (wurde auch getauscht) noch im Kabelbaum.

      Gruß
      Erik
    • Hallo Erik,

      P0788 gibt es in der Dokumentation beim EGS weder für den SLK 320 noch für den Crossfire N/A AT.

      Noch ein Tipp: Steuergeräte nur mit abgeklemmter Batterie, abgezogenem Zündschlüssel und ausgeschalteten Verbrauchern aus- und einbauen! ;)

      Und eine Bitte: keine Doppelposts! Du kannst Beiträge jederzeit editieren.

      Grüße
      Markus :winke:
      Chrysler Crossfire Forum. Das Forum für Crossfirefans.
    • Hallo Markus,

      ich weiß nicht wie ich es noch deutlicher schreiben könnte!

      Der Fehlercode lautet P0778 und wurde mit DRB III ausgelesen und diagnostiziert.
      ... nicht P0788

      Der Fehlercode steht auch in der "Liste der OBD Fehlercodes" und steht unter Abschnitt Getriebe. Noch besser kann ich es nicht erklären. Hänge auch noch einen Ausschnitt aus der Liste an.

      Gruß
      Erik
      Dateien

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von BlackMamba ()

    • Hallo Erik,

      also doch P0778. Und dazu habe ich Dir bereits oben die Star DAS Diagnose Analyse hingeschrieben.

      Aha, sehe gerade P0788 gibt es auch beim Crossfire.

      P0778

      Überwachung:
      Wenn das Magnetventil abgeschaltet ist, das Magnetventil mit einer Impulsdauer von 25-75% aktiv ist und/oder die Magnetventil-Versorgung aktiv ist.

      Aufnahmebedingung:
      Wenn der TCM im Magnetventil-Steuerstromkreis einen Masseschluss oder Kurzschluss zur Batterie, ein kurzgeschlossenes Magnetventil, ein unterbrochenes Magnetventil oder eine Unterbrechung oder einen Kurzschluss im Magnetventil-Steuerstromkreis im TCM registriert.

      Ursachen:
      Unterbrechung im Steuerstromkreis des Magnetventils
      Masseschluss im Steuerstromkreis des Magnetventils
      Kurzschluss zwischen Steuerstromkres des Schaltdruck Magnetvenzils und anderem Stormkreis
      Schaltdruck Magentventil
      Computer Getriebesteuerung (TCM)

      Weitere mögliche Ursachen:
      Zu geringer ATF-Ölstand
      Zeitweise auftretende Störungen an Steckverbindern. Also Wackelkontakt, kalte Lötstelle etc.

      Nochmal die oben gestellte Frage: wurde das Schaltventil durchgemessen und / oder getauscht?
      Wurde der Magnetventilblock durchgemessen?

      Ich verstehe immer noch nicht was das mit der BCU zu tun haben soll. :wacko:

      Grüße
      Markus :winke:
      Chrysler Crossfire Forum. Das Forum für Crossfirefans.
    • Hallo Markus,

      ist das Magnetgentil für den Schaltdruck in der Getriebeventilplatte? Wenn ja, die Getriebeventilplatte wurde 2x komplett getauscht. Es wurden 2 neue Getriebeventilplatten verbaut - Fehler war immer noch da. Anschließend wurde die Ventilplatte wieder zurückgebaut.

      Ich glaube auch nicht das es was mit der BCU zu zu hat. Ich habe sie bestellt, werde sie einbauen und sehen was passiert. Die Idee, das es die BCU sein könnte ist von der freundlichen Chrysler-Fachwerkstatt.

      Die Sache die Du geschrieben hast mit der Ventilplatte klingt für mich plausibel. Das Getriebeöl wurde auch gewechselt.

      Und laut der Chrysler-Fachwerkstatt wurde auch alles durchgemessen, wie genau allerdings weiß ich nicht.

      Sie sagten, das die BCU die letzte Möglichkeit wäre wo der Fehler liegen könnte. Es aber weit bei den Haaren herbeigezogen sei. Sie hatten sie aber nicht getauscht weil sie angeblich so teuer ist ca. 2500 € als Originalteil. Wie gesagt ich glaube es auch nicht das die BCU die Ursache ist.

      Sie haben die Ventilsteuerplatte wechselt. Ich denke das Schaltventil ist damit beinhaltet. Ob sie die Elektronikplatine durchgemessen oder gewechselt haben weiß ich nicht, aber ich denke die Chrysler-Fachwerkstatt weiß und tut das.

      Gruß
      Erik

      Dieser Beitrag wurde bereits 4 mal editiert, zuletzt von BlackMamba ()

    • Hallo Erik,

      die Getriebesteuerung besteht aus EWM, TCU (im Innenraum) und einer Elektronikplatine und einem Schaltblock (Ventilblock mit den hydraulischen Ventilen) im AT-Getriebe. Zwischen ECM, TCU und Elektronikplatine gibt es jeweils einen Kabelbaum und Steckverbinder.

      Den Schaltblock selbst zu tauschen macht keinen Sinn. Auf dem Schaltblock befindet sich die Elektonikplatine und darauf sind die elektrischen Schaltventile montiert. Kannst Du dir hier anschauen: Anleitung: Automatikgetriebe - Austausch PWM Ventil und Elektonikplatine

      P0778 habe ich einen Beitrag weiter oben dokumentiert. Ich schaue mir jetzt mal die Schaltpläne genauer an. Hat die Werkstatt erwähnt wie sie die BCU mit dem Fehler in Verbindung bringt?

      Wurde eigentlich geprüft ob die CAN-Bus Kommunikation zwischen TCU und BCU/ECU funktioniert? Die BCU beinhaltet neben einigen Karosseriefunktionen ja vor allem ABS, ESP und BAS. Wenn von dort keine Freigabe erfolgt, oder ein CAN-Bus Kommunikationsproblem vorliegt könnte die TCU evtl. annehmen es gibt ein Problem und veranlasst den Notlauf.

      Am CAN-Bus hängen ABS, ECU, EWM, das EHS Modul im Getriebe, die TCU im Beifahrerfußraum, das Kombiinstrument (KI) und die Wegfahrsperre.

      Aber wieso sollte ein CAN-Bus Fehler den Fehler P0778 generieren?

      P0778 ist ja sehr konkret. Nachdem was Du geschrieben hast, muss man auch davon ausgehen, dass alle Kabelbäume und Steckverbinder, sowie die Elektronikplatine durchgecheckt wurden.

      Trat P0778 nach den ganzen Reparaturversuchen weiterhin auf?

      Weitere Fehlercodes wurden nicht abgelegt? Nur P0778?

      Grüße
      Markus :winke:
      Chrysler Crossfire Forum. Das Forum für Crossfirefans.
    • Hallo Markus,

      zuerst mal vielen Dank für Deine ganze Mühe.

      Deine Analysen klingen für mich persönlich plausibel.

      Ich denke jedoch, das die Fa. Mattusch dies alles überprüft hat, wie sie es gesagt haben.

      Also laut der Chrysler-Fachwerkstatt in Kaiserslautern wurde alles durchgecheckt und durchgemessen. Ich muß es denen wohl glauben.

      Der Fehlercode P0778 ist jetzt immer noch im Fehlerspeicher. Weitere Fehlercodes wurden laut dem freundlichen Chrysler Fachmann nicht abgelegt.

      Gruß
      Erik

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von BlackMamba ()

    • Hallo Erik,

      jetzt bitte nicht lachen, oder mich für irre halten:

      Du hast nicht zufällig über den Winter an Deinem Radio etwas umgebaut oder sonst etwas an der Elektrik geändert?

      In einem Ami-Forum hat jemand genau Dein Problem geschildert und nach langer Suche hat ein Mechaniker dann festgestellt, dass das Radio an einen Diagnose-Draht angeklemmt wurde.
      Das hat dann zu genau dem von Dir geschilderten Problem geführt.

      Nur mal als Tipp.

      VG :winke:
      Veit
    • Hallo Veit,

      erst mal Danke für deine Recherchen.

      Ich werde weder über Dich lachen noch Dich für irre halten.
      Ich bin für jede Kleinigkeit die mich dazu führt, das mein Crossfire wieder funktioniert, dankbar.

      Ich habe gar nichts an dem Auto gemacht oder umgebaut.

      Habe lediglich nur die Batterie abgeklemmt, und ab dann hatte ich dieses Problem. Deshalb denke ich auch, das ich beim Ankleben der Pole (vielleicht zuerst Minus, dann Plus), ich weiß es nicht mehr, durch etwaige Spannungsspitzen ein elektronisches Bauteil kaputt gemacht habe. Ist aber wie gesagt, nur eine Spekulation von mir.

      Gruß
      Erik

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von BlackMamba ()

    • Hallo Erik,

      nachdem ich nochmal darüber geschlafen habe: frag mal in den Werkstätten nach ob die den CAN-Bus geprüft haben. Falls die TCU nämlich aus irgendeinem Grund nicht korrekt im CAN-Bus angemeldet ist könnte es durchaus sein, dass der Fehler als Folgefehler auftritt.

      Hinzu kommt, dass der Bus relativ empfindlich auf Spannungsspitzen, Verpolung etc. reagiert.

      Ein paar Infos zum Bussystem im Crossfire findest Du hier: Doku: Projekt CAN-Bus Analyse inkl. OBDII und DRBIII

      Grüße
      Markus
      Chrysler Crossfire Forum. Das Forum für Crossfirefans.
    • Hallo Markus,

      der letzte Beitrag von Dir klingt für mich auch wieder plausibel.

      Ich rief gleich die Chrysler-Fachwerkstatt an und fragte danach:
      Der CAN-Bus wurde nicht geprüft!

      Zum Punkt Getriebeventilplatte:
      Die Getriebeventilplatte wurde 2x als Originalteil komplett mit Elektronikplatine und Schaltventilen getauscht.

      Ich bekomme auch die Auswertung der Fa., die das Motorsteuergerät durchgemessen und geprüft hat, per E-Mail zugeschickt. Dies werde ich dann hier gleich einstellen.

      Gruß
      Erik
      Dateien

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von BlackMamba ()

    • Hallo Erik,

      hm, gut. Der CAN-Bus hätte aber eigentlich geprüft müssen, wenn man etwas weiter gedacht hätte.

      Wenn alle Steuergeräte losfahren wollen, die TCU davon aber nichts mitbekommt, dann funktioniert das natürlich nicht. Sofort Notlauf um das Getriebe zu schützen. Man müsste also prüfen ob alle Steuergeräte korrekt im Bus angemeldet sind und sauber miteinander kommunizieren. Oder ob es irgendwo eine Störung gibt. Das kann aber nur eine Fachwerkstatt mit entsprechendem Equipment und Know how.

      Jetzt bau erst mal die neue BCU ein und schau was passiert. Eventuell verursacht ja die BCU das CAN-Busproblem.

      Falls nicht, würde ich mich auf den Bus stürzen. ;)

      Grüße & viel Erfolg
      Markus :winke:
      Chrysler Crossfire Forum. Das Forum für Crossfirefans.
    • Hallo Markus,

      wieder mal vielen Dank für die Infos.

      Ich habe heute die BCU bekommen und eingebaut - keinerlei Veränderung. Sowas hatte ich aber auch befürchtet. Jetzt kann ich aber auch das ausschließen.

      Was mir aber noch aufgefallen ist:
      Die Sirene der Alarmanlage funktioniert auch nicht. Die Warnblinkfunktion der Alarmanlage funktioniert. Das die Sirene nicht funktioniert hatte ich aber im Frühjahr als ich die Batterie einbaute schon bemerkt. In den Jahren vorher ging sie jedes mal los, wenn ich die Pole anklemmte. Könnte das etwas mit meinem Problem zu tun haben?

      Gruß
      Erik
    • Hallo Erik,

      schade, wäre doch schon gewesen, wenn sich Problem einfach in Luft aufgelöst hätte. :(

      Die Alarmsirene wird auch über den CAN-Bus angesteuert und stimmt sich insbesondere mit der Wegfahrsperre / ECU ab.

      Ob das jetzt mit diesem Problem zusammenhängt - schwer zu sagen. Die Alarmsirene macht häufiger Probleme weil die darin enthaltenen Akkus auslaufen und die im Gehäuse befindliche Platine zerstören. Häufig geht dann die Alarmsirene grundlos an. Infos dazu findest Du hier: Probleme mit der Alarmanlage

      Dass die Alarmsirene die TCU beeinflussen kann, schließe ich eigentlich aus. Da das Auto startet und der Motor läuft, gehe ich davon aus, dass durch die Wegfahrsperre eine korrekte Freigabe an ECU und TCU erfolgt. Ansonsten würde der Motor erst gar nicht starten, bzw. sofort wieder ausgehen.

      Falls Du einen Abzieher für den Scheibenwischer hast, kannst Du da Alarmmodul ja einfach mal ausbauen. Das Auto fährt auch ohne Alarmmodul. Ich denke aber nicht, dass es daran liegt.

      Ich befürchte es führt leider kein Weg darum herum den CAN-Bus C durchzumessen. Hier mal ein Beispiel von einem anderen Auto, damit Du dir das evtl. besser vorstellen kannst: Klick.

      Vielleicht hat ja noch jemand anderes eine Idee. :?:

      Grüße
      Markus :winke:
      Chrysler Crossfire Forum. Das Forum für Crossfirefans.