ABS Fehler

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • ABS Fehler

      Moin, moin und Grüße aus dem Norden.

      Leider habe ich an meinem Crossi seit ein paar Tagen eine Problem, vielleicht kann mir ja jemand weiterhelfen.

      Seit ein paar Tagen leuchtet plötzlich die ABS / ESP / BAS Anzeige, der Tempomat funktioniert nicht mehr und das Fahrzeug verriegelt sich ab 15 Kmh nicht mehr automatisch.

      Deshalb bin ich gleich in die Werkstatt meines Vertrauens gefahren und habe gefragt, ob sie den Fehlerspeicher bitte auslesen könnten, ich habe auch gefragt, ob sie den Crossfire auslesen können, wegen OBD und DRB3. Das könne er versicherte der Mechaniker mir, obwohl ich nicht so genau weiß, ob er von DRB3 schon mal etwas gehört hat.

      Ich wäre ja lieber zu Chrysler gefahren, aber die nächste Niederlassung liegt 30 Km entfernt und da sie die gleichen Arbeitszeiten haben wie ich, müsste ich mir dafür Urlaub nehmen.

      Das Auslesen auf einem Hella Gutmann mega macs 55, ergab den Fehlercode P20CB-Fahrgeschwindigkeitssensor-Signal fehlerhaft.

      Kann ich mich auf darauf verlassen, oder doch nochmal bei Chrysler auslesen lassen? Plausibel klingt der Fehler ja, bei dem Fehlerbild, aber wo bitte hat der Crossi einen Fahrgeschwindigkeitssensor?

      Der Tacho selbst zeigt die Geschwindigkeit noch völlig normal an.

      Wäre schön, wenn mir jemand ein paar Tipps geben könnte.

      Gruß
      Thomas
    • Hallo Thomas,

      vorab: BAS / ESP Lampe leuchtet
      und ganz im speziellen: BAS / ESP Lampe leuchtet

      :D

      Hast Du zufällig vor kurzem von Winterrädern auf Sommerräder gewechselt. Dann möchte ich wetten, dass der "Macheniker" den Anschluss eines ABS-Sensors (Raddrehzahlssensor) geschrottet hat. :D

      So ein Sensor kann natürlich auch einfach mal so kaputt gehen - wobei die in der Regel nur bei mechanischen "Eingriffen" kaputt gehen. :D ;)

      Die Frage ist natürlich welcher der 4 Sensoren betroffen ist. Falls eine Sichtprüfung nicht weiterhilft (Kabel geknickt, Stecker abgezogen, Wackelkontakt…), bietet sich eine DRB3 Diagnose an, um herauszufinden welcher Sensor es ist. Siehe Fahrgestell: Liste der OBD Fehlercodes (P-Codes, DTC-Codes)

      Grüße und viel Erfolg
      Markus :winke:
      Chrysler Crossfire Forum. Das Forum für Crossfirefans.
    • Hallo Markus,

      erstmal danke für die schnelle Antwort.

      ähmm ja, auf die Sommerreifen habe ich selber gewechselt, war aber eigentlich recht vorsichtig. Der Fehler trat auch erst so ca. 100Km später auf. Auf jeden Fall werde ich mal nach Beschädigungen schauen.

      Einen defekten Raddrehzahlsensor hatte ich, vorne links, schon einmal. War nicht besonders lustig, weil der Tacho dabei auch ausgefallen war und die Automatik nicht mehr geschaltet hat.

      Gibt es denn überhaupt einen Fahrgeschwindigkeitssensor im Crossfire? Aber wie ich es sehe, muss ich wohl doch mal zu Chrysler fahren.

      Gruß
      Thomas
    • Moin, moin nochmals, :) :)

      im Anhang neue Erkenntnisse und neue Fragen zu meinem Problem, leider. :(

      Nachdem ich optisch alles überprüft hatte (ohne Befund) war ich heute endlich mal bei Chrysler und habe den Fehlerspeicher auslesen lassen.

      Das Ergebnis:
      P0133 und P0153 Sauerstoffsensor fehlerhaft, das wusste vorher schon, ist aber eine andere Baustelle.

      Zu dem BAS/ESP Fehler, kam vom Werkstattmeister nur die Aussage "ABS Sensor vorne links defekt", einen P-Code würde sein Auslesegerät nicht anzeigen. Ich glaub ja, er hatte nur vergessen sich den zu merken, denn einen Ausdruck habe ich auch nicht erhalten.

      Die Fehlerursache kann ich aber irgendwie nicht glauben, weil genau dieser Sensor vor ca 1,5 Jahren schon einmal defekt war. Und damals funktionierte, wie oben beschrieben, auch der Tacho nicht mehr. Als ich dem Meister das erzählte, sagte er natürlich gleich Steuergerät usw. … (wo sitzt das eigentlich?) ?(

      Ist es denn möglich, dass so ein Sensor unterschiedliche Fehler haben kann, die mal den einen Folgefehler und mal einen anderen hervorrufen? Ich bin da wirklich ein wenig ratlos.

      Wie wird denn so ein Signal vom Sensor ausgewertet und an das Steuergerät welches Funktionen wie Tachoanzeige, automatische Verriegelung, Tempomat, Spoiler und Fehlererkennung ansteuert weitergegeben?

      Was mir noch aufgefallen ist: der Spoiler ist permanent ausgefahren und lässt sich auch manuell nicht einfahren. Sogar wenn ich nur die Zündung einschalte, ohne das Fahrzeug zu starten, lässt sich der Spoiler in der ersten Sekunde ca. eine Stufe herunterfahren, um dann sofort wieder voll auszuklappen.

      Soll ich erst einmal den Sensor erneuern, kostet ja nicht die Welt, oder mich gleich auf die Fehlersuche machen. Ist doch baugleich zum Slk R170 320, oder? Wenn ja, kann mir bitte einer die MB Ersatzteilnummer verraten?

      Ich bin für jede Hilfe wirklich dankbar. :)

      Gruß
      Thomas
    • Hallo Thomas,

      mit was wurde der Crossfire ausgelesen. Wie hieß das Gerät?

      ABS/ESP-Steuergerät: sitzt im Steuergerätekasten neben der Starterbatterie: 1. Bild.

      Teilenummer Sensoren Vorderachse:
      Geber Raddrehzahlfühler an Achsschenkel links: A 170 540 08 17
      Geber Raddrehzahlfühler an Achsschenkel rechts: A 170 540 09 17
      Weitere Teilenummern für Befestigungsschrauben etc. hier unter ABS ESP Sensor.

      Datenübertragung: läuft digital über den Systembus. Weitere Infos zu den Bussystemen hier: Klick und hier die Protokolltypen.

      Heckspoilerfehlfunktion: deutet auf einen ABS / ESP Systemfehler hin.

      Ich würde zunächst mal die Steckverbindung, das Kabel zum Sensor im Radkasten, den Stecker und den Raddrehzahlsensor vorne links ganz genau untersuchen.

      Wichtig ist außerdem, dass der Raddrehzahlfühler mit korrektem Anzugsmoment befestigt wird (12 Nm). Wird der zu fest angezogen (12 Nm sind nicht viel - würde ich umgangssprachlich als "handfest" bezeichnen), dann geht u.U. das Gehäuse kaputt / bekommt einen Spanungsriss und schwupps hast Du den gleichen Defekt sofort oder zeitversetzt wieder.

      Im ersten Schritt mal den Sensor tauschen; der kostet nicht die Welt. Bitte einen qualitativ hochwertigen nehmen oder direkt bei MB bestellen. Da dieser auch den kompletten Kabelbaum im Radkasten ersetzt, sollten dadurch mögliche Fehler auch gleichzeitig ausgeschlossen sein.

      Grüße, Markus :winke:
      Chrysler Crossfire Forum. Das Forum für Crossfirefans.
    • Hallo Markus,

      wie fast immer der Erste :) danke schon mal.

      Ich kann leider nicht sagen wie das Diagnosegerät heißt, aber ich hab ihn nach DRB 3 gefragt und er hat eindeutig Ja gesagt. Falls das noch wichtig wird und es ein untaugliches war, krieg ich das raus, habe ja auch knapp 40 Euro für das Auslesen bezahlt.

      Werde auf jeden Fall einen neuen Sensor bestellen und einbauen, ist erst einmal der einfachste Weg. Ich melde mich dann, bei Erfolg, oder Misserfolg. :)

      Danke für die ET-Nummern.

      Gruß
      Thomas
    • Moin, moin,

      Abschlussbericht, hoffentlich. :) :thumbsup:

      Ich habe den Sensor vorne links getauscht und alles ist wieder in Ordnung. Der alte sieht irgendwie angeschliffen aus, als wenn da irgendwas zwischen Sensor und Sensorring geschliffen hat. Ich werde das mal im Auge behalten.

      Danke nochmal für die schnelle und kompetente Hilfe. :thumbup: :thumbup:

      Gruß
      Thomas