HILFE! Mein Infinity CD-Radio (Becker) defekt?

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • HILFE! Mein Infinity CD-Radio (Becker) defekt?

      Hallo an alle! :winke:

      Ich benötige mal ganz dringend eure Hilfe! ?(

      Bei meinem Crossi ist momentan der Wurm drin und so hat sich heute morgen auch noch mein Radio verabschiedet. Zumindest vermute ich, dass es das Radio ist. Es lief einwandfrei und nach 10 Min. wechsle ich den Sender, ein Lied läuft und im nächsten Moment gibt es nur noch ganz gruselige Töne von sich - sowohl beim Radio als auch bei der CD. Als hätte ich Alienempfang. :/

      Was die Technik angeht, kenne ich mich absolut nicht aus und nun meine Fragen:
      • Eure Vermutung? Radio oder ein anderes Problem der Technik? Ich weiß ihr könnt nicht hellsehen aber vielleicht denke ich zu einfach und komme automatisch auf das Radio. :whistling:
      • Ich möchte wieder das Standard Radio Infinity CD-Radio Typ ZH 29 = baugleich mit Becker BE 6806, muss ich da was beachten wenn ich es gebraucht bekomme… wegen Baujahr/Code etc.? :/
      Schon mal vielen vielen Dank im voraus!!! :thumbsup:

      LG
      Susanne
    • Hallo,

      ich denke bevor man sich etwas Neues kauft, sollte zunächst die Fehlerursache gefunden werden.

      @Susanne81: hast Du einen Black Line oder ist es ein Standardausführung. Der Black Line hat keinen zusätzlichen Infinity-Verstärker. Die Radioknöpfe sind beim Black Line ab Werk schwarz und das Auto hat Stoffsitze anstatt Ledersitze.

      Auch wäre es hilfreich, wenn Du nochmal versuchst das Geräusch / die Störung genauer beschreibst.

      Ein hochfrequentes Pfeifen oder Surren kann auch von Lichtmaschine kommen. In dem Fall stimmt was mit der Fahrzeugmasse nicht.

      Sollte es ein Black Line sein, kann man einfach auf Verdacht das Radio tauschen. Allerdings kann auch hier ein Masseproblem zu pfeifen und sonstigen Geräuschen führen.

      Sollte es eine Standardausführung sein, können sowohl das Radio, als auch der Verstärker Probleme machen. Aber auch hier kann es ein Masseproblem oder eine defekte geräteinterne Komponente sein.

      Das Infinitynavi klingt in der Tat etwas besser. Allerdings gibt es kein aktuelles Kartenmaterial mehr und man muss eine GPS-Maus und ein paar Kabel nachrüsten. Nur das Navi benötigt einen Code.

      Eine Alternative wäre ein altes Beckerradio (qualitativ besser) auf das Gehäuse vom Crossfireradio umzubauen. Hier kann möglicherweise Jan @Grauzone weiterhelfen, denn er hat sowas schon gemacht - siehe: Umbau und Tausch Becker 7885 gegen OEM-Radio

      Grüße, Markus :winke:
      Chrysler Crossfire Forum. Das Forum für Crossfirefans.
    • Guten Morgen :winke:

      und vielen Dank für eure Rückmeldungen. :)

      Ich habe den Silver Line und vom Geräusch hört sich alles komplett verzerrt an. Es rauscht, pfeift und surrt. Etwas von den Liedern kann man leise und weit im Hintergrund noch wahrnehmen wenn man genau hin hört aber sehr undeutlich. Hat ein bisschen was davon wenn Funker eine Frequenz suchen.

      @Markus Also von Radios mit Navis bin ich total abgekommen seit es Google Maps gibt. ;) Aber es ist gut zu wissen, dass es nicht mal mehr aktuelle Karten für das Infinity gibt. :rolleyes: Markus, mach mir keine Angst. :D ich hoffe es liegt "nur" am Radio. ;) Der Flitzer kostet mich momentan genug Nerven. :thumbsup: Und danke für den Tipp mit Jan!

      Mal ganz ehrlich und ein großes Lob an dieses Forum :love: …Ich bräuchte euch alle in meiner Umgebung, denn ihr seid tausend mal besser als meine Werkstätten!!! :thumbsup: :love:<3

      LG
      Susanne

      chrysler-crossfire-forum.de/ga…0699cb50164b11e5b852427fe
      chrysler-crossfire-forum.de/ga…0699cb50164b11e5b852427fe
    • Hallo Susanne,

      ein Silver Line ist das sicher nicht - dann hättest Du ein Alpine Navi drin und die Außenfarbe wäre SSB - siehe: Die Geschichte des Chrysler Crossfire

      Danke für die ausführlichere Fehlerbeschreibung.

      Da Du sagst das Problem tritt bei Radiobetrieb UND CD-Betrieb auf, fällt ein defekter Antennenverstärker eigentlich aus.

      Prüfe einfach mal folgende Sicherungen im Motorraumsicherungskasten:
      Steckplatz 5: Radio
      Steckplatz 8: Radio
      Steckplatz 23: Verstärker (Hifi)
      Siehe: Sicherungen Motorraum & Innenraum, Sicherungsbelegung

      Würde das Problem nur bei Radiobetrieb auftreten, wäre ich zunächst von einem Problem mit dem Antennenverstärker ausgegangen.

      Das das Problem offenbar auf allen Lautsprecher-Kanälen auftritt und sowohl Radio- als auch CD-Betrieb betrifft ist etwas seltsam. Denn normalerweise verabschiedet sich eine Endstufe immer nur einzeln und nie alle auf einmal.

      Kannst Du bitte mal testen ob das Geräusch nur von einer Seite kommt - also mal den Fader / Balanceregler am Radio betätigen und prüfen ob das Geräusch nur auf einer Seite auftritt.

      Hast Du irgendwelche Zusatzgeräte im Zusammenhang mit der Hifi-Anlage verbaut: beispielsweise einen AUX-IN um Telefongespräche über die Radioanlage zu führen oder mp3 Musik direkt an der Endstufe einzuschleifen oder wurden andere Lautsprecher verbaut oder ist das System komplett im Werks-Serienzustand?

      Da Du eine modifizierte Mittelkonsole hast, könnte es auch ein Masseproblem direkt am Radiogerät sein. Stichwort gequetschte Kabel am Pfostenstecker. Falls es sich eher nach einem Brummen anhört, kann es auch sein, dass irgendein Lautsprecher Massekontakt hat.

      Danke & Grüße
      Markus :winke:

      Einen Usernamen mit Verlinkung erzeugt man übrigens, indem man einfach @Username eingibt. ;)
      Chrysler Crossfire Forum. Das Forum für Crossfirefans.
    • Markus schrieb:

      Hallo Susanne,

      ein Silver Line ist das sicher nicht - dann hättest Du ein Alpine Navi drin und die Außenfarbe wäre SSB - siehe: Die Geschichte des Chrysler Crossfire

      Oh sorry… hast Recht… einen Silver Line hatte ich 2009 gehabt. :thumbsup: Schande über mein Haupt. ;( :D

      Ich werde das mit den Sicherungen und dem Fader / Balanceregler testen!
      Nein alles an Hifi ist noch im originalen Zustand… keine Zusätze und auch nichts fürs Handy! :saint:

      Ein brummen ist es nicht wirklich und die Konsole wurde 2014 geändert. Klar kann durch Vibration beim Fahren ein Kabel rutschen aber hätte sich da dann nicht evtl. auch früher ein Fehler zeigen müssen und nicht gleich so ein Totalausfall?

      Lach… gibt es etwas, was dir nicht auffällt?! :D Ich hab hin und her probiert wegen dieser Verlinkung auf den Usernamen :thumbsup: …also auch danke für diese Hilfe. ^^

      LG
      Susanne
    • Hallo @Markus,

      deine Tipps habe ich ausprobiert!

      Fader / Balanceregler: Radio reagiert nur schwerfällig (muss mehrmals auf die Knöpfe drücken bis es überhaupt reagiert). Ich konnte weder auf der rechten, noch auf der linken Seite eine Auffälligkeit feststellen und hoffe, dass dies ein gutes Zeichen ist. ;)

      Sicherungen: Hab ich alle überprüft. Sie waren alle drin… Sicherungen raus = nichts, Sicherungen rein = gleiches Geräusch.

      Ich habe noch am Wochenende ein original Radio bekommen, hatte aber noch keine Zeit zu tauschen. Werde dies nun einfach mal ausprobieren und hoffe es ist wirklich "nur" das Radio!

      LG
      Susanne :winke:
    • Hallo Susanne,

      bei den Sicherungen ging es nicht darum diese rauszuziehen und wieder reinzustecken, sondern darum, ob eine davon defekt ist. Nämlich die Sicherung für den Antennenverstärker. ;)

      Aber jetzt kannst Du ja erst mal schauen, ob der Tausch des Radios etwas bringt.

      Grüße, Markus :winke:
      Chrysler Crossfire Forum. Das Forum für Crossfirefans.