ABS und ESP / BAS Leuchte leuchten

    • ABS und ESP / BAS Leuchte leuchten

      Hallo zusammen,

      ich habe gestern bei meinem Crossfire einen Ölwechsel und Getriebeölwechsel gemacht, dazu war das Auto auf der Hebebühne. Nach wenigen Metern fahrt ist mir aufgefallen, dass die ABS und ESP/BAS-Kontrollleuchte angegangen sind. Daraufhin ist der Heckspoiler ausgefahren und die Leuchte im Heckspoilerschalter hat geblinkt. Als ich nach ein paar Minuten Fahrt zuhause angekommen bin ist mir aufgefallen, dass sich beide Sitze nicht verstellen lassen. Nach ein paar mal an- und ausmachen gingen die Sitze aber wieder. Nach wie vor gehen nach dem Motorstart nach ein paar Sekunden die ABS und ESP/BAS-Kontrollleuchte an, auch wenn bis dahin die Bremse noch nicht betätigt wurde.

      Folgende Dinge habe ich jetzt überprüft:
      • Bremslichter funktionieren beim Bremsen (Bremslichtschalter sollte also funktionieren)
      • Lenkwinkelsensor initialisiert (von Lenkanschlag zu Lenkanschlag gedreht)
      • Sicherung 10 - 20 kontrolliert
      • Minuspol ca. 2h von der Batterie getrennt und danach den Lenkwinkelsensor initialisiert
      Gibt es noch irgend etwas das ich überprüfen kann, bevor ich den Fehlerspeicher auslesen lasse? Mir fällt es schwer zu glauben, dass das Problem nichts mit den Arbeiten am Auto zu tun hat, auch wenn ich mir wirklich nicht vorstellen kann, was bei einem Ölwechsel passieren soll.

      Beste Grüße und schonmal vielen dank für eure Hilfe,

      Alex
    • Hallo,

      Ich tippe trotzdem auf den Bremslichtschalter. Es ist ein 2-Wegeschalter. Kann also sein, dass die Bremslichter angesteuert werden, aber dafür kein Signal an das ABS/ESP-Steuergerät gesendet wird.

      Lese den Fehlerspeicher einfach mal aus und dann siehst du wo die Reise hingeht.

      Gruß Effe :winke:
    • Hallo Alex,

      der Getriebestecker ist ganz sicher richtig montiert und eingerastet?

      Fehlerspeicher auslesen: in diesem Fall unbedingt mit DRB3 = Chrysler.

      Was mir noch nicht so ganz klar ist, ist was der Heckspoiler damit zu tun hat.

      Hier ein ähnlich gelagerter Fall. Wobei in dem Fall auch die Bremslichter ausgefallen sind: Kein Bremslicht, Kontrollleuchte: ESP/BAS + Lichtausfallleuchte

      Grüße, Markus :winke:
      Chrysler Crossfire Forum. Das Forum für Crossfirefans.
    • Hallo und vielen Dank für eure Antworten!

      Der Bremslichtschalter wäre mir natürlich sehr recht, da sich dann die Kosten ja sehr im Rahmen halten würden. ;)

      @Markus:
      Ich habe vermutet, dass das Ausfahren des Heckspoilers mit der ABS und ESP/BAS Leuchte zusammenhängt. Wenn ich mit dem Schlüssel nur die Zündung einschalte ohne zu starten, kann ich den Spoiler ganz normal ein- und ausfahren.

      Was du mit dem Getriebestecker meinst weiß ich leider nicht, wo befindet sich dieser?

      Gruß, Alex.
    • Der Getriebestecker befindet sich in Fahrtrichtung unterm Getriebe stehend: über der Getriebeölwanne auf der vorderen rechten Seite. Es führt ein Kabelstrang von der Karosserie ins Getriebe rein und ist mit einem schwarzen Stecker mit weißem Drehverschluss versehen. Hoffe es war halbwegs verständlich. :rolleyes:

      Gruß
    • Danke Effe, ich glaube ich kann mich erinnern diesen Stecker während des Getriebeölwechsels gesehen zu haben. Dann fahre ich vielleicht vor dem Auslesen nochmal schnell auf die Bühne und gucke ob Stecker fest sitzt. Macht es Sinn ihn zu lösen und mit Kontaktspray einzusprühen? Außerdem wundert es mich, dass sich der Getriebestecker auf diese leuchten auswirkt.

      Aber vielen Dank nochmal, das werde ich jetzt nochmal überprüfen und dann muss der Fehlerspeicher ausgelesen werden, damit das Rätselraten schon mal etwas konkreter wird. ;)

      Alex
    • Hallo,

      ich war eben nochmal auf der Bühne und habe vergeblich den Getriebestecker gesucht. Daraufhin bin ich zu Chrysler gefahren und habe den Fehlerspeicher auslesen lassen. Dabei kam folgendes raus:

      Steering Sensor 1174 / 1181 / 1179
      HR Sensor ausgefallen 1135
      Sensor Kombiinstrument 1178

      Der Mechaniker meinte, er hat nach dem Auslesen den Fehlerspeicher gelöscht und nach wenigen Metern gingen beide Leuchten wieder an.

      Wie würdet ihr jetzt vorgehen?

      Ich dachte mir, den Sensor hinten und den Lenkwinkelsensor zu tauschen, beide sind ja auch nicht sonderlich teuer. Unter dem letzten Code kann ich mir allerdings gar nichts vorstellen.

      Gibt es irgendwo eine Auflistung der Fehlercodes, mich wundert es außerdem, dass mir unter dem Begriff "Steering Sensor" drei Fehlercodes aufgezählt werden. Ich werde mal im Werkstatthandbuch noch etwas recherchieren.

      So, ich konnte noch ein paar Codes im Werkstatthandbuch entschlüsseln:

      1174 - Lenkwinkelsensor nicht initialisiert
      1179 - Lenkwinkelsensor - Lenkwinkelüberlauf
      1181 - Lenkwinkelsensor - Fehler Lenkwinkelgradient

      1135 - Raddrehzahlfühler hinten rechts

      1178 ?

      Gruß,
      Alex

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Alex-H ()

    • Also, den Drehzahlfühler hinten rechts mal tauschen.

      Wenn man freien Zugang zur Diagnose hat, so könnte man auch die beiden Sensoren der HA quertauschen und schauen ob der Fehler mitwandert. 8) (Voraussetzung die beiden Sensoren gehen zerstörungsfrei raus). :rolleyes:

      Wenn der Fehler mitwandert, dann liegt es am Sensor und wenn nicht dann eher am Radlager. Man könnte diesen auch messtechnisch überprüfen. Einfach den Widerstand messen. :rolleyes:

      Zu dem Lenlwinkelsensor würde ich nochmals versuchen diesen einzulegen. Bei laufendem Motor und Geradestellung des Lenkrades nach links bis zum Anschlag und dann nach rechts bis zum Anschlag lenken (2x hintereinander sollte reichen). Wenn immer noch ist, dann diesen tauschen. Man könnte auch über die Istwerte versuchen den Lenkwinkel auszulesen und beobachten ob sich der Wert verändert, wenn man am Lenkrad dreht. :rolleyes:

      Gruß Effe :winke:
    • Hallo Effe,

      Danke für deine Tipps. Da ich leider keinen kostengünstigen Zugang zu einer entsprechenden Diagnose habe werde ich zuerst mal einen neuen Raddrehzahlfühler verbauen. Hat jemand die Teilenummer dafür? ?( Bei den meisten Onlineshops war kein Teil für den Crossfire gelistet. Ich hoffe dass sich der Lenkwinkelsensor dann auch wieder korrekt initialisieren lässt. Fehler 1178 resultiert wohl auch aus dem defekten Sensor, weil dass FSS die ABS-Sensoren abfragt.

      Ob der Fehler tatsächlich behoben ist kann ich wohl erst sehen, wenn ich den Fehlerspeicher wieder löschen lasse und er nicht erneut auftaucht, oder? D.h. auch nach dem Tausch muss ich zwangsläufig wieder 35€ bei Chrysler lassen?

      Bis hierhin schon mal vielen, vielen Dank für die Unterstützung!!!
    • Hallo Alex,

      ich gehe mal davon aus, dass Du nicht selbst am Auto arbeitest. Das macht es schwieriger, denn am Ende des Tages benötigst Du einen fähigen Mechaniker und ein geeignetes Diagnosegerät.

      Eine Diagnose des Fehlers 1179 und 1181 sind laut meinem WHB nicht definiert.

      DTC 1174 - Lenkwinkelsensor nicht initialisiert

      Den Lenkwinkelsensor würde ich zuerst neu anlernen. Falls das nicht funktioniert, muss man die Prüfschritte zu den jeweiligen Fehlercodes im WHB abarbeiten:
      • Zündung einschalten.
      • Lenkrad in Mittelstellung bringen.
      • Lenkrad bis zum Anschlag nach links drehen.
      • Lenkrad bis zum Anschlag nach rechts drehen.
      • Lenkrad wieder in Mittelstellung bringen.
      Die Neukalibrierung ist nun abgeschlossen und die ESP/BAS-Warnleuchte darf nicht aufleuchten.

      Leuchtet ESP/BAS-Warnleuchte weiterhin Sicherung 14 prüfen, usw.
      Siehe WHB 5-255 ff.

      Daher auch unbedingt den Sicherungskasten überprüfen – siehe Link oben. Wäre nicht das erste Mal, dass es an einem defekten Sicherungskasten liegt.

      DTC 1178 gibt es beim Crossfire nicht.

      DTC 1179 Lenkwinkelsensor - Lenkwinkelüberlauf

      DTC 1181 Lenkwinkelsensor - Fehler Lenkwinkelgradient

      Meiner Ansicht nach sind 1179 und 1181 Folgefehler von 1174. Wenn er kein vernünftiges Lenkwinkelsignal bekommt, kann der Rest auch nicht funktionieren.

      DTC 1135 Raddrehzahlfühler hinten rechts. Doppelfrequenz. Fehlercode ist laut meinem WHB derzeit nicht definiert.

      Die Realtimedaten auszulesen halte ich für die bessere Idee. Einen Widerstand zu messen bringt in dem Fall gar nichts, weil man keine Aussage darüber erhält ob der Raddrehzahlsensor korrekt arbeitet.

      Warum ich nach dem Getriebestecker gefragt habe: das Getriebe liefert verschiedene Geschwindigkeitssignale. Außerdem laufen CAN-Bussignale über diese Steckverbindung. Wurde der Stecker falsch montiert, kann es sein, dass es zu Fehlinformationen kommt. Außerdem kann es sein, dass die Platine des Getriebes beschädigt wurde.

      Da der Fehler nach Deiner Aussage erst nach dem Motor und Getriebeölwechsel auftrat, würde ich zuerst beim Getriebestecker und dessen Peripherie ansetzen.

      Für mich stellt sich auch die Frage, ob die Werkstatt die die Ölwechsel durchgeführt hat nicht als allererstes mit den Fehlern konfrontiert werden sollte. Denn wenn der Fehler nachweislich direkt nach der Werkstattleistung auftrat, dann ist ein kausaler Zusammenhang schon naheliegend. Allerdings sollte dann eigentlich auch beim Getriebeschaltverhalten ein Fehler auftreten.

      Also erst mal mit der korrekten Initialisierung des Lenkwinkelsensors anfangen und dann weiterprüfen. Die Daten des Lenkwinkelsensors können aufgrund des Abklemmens der Starterbatterie verloren gehen. Das ist normal.

      MB-Lenkwinkelsensor: A 002 542 65 18

      Grüße, Markus :winke:
      Chrysler Crossfire Forum. Das Forum für Crossfirefans.
    • Wenn du den neuen Sensor eingebaut hast, dann fahr ein kleines Stück. Danach die Zündung aus- und einschalten und wenn es nur am Sensor lag, werden die Lampen ausgehen und der Fehler als nur gespeichert im Steuergerät abgelegt.

      Man könnte natürlich auch einfach mit der Diagnose die Istwerte der einzelnen Radsensoren auslesen, reicht quasi am Rad zu drehen und man erkennt ob es funktioniert.

      Wenn man aber nicht selber schrauben kann, dann wird es wohl etwas schwieriger.

      Bezüglich der Teilenummer frag einfach deinen Chrysler-Händler und tippe dann die Teilenummer bei ebay oder sonst wo ein. :rolleyes:

      Gruß :winke:
    • Hallo,

      entschuldigt, dass ich mich so lange nicht gemeldet habe, aber ich kann schonmal vorweg nehmen, dass es gute Nachrichten gibt. :D

      Zu Markus: Doch ich schraube selber und habe dementsprechend beide Ölwechsel selber durchgeführt. Deswegen dachte ich anfangs auch, dass ich das Brennen der Warnleuchten verursacht habe, auch wenn ich mir beim besten Willen nicht vorstellen konnte wie.

      Nach dem Fehlercode auslesen habe ich mir einen neuen Raddrehzahlsensor bestellt, der gestern Abend ankam und direkt eingebaut wurde. Nach dem Einbau habe ich direkt den Motor gestartet und die Lampen gingen wieder an. Also habe ich im Stand den Lenkwinkelsensor initialisiert, was aber auch nichts änderte. Erst als ich rückwärts aus der Halle raus gefahren bin und dabei auch wieder von Anschlag zu Anschlag lenken musste gingen dann beide Lämpchen aus. :D :D :D :D :D

      Eine kurze Kontrolle hat auch gezeigt, dass das ABS und ESP auch wieder einwandfrei regeln!

      Die Teilenummer des Raddrehzahlsensors für hinten rechts ist übrigens: A0025420218
      Das verbaute Teil ist übrigens von ATE.

      Beste Grüße und nochmal vielen vielen Dank für eure Mithilfe!