Angepinnt Radiotausch - benötigte Adapter

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Werner1965 schrieb:

      Wie kommt sowas zustande?

      Moin,

      ganz einfach: Neben der "normalen" Belegung der ISO-Stecker, an die sich fast alle Hersteller halten, gibt es ein paar Signale, die nicht fest definiert sind.

      Man sollte also nur die Leitungen verbinden, die wirklich benötigt werden. Alles andere kann zu recht merkwürdigen Fehlern in der Bordelektrik führen.

      Axel
    • So, Adapter hat gepasst. Leider kein Radioempfang. Da ich aber wie beschrieben mit meinem Blaupunktradio, wenn ich den Isostecker nicht ganz aufstecke Sender empfange, liegt es definitiv nicht am Antennensignal.

      Also könnte der Antenneneingang vom Infinity kaputt sein. Kann das Infinity aber leider nicht bei mir im Fiat testen, da dort im Display des Infinitys auch nur PHONE angezeigt wird.

      Kann es sein das der ISO-Stecker im Crossi mit dem Navi anders belegt ist als der mit dem "nur Radio"?

      Somit bleibt mir wohl nix anderes über als mich in die Hände von Autoradioeinbauprofi zu begeben. ;(

      Würde ja ein anderes Radio in den Crossi einbauen, aber es macht ja keinen Sinn ein neues Radio zu kaufen wenn das neue Radio vom Autoisostecker wieder nur mit PHONE erkannt wird.

      Habe mir überlegt den ein- oder anderen Draht am ISO-Stecker zu kappen um das eventuell falsche Signal zu eliminieren. Beim googeln habe ich aber irgendwo gelesen, damit eventuelle Steuergeräte zu verwirren, da die dann einen Fehler melden könnten, die sich gar nicht auf den Radioanschluss bezieht. Eventuell sollte ein Auslesen der Fehlercodes gar nicht mehr möglich sein. :wacko:

      Was tun sprach Zeus? ?(
    • Hallo Werner,

      zunächst mal Ruhe bewahren. ;)

      Ein Blick in den Stromlaufplan hilft. Wenn im Display Phone erscheint, dann liegt der "Telefon stumm" Anschluss auf Masse. Schau mal mal ob in Kammer A am Radio auf PIN 3 ein Kabel anliegt.

      Falls ja, stellt sich als nächstes die Frage ob im Fahrzeug eine Telefonanlage verbaut ist. Ist das der Fall, dann muss geprüft werden warum die Radiostummschaltung aktiviert ist.

      Falls nein, solltest Du das Kabel am Stecker auspinnen und schauen was passiert. Normalerweise sollte das Radio / CD-Teil nun laufen.

      Ggf. wäre auch zu prüfen ob die Originalverkabelung in irgendeiner Form modifiziert wurde. Beispielsweise um ein Zusatzgerät einzuschleifen.

      Die Steckerbelegung findest Du in diesem Beitrag ganz am Ende unter "Steckerbelegung ISO Stecker (ISO A und ISO B):"

      Hat übrigens nichts mehr mit dem Thema benötigte Adapter zu tun. ;)

      Grüße
      Markus :winke:
      Chrysler Crossfire Forum. Das Forum für Crossfirefans.
    • Sorry erst mal, dass dieser Thread durch meine Fragen das Originalthema verwässert. Vielleicht kann man die Postings raustrennen und als selbständigen Thread wieder einstellen.

      So, habe mal das Kabel am Pin 3 getrennt. Hatte leider nicht die gewünschte Auswirkung. Nach wie vor steht Phone im Display des Radios. ;(

      Stelle mal ein paar Bilder ein. Einmal die Bezeichnung vom derzeit nicht funktionierenden Radio (ist nicht das original Radio, das war wahrscheinlich eines mit Navi). Zweitens die Rückansicht des Radios und drittens den Isostecker mit den angeschlossenen Kabeln. Vielleicht kann jemand anhand der Farben der Kabel einen "FEHLER" entdecken.

      Da sich ja 'ne ganze Menge Leute einen anderen Radio eingebaut haben, muss das ja irgendwie klappen mit 'nem neuen Radio. Werde mir wohl mal ein günstiges Radio kaufen um zu testen ob dort auch der Fehler auftritt.
      Dateien
    • Hallo Werner,

      das Kabel, dass Du durchtrennt hattest ist das blaue mit dem grünen Streifen?

      Die Belegung ist:
      2-4-6-8
      1-3-5-7

      Schau Dir auch mal das Bild an, dass ich von meinem ISO Stecker gemacht habe. Da ist 1, 2 und 3 nicht belegt. Ich habe ab Werk ein normales Radio verbaut - kein Navi: Klick

      Hast Du ein Multimeter und kannst die Leitungen mal durchmessen? Die dicke, braune Leitung auf Pin 8 ist Masse. Das Zündungsplus ist aber in der Regel nicht grau.

      Laut WHB wäre die Belegung so - jeweils PIN in Block A:
      1 DG/WT (dunkelgrün/weiss) - Raddrehzahl (nur bei Navi)
      2 GY/YL (grau/gelb) - 2 Kabel - Beleuchtung
      3
      4 RD/DG (rot/dunkelgrün) - B+
      5
      6 GR/BL (grau/blau) - Beleuchtung CAN Bus Signal
      7 PK/YL/DG (rosa/gelb/dunkelgrün) - Zündschalter
      8 BR (braun) - Masse

      Passt wiederum nicht zu meiner Steckerbelegung. Aber die Farben sollten eigentlich richtig sein. Ich vermute es liegt an der PIN Zuordnung. Phone wäre ja Masse auf PIN 3. Aber der wäre bei Dir leer, wenn ich das richtig umgerechnet habe. Ich vermute das Fehlsignal kommt daher von einem Kabel, dass beim Navi verwendet wird, beim normalen Radio aber nicht.

      Ich würde mal 1 bis 3 auspinnen. Die Frage ist, was auf PIN 5 gehört. Habe leider kein Bild von der Steckerrückseite gefunden.

      Und bitte nicht an Kabelbäumen rumschneiden! Ein vernünftiges Auspinwerkzeugset gibt es für 50 Euro von BGS. Und ihr macht sowas ja sicher öfters. ;)

      Grüße
      Markus :winke:
      Chrysler Crossfire Forum. Das Forum für Crossfirefans.
    • Ja, es war das blaue mit den Streifen. Habe die anderen Kontakte mal abgeklebt soweit das ging, da ich kein Auspinset habe (brauche ich auch eigentlich nie). Leider hat sich am Ergebnis nichts geändert. Auch ein anderes neues Radio hat nicht funktioniert. Liegt wohl definitiv an der Pinbelegung. Werde demnächst mal zu einem Autoradioeinbauservice fahren, die dürften das doch ruck-zuck raus haben was fehlt.

      Noch mal vielen Dank für deinen Einsatz. :thumbsup:
      Grüße Werner
    • Noch ein abschließender Nachtrag zu meinem Problem. Am Schluss war alles ganz einfach. :) Es gibt einen ADAPTER um die Pinbelegungen zu tauschen.

      Chrysler Chrysler Crossfire ab 2004 Radioanschlusskabel Radio Adapter Cable
      ISO Norm Anschluss
      Strom + 4 Lautsprecher

      (Einfach googlen, Auf den Bildern sieht man wie der aussieht.)

      Habe mir das Kabel gekauft und mein neues Radio lief einwandfrei.

      Gruß und danke für eure Mühe
    • Hallo, ich greife das Thema noch mal auf.

      Ich habe mir ein Pioneer AVH-X7800BT bestellt.
      Benötige ich jetzt nur einen Adapter für die Radioantenne? Wenn ja welchen?

      Habe mir die Diskussion davor durchgelesen, bin aber leider nicht schlau daraus geworden.

      Fahre ein Coupe Bj. 2003 mit dem originalen Infinity-Radio.

      Danke

    • Hallo Marcel,

      bei einem Infinityradio benötigst Du einen Fakra Adapter (vom Auto) auf den Antenneneingang des Pioneer. Außerdem benötigst Du einen passenden Adapter für den ISO-Block des Crossfire zum Pioneer (Stromversorgung, Lautspecherausgang…)

      Grüße, Markus
      Chrysler Crossfire Forum. Das Forum für Crossfirefans.
    • Benutzer online 1

      1 Besucher