Motorkontrolleuchte leuchtet - Ursache geklärt - Lötstelle RCM Modul

    • Motorkontrolleuchte leuchtet - Ursache geklärt - Lötstelle RCM Modul

      Hallo!

      Entschuldigt die nicht so aussagekräftige Überschrift aber das hier sollte jeder mal gelesen haben um sich viel Zeit, Geld und Ärger zu sparen falls er mal in die gleiche Lage kommt!

      Ein paar Wochen nachdem ich meinen SRT-6 gekauft hatte sprang plötzlich die Motorkontrolllampe im Cockpit an. Ein Leistungsabfall war glücklicherweise nicht festzustellen. Die Idioten meines Chryslerhändlers sahen sich am nächsten Tag nicht in der Lage den Fehlerspeicher auszulesen weil die Lampe nicht mehr an war! War dann beim Boschdienst. Auslesen war kein Problem. "Fehler Sekundärlufteinblassystem"! Wäre nichts schlimmes sagte mir der Mensch bei Bosch. Dient nur dazu dass der Kat schneller auf Betriebstemperatur kommt und somit weniger Schadstoffe ausgelassen werden. Fehler gelöscht. Einen Tag später lag der Fehler in Form der Motorkontrolllampe aber leider wieder an. Habe daraufhin eine neue und diesmal freie Werkstatt gesucht und gefunden, denen ich vertraue und die tolle Arbeit zu sehr günstigen Preisen abliefert!

      Dort hat man den gleichen Fehler ausgelesen und wieder gelöscht.

      Zwei Tage später wieder diese nervige Lampe im Cockpit. Bei einem Termin, den ich in der Werkstatt eh hatte zwecks Kleinreperaturen und Lackierung hat man dann die Fehlerursache gesucht und in einem Schlauchanschluss ohne Schelle vermeindlich gefunden. Einen Tag später ... ihr könnt es euch denken ... wieder die Lampe an! X(

      Das hatte nun den Ehrgeiz meiner neuen Werkstatt geweckt. Sie holten sich den Wagen ab und suchten 3 Tage nach dem Fehler. Etwas konkretes konnten sie nicht messen bzw finden ausser ein paar weiteren Anschlüssen die man mit Schlauchschellen dichter machen wollte. Dann stellte man mir den Wagen wieder optimistisch vor die Garage (Echt cool, die holen und bringen mir den Wagen!). Bin dann nachts zur Schicht gefahren und als ich morgens auf der Heimfahrt war...Pling...die Funzel wieder an. Sagte ich schon, dass ich diese Kontrollleuchte hasse?

      Dann habe ich das zufällig einem Kollegen erzählt, der sich sofort an ein ähnliches Problem in seiner Familie erinnerte. Er fragte mich ob ich nicht kürzlich eine neue Hifi-Anlage mit allem drum und dran hatte einbauen lassen. Ja, sagte ich und wenn ich es mir recht überlegte tauchte erst danach diese Störung auf! Aber was soll das damit zu tun haben. Nun, bei seinem Verwandten war auch so eine Anlage in einen neuen Ford eingebaut worden und fortan tauchte immer wieder eine Störmeldung in Form der Motorkontrollleuchte auf die auf irgend eine Störung der Turboluftkühlung hinwies. Die Werkstatt hatte sich tot gesucht, viele Teile ausgewechselt und noch mehr Geld gekostet. Ohne Ergebnis. Dann wurde die neue Anlage aus dem Wagen gestohlen ... und fortan war die Störung weg!!!

      Ich berichtete das meinem Werkstattchef. Sehr interessant, meinte dieser. Er faselte irgendwas von einem Canbus-Anschluss und wollte dies überprüfen. Da sie mir eh die Winterreifen und Felgen wechselten hatten sie 3 Tage Zeit zu suchen. Man meldete mir dann, dass mit dem Radio augenscheinlich alles in Ordnung sei aber man habe bei Messungen Aussetzer der Sekundärluftpumpe messen können und diese nun ausgewechselt. Bei Chrysler sollte dieses Teil über 600 Euro kosten. Bosch wollte 427 Euro dafür. Man habe diese nun eingebaut und würde sie, wenn mir das zu teuer ist, aber auch wieder ausbauen. Natürlich habe ich zugestimmt die Pumpe drin zu lassen und freute mich, dass die Werkstatt für den Austausch keine Arbeitskosten berechnet hatte! Man ärgere sich selbst, dass man so lange gebraucht habe den Fehler zu lokalisieren. Am Abend brachten sie mir den Crossi wieder vor die Haustür ...

      Nun, ich musste zur Nachtschicht, startete den Wagen und ... ja genau ... Blink ... war diese Drecksfunzel wieder an! Neeeeeeiiiiin!!!!!!!!

      Als ich am nächsten Tag in die Werkstatt ging brach der Meister schon bei meinem Anblick zusammen und sagte nur: "Nee, nä?"
      Doch, sagte ich. Und jetzt, da wir alles probiert hatten und nichts half, bliebe nur noch eins. Sie sollten mir das Radio und alle Stromanchlüsse durch die Endstufe bitte komplett abklemmen, nur um diese Möglichkeit auszuschliessen! Wenn alles mögliche nicht hilft, musses halt das unmögliche sein! Die Pumpe würde man selbstverständlich auch wieder kostenneutral zurück tauschen!

      Gesagt, getan! Ohne Kosten zu berechnen!

      Und was soll ich euch sagen? Fahre nun seit 4 Tagen ohne Störmeldung! Unglaublich, oder? Auf die Idee wären wir nie gekommen! Darum schreibe ich das auch hier. Vielleicht kann irgendwer irgendwann mal diese Info brauchen und viel Mühe sparen!

      Der Meister sagt nun, wenn er weiss, dass das die Ursache ist, dann findet er auch heraus wo der Fehler da liegt. Bin gespannt und werde berichten. Aber erstmal hoffe ich, dass jetzt nicht doch plötzlich wieder die Störung auftaucht und wir am Anfang stehen...

      Schon geil was Elektronik alles durcheinander bringen kann ...
      Gruss Harry :thumbup:

      Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von Markus () aus folgendem Grund: Markus - Thema umbenannt und in den Bereich SRT-6 verschoben. 02.12.11, 19:05 Markus - Thema umbenannt. 30.12.11, 10:25

    • Tja, Harry, danke erst mal für den langen Beitrag. Konntest du dir den Frust nun runterschreiben? :D Das wäre mit einem VW Käfer nicht passiert. War früher doch alles besser? Ich kann mir natürlich vorstellen, wie nervend diese Warnleuchte wird. Sowas hab ich schon mal von einem Z4 gehört, wo nach langer Suche der Fehler in einem Sensor gefunden wurde. Ich selbst hatte das bei meinem Chevy in Verbindung mit kurzzeitigem Leistungsverlust, wobei sich das Problem selbst kuriert hatte, nachdem mir die Werkstatt damals auch nach dem Auslesen des Fehlers nicht helfen konnte.

      Hoffen wir also, dass dies tatsächlich der Fehler ist. Sind sie nicht geil, diese Fehler, die man nicht genau orten kann? Ganz egal, wo im Leben man auf sie trifft, sie machen einen wahnsinnig. Woanders kann man natürlich eher damit leben, als bei unserem geliebten Crossi. :D

      Aber Harry, warum hast du überhaupt eine Anlage im Auto? Reicht dir der Sound deines SRT nicht?

      Viele Grüße

      Achim :winke:
    • Nachdem ich mit SRT Harry nochmals per PN kommuniziert habe, habe ich jetzt auch den Zusammenhang verstanden. Vermutlich aufgrund eines falschen, oder schlechten Massepunkts des Nachrüst-Hifi-Systems reagiert das Motorsteuergerät mit Fehlanzeigen (Aufleuchten der Motorkontrolleuchte). Das kann durchaus sein, da eine Stereoanlage ordentlich Strom zieht.

      :winke:

      PS: Trotzdem wäre die genaue Fehlerbezeichung interessant gewesen - der sogenannte P- bzw. DTC-Code. Die Sachen die Bosch ausliest müssen nicht unbedingt richtig sein, da denen in der Regel die chrysler- /crossfirespezifischen Zuordnungstabellen fehlen. Außerdem kommt man an einige Fehlercodes nur mit einem DRB III Meßgerät. Mit einem ODBII Meßgerät kommt man da nicht weiter, bzw. bekommt falsche Codes angezeigt, oder einfach garnichts.
      Chrysler Crossfire Forum. Das Forum für Crossfirefans.
    • Hallo!

      Ich glaub's nicht, aber dieser Thread kann gelöscht werden!!!

      Gestern, nach 5 Tagen, geht doch tatsächlich diese Dreckswarnleuchte wieder an!
      Bin jetzt völlig ratlos. Der Meister in meiner Werkstatt auch. Er will zwar kostenfrei weiter nach der Ursache suchen aber eine wirklich Ahnung haben wir nicht mehr was das jetzt sein kann. Er will nochmal diverse Unterdruckschläuche prüfen.

      Am Ende werde ich wohl nochmal zu Mercedes fahren (die hatten mir freundlich klar gemacht, dass sie so einen Chrysler ungerne machen möchten) und auf Knieen bitten mal auszulesen was es sein könnte.

      Die Störmeldung, die der OBD III Scanner da übrigens ausliest, lautet P 2023!

      Die Überschrift dieses Themas sollte man jetzt vielleicht auf "Motorkontrolllampe durch Störung Sekundärluft Einblassystem!" ändern...
      Gruss Harry :thumbup:
    • Hallo Harry,

      blöder Mist. :| Und ich hatte gedacht die Ursache wäre gefunden. Ich hab das Thema mal wieder verschoben und umbenannt.

      Das Problem ist: P 2023 ist kein offizieller Crossfire Fehlercode - siehe auch: KLICK. Bedeutet, dass wir möglicherweise in einer völlig falschen Richtung unterwegs sind.

      Was gelegentlich auch mal bei den SRT-6 vorkommt, ist das die Kühlmittelpumpe vom Kompressor kaputt geht. Weitere mögliche Ursachen die mir einfallen: Nockenwellensensor spinnt, Lambdasonde spinnt. In den genannten Fällen kann es sein, daß die Motorkontollleuchte immer mal wieder leuchtet. Könnte auch ein hängendes Sekundärluftpumpenrelais vom RCM Modul sein.

      Am besten ist es aber den Fehler mit einem DRB III Messgerät auslesen zu lassen und schauen was im Fehlerspeicher abgelegt ist.

      :winke:
      Chrysler Crossfire Forum. Das Forum für Crossfirefans.
    • Der Fehlercode P2023 ist ein Standardcode.

      P2023 Intake Manifold Runner Pos Sens/Switch Circ Interm Bank 2. Das könnte der Klopfsensor der zweiten Zylinderbank sein (siehe Bild).

      Gruß Emaxx
      Dateien
      Wir sind die, vor denen euch Eure Eltern immer gewarnt haben.
    • Sollte es der Klopfsensor sein, gibt es 2 Möglichkeiten:
      1. Klopfsensor defekt
      2. Klopfsensor hat sich gelöst

      Der Klopfsensor wird fester als andere Sensoren angezogen (20 Nm).

      Sensoraufbau:

      Der Sensor besteht aus einem Piezo Element, welchen bei laufendem Motor in Schwingung versetzt wird. Diese Schwingungen erzeugen eine Spannung, welche im Steuergerät ausgewertet, ist der Sensor nicht fest genug angezoen, stimmt dieser Wert nicht und erzeugt einen Fehler.

      Die Abweichung der Sonsoren von Bank 1 und Bank 2 darf nur gering sein, vielleicht mal die Werte messen.

      Ich würde mal die Steckverbindung der Sensoren überprüfen, abziehen und reinigen, dabei gleich den Anzugsmoment überprüfen.

      Das ganze ist aber nur eine Vermutung auf Grund der Fehlermeldung. Leider werden unter der Fehlermeldung mehrere Sensoren erfasst.

      Gruß Emaxx
      Wir sind die, vor denen euch Eure Eltern immer gewarnt haben.
    • Bin ja in dieser Richtung nicht so der Profi, aber ein Highlight an meinem Winterwagen (Golf IV) war ... das Airbag Symbol leuchtete und ich musste zum TÜV.

      Eigentlich ein NoGo ... aber nach dem Auslesen war es nur ein "weicher" Fehler ... die Steckverbindung zum Fahrersitz-Airbag war im Endeffekt verschmutzt wie sich später herausstellte.

      Glück gehabt ... und das gleiche wünsche ich dir auch.

      Jens
      time to say good bye
    • Hi,

      ich wollte jetzt keinen neuen Thread eröffnen, aber meine Motorkontrolleuchte war gestern auch mal an. Fehlercode PO140: Secondary Air Injektion Pump!. Der Motor lief einwandfrei, alle Parameter waren zufriedenstellend. Habe ihn mal gelöscht. Hat den jemand schon mal gehabt? Ich komm ja eher aus der "Nicht Elektronik Helferlein Autos" Ecke (ich hasse das).

      Gruß Klaus :winke:
      mikes-racer.de
    • Hi Markus

      Danke für die Links. Es ist ein amerikanisches OBDII Auslesegerät, da ein Bekannter von mir eine US Car Werkstatt hat. Es war immerhin einen Versuch wert. Werde das mal weiterhin beobachten, Danke.

      PS: Für Bilder vom Crossi ist das Wetter zu bescheiden.

      Gruß Klaus :winke:
      mikes-racer.de
    • Hi,

      ja habe ich gelesen. Mega interessant. Beim Fehlercodeauslesen gibt's ja evtl. 2 Meldungen. Einmal den vom OBDII, oder wenn man ein DRBIII nimmt gibts einen anderen. Hat Mercedes denn die DRBIII Auslesegeräte? Denn in meiner Nähe gibts keinen Chryslerhändler. Die Motorkontrolleuchte ist wieder an ;(

      Gruß Klaus
      mikes-racer.de
    • Hi,

      diese gelbe Leuchte lässt mich nicht in Ruhe. Habe mal mit DRBIII ausgelesen. Fehler Sekündärpumpe. Trotz alle dem nochmal eine Frage zum Sekundär-Luftsystem-Fehler. Diejenigen, die ihn bei DC beseitigen lassen haben - was wurde bei DC gemacht? Wissen die bei DC jetzt das es sich meistens um ein defektes Relais handelt? Achso, in diesem Zusammenhang tritt auch der Fehler immer mal wieder auf, daß es Stromschwankungen bei den Lamdasonden gibt. Gibts da auch schon Aussagen zu von DC?

      Unser Crossi fährt problemlos. Kein Notlauf, stottern oder sonstwas. Ich werde auf jedenfall zum großen DC nach Bonn fahren. Ist der nächste für mich. Ich möchte dem Servicemeister bischen aus der Reserve locken. Die Fehler sollten doch eigentlich bekannt sein. Die traten ja schon vor Jahren auf.

      Danke
      Frohe Weihnachten, Klaus
      mikes-racer.de
    • Wenn Du den DRBIII Fehlercode auslesen lässt, bekommst Du einen, oder mehrere konkrete Fehler angezeigt.

      In dieser Fehlerübersichtsliste kannst Du überprüfen um was für einen Fehler es sich handelt: Liste der ODB Fehlercodes (P-Codes, DTC-Codes)

      Im Werkstatthandbuch sind die einzelnen Prüf- und Reparaturschritte zu jedem Fehlercode im Detail beschrieben: Handbücher, Bedienungsanleitungen, Lehrmaterial, Kataloge

      :winke:
      Chrysler Crossfire Forum. Das Forum für Crossfirefans.
    • Fehler gefunden! Endlich!

      Hab die Fehlermeldung P2023 gegoogelt und kam zu einem Link in einem englischsprachigen Forum. Dort hat jemand mit tollen Bildern genau beschrieben wo eine bestimmte Kaltlötstelle sitzt die gerne mal kaputt geht. Und siehe da, damit hat mein Werkstattmeister dann auch einen ganz feinen Haarriss in eben dieser Lötstelle auf einer Platine gefunden.

      Alles bestens, keine Probleme mehr! Danach hätte er ohne diese bebilderte Anleitung noch ewig suchen können, sagte er!
      Gruss Harry :thumbup: