Probleme mit dem Heckspoiler

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Hallo Markus,

      klar hatte ich den Thread gelesen. Ich hab nur die möglichen Fehlerursachen wie schwache Batterie und die kaputten Endlagensensoren/schalter ausgeschlossen.

      Mein Spoiler hat ja auch nicht das gleiche Problem vom Thread-Ersteller. Deshalb dachte ich, posten schadet nie und wenn ich meinen Fehler finde helfe ich vlt. noch dem einen oder anderen Crossi-Besitzer in der Zukunft. Es scheint ja doch unterschiedliche Probleme mit dem Heckspoiler zu geben.

      Fehler Batterie: ausgeschlossen, da Spoiler sofort beim Start ausfahren würde.
      Endlagenschalter (Spoiler eingefahren): ausgeschlossen, da Funktion teilweise da. Bzw. maximal Problem mit Kontakte/Wackler, wobei auch das unwahrscheinlich ist, denn sonst würde der Spoiler bei "wacklern" wie einer Bodenwelle einfach so ausfahren und nicht nur wenn er es soll.

      Dann muss der Fehler doch beim Endlagenschalter (Spoiler ausgefahren) liegen?!
    • Heckspoiler fährt nur bei offenem Kofferraum aus

      Guten Morgen zusammen!

      Ich weiß, dass es schon Threads zu Spoilerproblemen gibt, mein Fall ist aber so weit ich gesehen habe noch nicht erwähnt.

      Habe meinen Crossfire vor 2 Wochen lackieren lassen, wobei natürlich einiges auseinander gebaut wurde, darunter auch der Heckspoiler.

      Nachdem ich mein Auto wieder abgeholt hatte, ging der Spoiler nicht mehr auszufahren, weder ab 100km/h, noch manuell.

      Nach einigem rumtüfteln habe ich herausgefunden, dass sobald der Kofferraum keinen Kontakt mehr zum Schloß hat, lässt sich der Spoiler per Knopfdruck ausfahren. Um ihn wieder einfahren zu können muss man den Kofferraum allerdings erst wieder schließen.

      Hat irgendjemand Tipps oder Vorschläge?

      Schon mal danke!

      Gruß
      Philip
    • engi2105 schrieb:

      Ich weiß, dass es schon Threads zu Spoilerproblemen gibt, mein Fall ist aber so weit ich gesehen habe noch nicht erwähnt.

      Hallo Philip,

      und deswegen habe ich deinen Beitrag jetzt auch genau dorthin verschoben. :(

      Warum beschäftigst Du dich mit dem Problem? Das ist die Aufgabe der Pfuscher in der Lackierei.

      Ich vermute es liegt an einem lockeren, oder defekten Steckverbinder, oder an einem gequetschten Kabel. Muss man einfach durchmessen. Ggf. ist auch eine Fehler im Steuergerät abgelegt. In dem Fall kommst Du aber nur mit einem DRB3 Diagnosegerät weiter. D.h. bei Chrysler vorstellig werden. Ich würde das ganze einfach mal zerlegen, messen und prüfen. Aber eigentlich ist das nicht Deine Aufgabe, sondern die der Lackiererei.

      Grüße
      Markus :winke:
      Chrysler Crossfire Forum. Das Forum für Crossfirefans.
    • Heckspoiler fährt nicht zurück / Fehler wird angezeigt

      Hallo zusammen,

      ich will euch natürlich den Ausgang meiner Spoiler-Problem-Geschichte nicht vorenthalten.

      Bei mir wurde einfach das komplette SG gewechselt. Die Warte- /Lieferzeit auf das neue SG betrug fast einen Monat. Gekostet hat mich der Spaß zum Glück nichts, da alles über die Gewährleistung abgewickelt wurde. Die Kosten hätten sich alles in allem so um die 1.300.- Euro gedreht.

      Jetzt funktioniert wieder alles so wie es soll :thumbsup: und ich habe noch ein bisschen mehr Freude an meinem Crossi.

      @Philip:

      Spar dir die Zeit und Mühe selbst nach dem Problem zu suchen und lass das den machen, der dran rumgebastelt hat. Den Stress würde ich mir nicht geben, selbst Hand an zu legen und alles zu zerlegen und prüfen. Hab mir das bei meinem auch überlegt aber dann dagegen entschieden. Nicht mal auf Grund des eigenen Aufwands, sondern weil sich der Verursacher dann querstellen kann.
    • Hallo Tobias,

      ein einzelnes Steuergerät für den Heckspoiler gibt es nicht. Bei 1.300 Euro wurde sicher die komplette BCU ausgetauscht. Hierzu noch ein Hinweis: Gebraucht gebraucht bekommt man diese Steuergeräte auch. ;) Und die Ansteuerungslogik des Heckspoilers nachzubauen ist mit ein wenig Fachwissen nicht so schwierig.

      Grüße
      Markus :winke:
      Chrysler Crossfire Forum. Das Forum für Crossfirefans.
    • Hallo :winke: ,

      wie Markus geschrieben hat hängt der Spoiler an der Body Control Unit. :thumbsup:

      Falls jemand die gleichen Symptome hat: das SG hat die Teile-Nr.: 05099700AA und sitzt im Motorraum. Leider wohl aus dem Chrysler Regal, wie es damit auf dem Gebrauchtteilemarkt ausschaut weiß ich nicht. Deshalb würde ich auf jeden Fall vorher den Blick ins Service Manual riskieren, da wird's ausführlich beschrieben. Wie Markus schon geschrieben hat, alles keine Hexerei.

      Hätte ich dafür zahlen müssen, wäre wohl auch ein Samstag draufgegangen. Aber wenn der nette Händler mir das zahlt, werde ich 'nen Teufel tun und da selber auch nur ein Kabel abziehen. :D

      In diesem Sinne :winke:
      Tobi
    • Hallo alle zusammen, :)

      habe ebenfalls ein Problem mit dem Heckspoiler. Und zwar fährt er ab Schrittgeschwindigkeit immer komplett aus und bis zum Stillstand auch nicht mehr ein. Lediglich nach Zündung aus und wieder ein lässt er sich manuell einfahren. Taste im Cockpit blinkt beim Fahren durchgehend. Laut Vorbesitzer trat das Problem nach Wechsel des Radios auf. Ihn hatte das aber nicht weiter gestört und folglich auch nicht nachbessern lassen. Hat da jemand einen Rat ob der Spoiler in irgendeiner Weise mit dem Radio zusammenhängt?

      Grüße Jan
    • Hallo Jan,

      klar hängt das zusammen. Wenn so ein doppellinkshändiger Schlachterpraktikant ein Radio aus der Mittelkonsole rausreist und ein neues reinknallt, dann können da schon mal ein paar Kabel gequetscht werden, oder Stecker und Kontakte zu Bruch gehen. Also würde ich da mal ansetzen. Es können allerdings auch die Endlagenschalter des Heckspoilers sein.

      Grüße
      Markus
      Chrysler Crossfire Forum. Das Forum für Crossfirefans.
    • Guten Abend Markus,

      die Endlagenschalter kann ich ausschließen. Zumindest was den ersten Eindruck angeht. Die sehen intakt aus und werden auch betätigt. War nämlich schon daran die Prüfung gemäß WHB auszuführen, und da hab ich die Heckklappe schon offen gehabt.

      Also empfiehlst du mal beim Radio nachzusehen. Nach was soll ich da Ausschau halten ? Weil so ein geknicktes Kabel erkennt man ja nicht gleich und im WHB ist der Fall "Wüterich im Radiokabelstrang" nicht beschrieben ?( .

      Grüße Jan :winke:
    • Hallo,

      Radioausbau alleine hilft da nicht. Da muss der vordere Teil der silbernen Mittelkonsole abgebaut werden, damit man sich den Kabelbaum / die Steckverbinder zur Schaltereinheit unter dem Radio genau prüfen kann. Da dürfte irgendwo ein Fehler zu finden sein.

      Grüße
      Markus :winke:
      Chrysler Crossfire Forum. Das Forum für Crossfirefans.
    • Hallo zusammen,

      also der Fehler hat sich gefunden. Das alte Radio hat ein Geschwindigkeitssignal abgegriffen mit dem das neue Radio nichts anzufangen wusste. Folglich gab's da dann Probleme in der Steuerung. Gelöst habe ich jetzt das Problem, indem ich die Leitung zum Radio hin abgezogen habe. Diese liegt jetzt schön isoliert hinter dem Radio.

      Grüße Jan :winke:

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von XF-Owner94 ()

    • Guten Abend euch allen,

      die Tüftelei geht weiter. Nachdem ich die Signalleitung der Geschwindigkeitssteuerung abgezogen habe, geht jetzt zwar der Spoiler wieder einwandfrei, allerdings ist der Tempomat außer Funktion.

      Meine Frage wäre nun was das Originalradio mit dem Geschwindigkeitssignal macht, bzw. wie ich das imitieren kann, sodass der Tempomat wieder funktioniert? ?(

      Grüße Jan :winke:
    • Hallo Jan,

      das Speedsignal liegt am Radio und am Infinityverstärker an. Dort wird es für das Navi genutzt um die Wegstrecke zu berechnen. Das Serienradio ohne Navi benötigt das Signal nicht.

      Das Speedsignal kommt vom ABS Steuergerät (Anschlusspin 14). Es geht direkt zur ECU (Anschlusspin 74). Allerdings gibt es den Abzweig (S240) auf den Infinity Leistungsverstärker und von dort aus geht es zum Radio.

      Am besten Du schaust dir im WHB mal die Schaltpläne an:

      Stereoanlage 8W-47
      Tempomat 8W-33
      Heckspoiler 8W-65

      Der Heckspoiler verwendet das Speedsignal nur indirekt. Die Ansteuerung erfolgt direkt über die BCU, die das Signal von der ECU bekommt. Aber über einen ganz anderen Weg.

      Der Tempomat hat auch nichts direkt mit diesem Speedsignal zu tun. Die Steuerung erfolgt über die ECU.

      Eventuell wird das Signal an der Verbindung S240, C207, C221, oder C201 gestört. Siehe Schaltplan 8W-45. Also diese Steckverbindungen raussuchen und prüfen. Kapitel 8W-91 bis 8W-97.

      Grüße
      Markus :winke:
      Chrysler Crossfire Forum. Das Forum für Crossfirefans.
    • Hallo Markus,

      ich weiß nicht ob das etwas ändert, aber ich hab gerade festgestellt, dass der Tempomat bis exakt 60 funktioniert. Also die Geschwindigkeit in der der Spoiler einfährt. Wenn ich versuche die Geschwindigkeit mit dem Tempomat über 60 zu bekommen, ist es wie als ob er das Gas wegnimmt. Über 60 Km/h spricht er gar nicht an.

      Immer noch die Stellen im WHB, oder was anderes?

      Grüße Jan :winke:
    • Hallo Markus,

      ich habe die gleichen Probleme mit dem Tempomat ab Tempo 100. Ich hatte das erst auf den Reifenwechsel Winter/Sommer geschoben (siehe diverse Foreneinträge zu diesem Thema).

      Jedoch wurde bei mir das Radio zum selben Zeitpunkt aus- und eingebaut. :whistling:

      LG Thomas